Erfassen von Ruhe-EKG-Daten

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten
Erfassen von Ruhe-EKG-Daten

Klicken Sie nach dem Ausfüllen der Patientendaten und Auswählen des EKG-Messtyps auf OK. Der EKG-Messbildschirm wird angezeigt.

HINWEIS: Wenn Sie eine neue Order erstellen und sofort im Anschluss mit der Erfassung von EKG-Daten beginnen möchten, wählen Sie Untersuch. nach Order starten in der Display-Einst. des Bildschirms Sys.einst.


Tasten

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Tasten
Tasten

HINWEIS:

1. Sie können direkt F1, F4 und F5 auf der Tastatur drücken, um Funktionen auf dem EKG-Messbildschirm auszuführen.

2. Die Schaltflächen Stopp, Spei und Komm. können erst verwendet werden, nachdem Sie auf die Schaltfläche Start geklickt haben.

Taste

Beschreibung

Start

F1

Nach Anklicken beginnt das System mit der Messung und speichert die gemessenen EKG-Daten im angegebenen Verzeichnis.

Stopp

F4

Nach Anklicken beendet das System die Erfassung von EKG-Daten.

Ändern

Nach Anklicken wird das Fenster Pat. neu angezeigt und die Patientendaten können geändert werden.

Einfrieren

Nach Anklicken wird das Fenster Eingefroren angezeigt.

Im angezeigten Fenster können Sie die zuvor erfassten EKG-Daten prüfen und das angezeigte EKG drucken, indem Sie auf die Schaltfläche Druck klicken.

Sie können höchstens 30 Minuten eines zuvor erfassten EKGs einfrieren.

Spei

Wenn diese Schaltfläche angeklickt wurde, fährt das System mit der Messung fort, wenn die Messdauer die voreingestellte Zeit überschreitet.

Während des verlängerten Messvorgangs können Sie jederzeit auf Stopp klicken, um die Messung zu beenden; oder brechen Sie das Speichern ab und beenden Sie die Messung innerhalb der voreingestellten Zeit.

Komm.

F5

Wenn diese Schaltfläche angeklickt wird, können Sie die gemessenen Kurven jederzeit markieren. Wenn der Messvorgang abgeschlossen ist, finden Sie die entsprechenden Kurven mit Ereignismarkierungen im Bildschirm Rhythm. Welle. Die markierten Kurven werden durch gelbe Linien hervorgehoben.

Einst.

Wenn diese Schaltfläche angeklickt wird, können Sie die Parameter im angezeigten Fenster konfigurieren.


Anzeige der Signalstärke

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Anzeige der Signalstärke
Anzeige der Signalstärke

Rechts unten auf dem EKG-Messbildschirm wird ein Modell zur Anzeige der Signalstärke angezeigt. Nachfolgend ist ein Modell zur Anzeige der Signalstärke bei einem 12-Kanal-EKG dargestellt:

Sie können anhand des Modells zur Anzeige der Signalstärke die Platzierung der Ableitungen kontrollieren sowie basierend auf der Hintergrundfarbe die Signalstärke der einzelnen Elektroden bestimmen.

Anzeigefarbe Elektroden | l Grün: Die Qualität der Kurven ist gut; es liegen keine Störungen vor. l Gelb: Es liegen Störungen in den Kurven vor. l Rot: Das Kabel ist nicht angeschlossen.
Anzeige | l AAA: Art des Rauschens l BX: Ableitung Zum Beispiel bedeutet AAA: B1, B2, B3, dass die EMG-Interferenz bei den Ableitungen I, II und V1 schwerwiegend ist.


Einstellen des Anzeigemodus

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Einstellen des Anzeigemodus
Einstellen des Anzeigemodus

Sie können Anzeigemodus, Verstärkung, Papiergeschwindigkeit, Filter, Ableitungsfolge und Kanalmodus konfigurieren.

Für den Anzeigemodus können Rhythm.1 und Rhythm.3 gewählt werden.

Die Reihenfolge der Ableitungen steht mit dem Kanalmodus in Verbindung. Verschiedene Kanalmodi haben verschiedene Ableitungsfolgen.


Messeinstellungen

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Messeinstellungen
Messeinstellungen

Wenn Sie im Messbildschirm für das Ruhe-EKG auf Einst. klicken, wird das Fenster Sys.einst. angezeigt. Klicken Sie im Fenster Sys.einst. auf Messeinstellungen, um in das Fenster Messeinstellungen zu wechseln.

Abbildung 2 Fenster „Messeinstellungen“

Parameter

Beschreibung

Gerätemodell

Mögliche Optionen sind DP12, DX12, DE15, SE12 und DEMO.

Wenn DX12 gewählt wird, können Sie die Adresse des drahtlosen DX12-Empfängers durch Klicken auf Empfängeradresse anzeigen.

Messport

Sie können die für die Übertragung verwendeten COM-Anschlüsse konfigurieren. Anschlüsse von COM1 bis COM29 können ausgewählt werden.

Geräte-ID

Sie können die Geräte-ID konfigurieren. Die Geräte-ID darf max. 30 Zeichen haben.

WARNUNG

Die Geräte-ID kann nicht geändert werden. Wenden Sie sich an den Hersteller, falls Sie sie ändern möchten.

Messzeit

Sie können die Messzeit für ein Ruhe-EKG festlegen.

Kanalmodus

Mögliche Optionen sind 9-Kanal, 12-Kanal, 15-Kanal und 16-Kanal.

Der 9-Kanal-Modus wird für gewöhnlich für EKGs bei Kindern und körperliche Untersuchungen verwendet.

Ableitungsfolge

Im 9-Kanal-Modus haben Sie die Möglichkeit, den PE-Modus zu wählen.

Ableitungsfolge | Ableitungsgruppe
PE-Modus | І, II, ІІІ, aVR, aVL, aVF, V1, V3, V5

Im 12-Kanal-Modus haben Sie die Möglichkeit, aus Standard und Cabrera zu wählen.

Ableitungsfolge | Ableitungsgruppe
Standard | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6
Cabrera | aVL, І, -aVR, II, aVF, ІІІ, V1, V2, V3, V4, V5, V6

Im 15-Kanal-Modus haben Sie die Möglichkeit, aus Standard+Rechts, Standard+Rücken, Standard+NEHB, Standard+XYZ und Kindermodus zu wählen.

Ableitungsfolge | Ableitungsgruppe
Standard+Rechts | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R
Standard+Rücken | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V7, V8, V9
Standard+NEHB | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, ND, NA, NI
Standard+XYZ | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, X, Y, Z
Kindermodus | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V7

Im 16-Kanal-Modus haben Sie die Möglichkeit, Standard+Rechts zu wählen.

Ableitungsfolge | Ableitungsgruppe
Standard+Rechts | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R, V7

Ableit.Elektr.

Mögliche Optionen sind IEC und AHA.

Sie können diese Option basierend auf dem verwendeten Patientenkabel konfigurieren.

Anz.reihenf.

Mögliche Optionen sind Synchron und Sequenziell.

Wenn Sequenziell gewählt wird, werden die Ableitungsgruppen nacheinander gemessen.

Wenn Synchron gewählt wird, werden alle Ableitungen gleichzeitig gemessen.

QRS-Ton

Mögliche Optionen sind EIN und AUS.

AC-Filter

Diese Option wird verwendet, um die EKG-Signale vor den Interferenzen des Netzstroms zu schützen.

Mögliche Optionen sind AUS, 50Hz und 60Hz.

Wenn Sie 50Hz/60Hz wählen, erscheint auf dem ausgedruckten Bericht AC50 bzw. AC60.

DFT-Filter

Diese Option wird verwendet, um sicherzustellen, dass die EKG-Signale bei der Messung auf derselben Linie sind.

Der für den DFT-Filter konfigurierte Wert erscheint auf dem ausgedruckten Bericht.

Autodiagnose

Mögliche Optionen sind Standardanzeige, Nur Standard-EKG anzeigen und AUS.

Wenn Standardanzeige gewählt wird, erstellt das System nach der Messung automatisch das Diagnoseergebnis.

Wenn Standard-EKG anzeigen gewählt wird, erstellt das System nach der Messung nur das Diagnoseergebnis für das Standard-EKG.

Wenn AUS gewählt wird, erstellt das System nach der Messung keine automatischen Diagnoseergebnisse.

Nach Messung in Analysebildschirm wechseln

Wenn diese Funktion aktiviert ist, wechselt das System nach der Messung automatisch in den Analysebildschirm.

Automatischer Druck nach Messung

Wenn diese Funktion aktiviert ist, druckt das System nach der Messung automatisch den Bericht.


Druckeinstellungen

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Druckeinstellungen
Druckeinstellungen

Wenn Sie im Messbildschirm für das Ruhe-EKG auf Einst. klicken, wird das Fenster Sys.einst. angezeigt. Klicken Sie im Fenster Sys.einst. auf Druckeinstlg., um in das Fenster Druckeinstlg. zu wechseln.

Abbildung 3 Fenster „Druckeinstlg.“

Element

Beschreibung

Berichteinst.

Sie können die im Bildschirm Druckvorschau anzuzeigenden Daten und den zu druckenden Bericht konfigurieren.

Mögliche Optionen sind Standard-EKG-Ber., Detail. Bericht, Vorlage-Bericht und Ber. Rhythm. Welle.

Wenn Vorlage-Bericht aktiviert ist, wird die Option Messmarkierungsposition angezeigt. Wenn Messmarkierungsposition aktiviert ist, werden auf den Mittelwert-Vorlagenkurven 5 Messlinien angezeigt. Das gilt jedoch nur für den durchschnittlichen Vorlage-Bericht bei Ruhe-EKGs.

Aktuelle Vorlage

Standardmäßig werden drei Vorlagen angeboten, die nicht gelöscht werden können. Die Standardvorlagen können jedoch bearbeitet und als neue Vorlagen gespeichert werden.

Rhythm.abl.

Sie können Rhythm.1, Rhythm.2 und Rhythm.3 auf jede beliebige Ableitung im aktuellen Kanalmodus einstellen.

Kurvenbreite, Gitterbreite

· Sie können Git. (1mm) und Git. (5mm) auf 1, 2, 3, 4, 5 oder Nein einstellen.

Bei einem höheren Wert wird ein breiteres Gitter gedruckt.

Wenn Nein gewählt wird, wird kein Gitter gedruckt.

· Die Kurvenbreite kann auf 1, 2, 3, 4 oder 5 eingestellt werden.

Bei einem höheren Wert werden breitere Kurven gedruckt.

HINWEIS: Dieser Parameter betrifft nur das Drucken. Die auf dem Bildschirm angezeigte Kurve bleibt gleich.

Druckeinstlg.

· Sequenz kann auf Sequenziell oder Synchron eingestellt werden.

Ø Wenn Sequenziell gewählt wird, werden die Ableitungsgruppen nacheinander gemessen.

Ø Wenn Synchron gewählt wird, werden alle Ableitungen gleichzeitig gemessen.

· Als Papierausrichtung kann Querform. oder Hochform. eingestellt werden.

· Als Papiergrö. kann A4 oder Letter eingestellt werden.

· Grundlinienanpass. kann auf AUS, Auto oder Horizontal eingestellt werden.

Ø Wenn sie auf Horizontal eingestellt ist, ist die Grundlinie für Ableitungen auf derselben Höhe auf derselben Linie.

Ø Wenn sie auf Auto eingestellt ist, passt das System die Grundlinie für jede Ableitungsgruppe automatisch an.

Ø Wenn sie auf AUS eingestellt ist, passt das System die Grundlinie für jede Ableitungsgruppe auf einen Durchschnittswert an.

· Wenn Auto Gain Control (AGC) aktiviert ist, wird die Verstärkung automatisch angepasst und die Grundlinienanpass. automatisch auf Horizontal eingestellt.

· Wenn als Druckfarbe Farbe eingestellt wird, wird das Hintergrundgitter in Farbe gedruckt.

HINWEIS: Wenn als Druckfarbe Farbe eingestellt ist, aber ein Schwarz-Weiß-Drucker verwendet wird, ist der gedruckte Bericht nicht lesbar.

· Wenn Nach Diagnose drucken aktiviert ist, druckt das System automatisch den Bericht, wenn die Diagnosestellung abgeschlossen ist.


Einstellungen Funktion/Algorithmus

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Einstellungen Funktion/Algorithmus
Einstellungen Funktion/Algorithmus

Wenn Sie im Messbildschirm für das Ruhe-EKG auf Einst. klicken, wird das Fenster Sys.einst. angezeigt. Klicken Sie im Fenster Sys.einst. auf Einst. Funktion/Algorithmus, um in den Bildschirm Einst. Funktion/Algorithmus zu wechseln.

Abbildung 4 Fenster „Einst. Funktion/Algorithmus“

Parameter | Beschreibung
Parametereinst. | · Achs.-Berechnungsmeth. kann auf Berei.meth. oder Amplitudenmeth. eingestellt werden. · Tachykardie (größer als): Manuelle Eingabe, Standard: 100 bpm. Wenn die Herzfrequenz des Patienten das Tachykardie-Kriterium überschreitet, enthält das Diagnoseergebnis einen Tachykardie-Hinweis. Die HF-Informationen werden in rot hervorgehoben. · Bradykardie (wen. als): Manuelle Eingabe, Standard: 60 bpm
EKG-Taste | Mögliche Optionen sind Start und Unzulässig. Wenn Start gewählt wird, dient die EKG-Taste auf der DE15-Messbox als Start-Taste für den EKG-Messbildschirm. Wenn Unzulässig gewählt wird, wird durch Drücken der EKG-Taste keine Funktion ausgeführt.


Sonstige Einstellungen

Help > Erfassen von EKG-Daten > Erfassen von Ruhe-EKG-Daten > Sonstige Einstellungen
Sonstige Einstellungen

Wenn Sie im Messbildschirm für das Ruhe-EKG auf Einst. klicken, wird das Fenster Sys.einst. angezeigt. Klicken Sie im Fenster Sys.einst. auf Sonstiges, um in den Bildschirm Sonstiges zu wechseln.

Abbildung 5 Fenster „Sonstige Einstellungen“

Element

Beschreibung

Display

· Wenn Antialias. aktiviert ist, erscheinen die angezeigten oder gedruckten Kurven glatter.

· Wenn 1mV-Marker aktiviert ist, wird die 1-mV-Kalibrierungsmarke am Beginn der Kurven im Messbildschirm oder Analysebildschirm angezeigt.

· Für Hintergrundgitter können die folgenden Optionen eingestellt werden:

Ø 5mm: Auf dem Kurven-Bildschirm wird nur das 5-mm-Gitter angezeigt. Das 1-mm-Gitter wird nicht angezeigt.

Ø 1mm: Auf dem Kurven-Bildschirm wird sowohl das 5-mm-Gitter als auch das 1-mm-Gitter angezeigt.

Ø 1s/1mV: Auf dem Kurven-Bildschirm stellt 1 s auf der horizontalen Achse eine 5-mm-Gitterlinie dar, während 1 mV auf der vertikalen Achse eine 5-mm-Gitterlinie darstellt.

Ø Nein: Auf dem Kurven-Bildschirm wird kein Gitter angezeigt.

· Hinw. Arrhythmie kann auf EIN oder AUS eingestellt werden.

Wenn diese Option auf EIN eingestellt ist, hebt das System die entsprechenden Kurven hervor und gibt den Arrhythmietyp an, wenn während des Messvorgangs Arrhythmiedaten erfasst werden.

Druckermodell

Sie können eines der auf dem Computer installierten Druckermodelle auswählen.

B. Ereignismark. Komm. einfg.

Wenn diese Funktion aktiviert ist, können Sie einem Ereignis eine Markierung hinzufügen.


STAT-EKG

Help > Erfassen von EKG-Daten > STAT-EKG
STAT-EKG

Klicken Sie im Hauptbildschirm auf STAT-EKG, um direkt in den Messbildschirm für das Ruhe-EKG zu wechseln. Das System erstellt automatisch eine Patienten-ID.

HINWEIS: Der Unterschied zwischen dem Erfassen eines Ruhe-EKGs und eines STAT-EKGs liegt darin, dass für das Ruhe-EKG Daten für einen neuen Patienten konfiguriert werden müssen bzw. die Daten eines bereits bestehenden Patienten verwendet werden müssen.

Alle Funktionen für STAT-EKG und das Erfassen von Ruhe-EKG-Daten sind gleich.


Erfassen von Belastungs-EKG-Daten

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten
Erfassen von Belastungs-EKG-Daten

Abbildung 6 Fenster „Belastungs-EKG-Messung“

In den Feldern [image] können Sie Anzeigemodus, Druckmodus, Papiergeschwindigkeit, Verstärkung und Filter konfigurieren.


Tasten

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Tasten
Tasten

HINWEIS: Sie können mit den Tasten F1 bis F9 auf der Tastatur direkt Funktionen auf dem EKG-Messbildschirm ausführen.

Taste

Beschreibung

Pro.test

F1

Durch Klicken auf Pro.test im Bildschirm Vormessung wechseln Sie in die Probetest-Phase.

Durch Klicken auf Pro.test im Messbildschirm wechseln Sie in die nächste Probetest-Phase.

Belastung

F2

Durch Klicken auf Belastung in der Phase Pro.test wechseln Sie in die Belastungsphase.

Durch Klicken auf Belastung in der Phase Belastung wechseln Sie in die nächste Belastungsphase.

HINWEIS: Diese Funktion kann nicht verwendet werden, wenn die Messung die letzte Belastung sphase durchlaufen hat.

Erholung

F3

Durch Klicken auf Erholung in der Phase Belastung wechseln Sie in die Phase Erholung.

Durch Klicken auf Erholung in der Phase Erholung wechseln Sie in die nächste Erholungsphase.

HINWEIS: Diese Funktion kann nicht verwendet werden, wenn der Test die letzte Erholung sphase durchlaufen hat.

Stopp

F4

Sobald Sie auf Stopp klicken, beendet das System die Messung und aktualisiert die Kurven. Es wird ein Fenster angezeigt.

Im angezeigten Fenster können Sie den Grund für den Testabbruch auswählen oder manuell eingeben. Der manuell eingegebene Grund wird als Option für weitere Messungen gespeichert.

Druck/Einst.

F5

· In der Vormessungsphase wird Einst. angezeigt.

Klicken Sie auf Einst., um das Fenster Einst. zu öffnen. In diesem Fenster können Sie die entsprechenden Parameter konfigurieren.

HINWEIS: Die Fenster Messeinstellung, Druckeinstlg. und Sonstiges sind bei Belastungs-EKG und Ruhe-EKG gleich.

· Während des Tests wird Druck angezeigt.

Wenn Sie auf Druck klicken, druckt das System den Bericht der 12-Kanal-Kurve der letzten 10 Sekunden. Wenn mit dem verwendeten Papier nur ein EKG von X Sekunden (X<10) gedruckt werden kann, druckt das System die Kurven der letzten X Sekunden.

Einfrieren

F6

Während der Vormessungsphase und des Tests wird Einfrieren angezeigt. Klicken Sie auf Einfrieren, um das Fenster Eingefroren zu öffnen.

Bearb/Ereig

F7

· Während der Vormessung können Sie auf Bearb klicken, um das Fenster Pat. neu zu öffnen und die Patientendaten zu bearbeiten.

· Während des Tests wird Ereig angezeigt. Durch Anklicken können Sie ein Ereignis markieren.

BD

F8

Wenn Sie im Auto-Messmodus auf BD klicken, aktiviert das System den BD-Monitor und beginnt mit der Messung.

Wenn Sie im manuellen Messmodus auf BD klicken, können Sie den BD-Wert manuell in das angezeigte Fenster eintragen (siehe unten).

Lband start/Lband stop

F9

Diese Option ist nur in der Belastungsphase und in der Erholungsphase verfügbar.

Während des Belastungstests können Sie auf Lband stop klicken, um den Belastungstest vorübergehend zu unterbrechen. Wenn Sie auf Lband start klicken, wird der Belastungstest fortgesetzt.

Spei

Wenn Sie während des Belastungstests auf Spei klicken, behält das System die aktuelle Geschwindigkeit und Steigung bei, bis Sie erneut auf Spei klicken.

HINWEIS: Im Modus Spei kann der Test nicht automatisch in die nächste Phase wechseln.

Weit.

Wenn Sie während des Belastungstests auf Skip klicken, wechselt das System in eine neue Phase.

HINWEIS: Wenn Pro.test weniger als 15 Sekunden angedauert hat, können Sie nicht durch Klicken von Weit. von Pro.test in Belastung wechseln.

Beschl./Verlangs.

Durch Klicken auf Beschl./Verlangs. in der Phase Belastung können Sie die Geschwindigkeit des Laufbands erhöhen/verringern.

Durch Klicken auf Beschl./Verlangs. in der Phase Belastung können Sie die Leistung des Ergometers erhöhen/verringern.

Ansteig./Absteig.

Durch Klicken auf Ansteig./Absteig. in der Phase Belastung können Sie die Steigung des Laufbands erhöhen/verringern.

MehrLeistg/WenigerLeistg

Durch Klicken auf MehrLeistg/WenigerLeistg in der Phase Belastung können Sie die Leistung um jeweils 5 W erhöhen/verringern.


Anzeige Parameterinformationen

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Anzeige Parameterinformationen
Anzeige Parameterinformationen

· Herzfrequenzanzeige

HINWEIS:

1. Wenn die Hintergrundfarbe der angezeigten aktuellen HF gelb ist, wird dadurch angedeutet, dass die aktuelle HF den Zielwert überschreitet und beobachtet werden muss.

2. Wenn die aktuelle HF den Zielwert überschreitet, klicken Sie auf Erholung, um in die Phase Erholung zu wechseln, und beobachten Sie die Kurven in dieser Phase.

· Blutdruckanzeige

Wenn ein BD-Monitor an das System angeschlossen ist, sieht der Bereich für die Blutdruckanzeige folgendermaßen aus:

Die Blutdruckdaten werden automatisch regelmäßig anhand des konfigurierten Messmodus für den Blutdruck aktualisiert. Durch Klicken auf BD können Sie den Blutdruck automatisch aktualisieren.

Der normale Blutdruckbereich kann im Bildschirm Einst. für das Belastungs-EKG konfiguriert werden.

HINWEIS: Wenn die Hintergrundfarbe des Anzeigebereichs für den Blutdruck gelb ist, wird dadurch angedeutet, dass der aktuelle systolische oder diastolische Wert anormal ist.

· Informationsanzeigebereich

Wenn ein Laufband verwendet wird, werden im Informationsanzeigebereich folgende Parameter angezeigt: Gesamtdauer, Protokoll, Phasendauer, Phase, Geschwindigkeit, Steigung, VES/min, Max ST, Min ST usw.

Wenn ein Ergometer verwendet wird, werden im Informationsanzeigebereich folgende Parameter angezeigt: Gesamtdauer, Protokoll, Phasendauer, Phase, Belastung, VES/min, Max ST, Min ST usw.


Mittelwert-Vorlage

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Mittelwert-Vorlage
Mittelwert-Vorlage

Wenn Sie im Messbildschirm für das Belastungs-EKG auf Vergr. oder Vorlage klicken, können Sie die Mittelwert-Vorlage einer oder mehrerer Kurven überwachen.

Abbildung 7 Fenster „Mittelwert-Kurve“

Der ST-Wert und die ST-Steigung, die auf der Mittelwert-Kurve jeder Ableitung angezeigt werden, werden alle 10 Sekunden aktualisiert. Die 3 Messlinien auf jeder Mittelwert-Kurve verschieben sich zum selben Zeitpunkt wie die Kurve.

Sie können den Post J-Wert und die Position der Messlinie ändern und die aktuelle ST-Strecke und ST-Steigung für jede Ableitung anpassen. Sie können jedoch nicht den Post J-Wert und die Position der Messlinie für die ST-Grundlinie ändern.

Wenn Sie nach manuellem Anpassen der Messlinie auf Neu ident. klicken, berechnet das System automatisch die Position der Messlinie von Q-Punkt und J-Punkt und den entsprechenden ST-Wert und die ST-Steigung. Das System aktualisiert ebenfalls die Position der Messlinie von Q-Punkt und J-Punkt alle 10 Sekunden.

1. Einzelne verstärkte Mittelwert-Kurve

Sie können die anzuzeigenden Ableitungen durch Scannen oder durch manuelle Konfiguration verwalten.

2. Mehrere ursprüngliche Mittelwert-Kurven

Klicken Sie im manuellen Modus auf den Bereich einer beliebigen Mittelwert-Kurve. Das System wechselt dann automatisch in das vergrößerte Anzeigefenster.

3. ST-Grundlinie

Wenn Sie mit der rechten Maustaste auf den Bereich einer einzelnen verstärkten Mittelwert-Kurve oder mehrerer ursprünglicher Mittelwert-Kurven klicken, zeigt das System die Optionen Grundl. überlagern/Alle überlag. an.

¨ Wenn Sie die Option Grundl. überlagern wählen, wird die Grundlinie der Mittelwert-Kurve der Mittelwert-Vorlage jeder Ableitung überlagert. Dieser Vorgang ist nur während der Belastungsphase möglich.

¨ Wenn Sie die Option Alle überlag. wählen, wird im Fenster mit der einzelnen verstärkten Mittelwert-Kurve die Mittelwert-Kurve aller Ableitungen überlagert.


ST-Trend

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > ST-Trend
ST-Trend

Abbildung 8 ST-Trend

Im Bildschirm ST-Trend wird der Werteverlauf von 6 Ableitungen angezeigt. Durch Klicken der rechten Maustaste können Sie zwischen den Ableitungsgruppen wechseln.


Messeinstellungen

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Messeinstellungen
Messeinstellungen

Wenn Sie im Messbildschirm für das Belastungs-EKG auf Einst. klicken, wird das Fenster Sys.einst. angezeigt. Klicken Sie im Fenster Sys.einst. auf Messeinstellungen, um in das Fenster Messeinstellungen zu wechseln.

Abbildung 9 Fenster „Messeinstellung“

Im Fenster Messeinstellung haben Sie folgende Optionen:

· Sie können Modell, Anschlussnummer und Geräte-ID der Messbox konfigurieren.

· Sie können die Filter-Parameter konfigurieren.

· Sie können Kanalmodus, Ableitungsfolge, Ableitungselektrode, Anzeigereihenfolge und QRS-Ton konfigurieren. Zusätzlich kann die Ableitungsfolge bearbeitet werden.

· Sie können die Option Nach Messung in Analysebildschirm wechseln aktivieren.

· Sie können die Option Automatischer Druck nach Messung aktivieren.


Einrichten des Geräts

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Einrichten des Geräts
Einrichten des Geräts

Wenn Sie im Messbildschirm für das Belastungs-EKG auf Einst. klicken, wird das Fenster Sys.einst. angezeigt. Klicken Sie im Fenster Sys.einst. auf Gerät, um in das Fenster Gerät zu wechseln.

Abbildung 10 Fenster „Gerät einr.“

Parameter

Beschreibung

Gerätetyp

Mögliche Optionen sind Laufband oder Ergometer.

Gerätemodell

Sie können das Gerätemodell basierend auf dem verwendeten Gerät konfigurieren.

Protokoll

Sie können das Protokoll basierend auf dem verwendeten Gerät konfigurieren oder ein Protokoll individuell anpassen.

Durch Klicken auf Bearb können Sie ein Protokoll bearbeiten.

Durch Klicken auf Zurück zu Standard setzt das System die Protokolle auf die Standardeinstellung zurück.

BP-Monitor

Sie können BP-Monitor auf den Anschluss einstellen, der am Computer verwendet wird.

BD-Messmodus

Mögliche Optionen sind:

¨ Pro Stufe

Das System beginnt jedes Mal sofort nach Beginn einer neuen Phase mit der Messung des Blutdrucks. In der Phase Pro.test beginnt das System mit der Blutdruckmessung jedoch nur in den ersten 10 Sekunden der ersten Phase.

¨ Alle drei/fünf/sieben Minuten

Nachdem der Blutdruck in der Probetest-Phase zum ersten Mal gemessen wurde (d. h. in den ersten 10 Sekunden der ersten Phase), beginnt das System alle 3/5/7 Minuten mit der Messung.

¨ Prot. steuert BP-Monitor

Die Blutdruckmessung beginnt entsprechend der Konfiguration, die im Bildschirm Protok. bearb eingegeben wurde.

¨ Man. Eingabe

Sie müssen die Blutdruckdaten manuell eingeben.

BP-Auslösemodus

Diese Option kann auf Rechteckwelle oder QRS eingestellt werden.

Einheit

Die Einheit für Geschw kann auf mph oder km/h eingestellt werden.

Die Einheit für Steig. kann auf % oder Grad eingestellt werden.

EKG-Taste

Diese Option kann auf Pro.test, Druck oder Unzulässig eingestellt werden.


Bearbeiten von Protokollen

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Bearbeiten von Protokollen
Bearbeiten von Protokollen

Wählen Sie im Fenster Gerät ein Protokoll und klicken Sie auf Bearb, um in das Fenster zur Bearbeitung von nicht standardmäßigen Protokollen zu wechseln. In diesem Fenster können Sie alle Parameter jeder Phase ändern oder nicht standardmäßige Protokolle löschen.


Parametereinstellungen

Help > Erfassen von EKG-Daten > Erfassen von Belastungs-EKG-Daten > Parametereinstellungen
Parametereinstellungen

Abbildung 12 Fenster „Parametereinstellung“

Element

Beschreibung

Ziel-HF

Sie können die Option Max HF-Vorhersage und die Berechnungsmethode für die Ziel-HF konfigurieren.

Norm. BD-Bereich

Sie können einen systolischen und diastolischen Wert im Normalbereich eingeben.

Wenn der Blutdruck des Patienten den konfigurierten Wert überschreitet, wird auf dem Hauptbildschirm eine Meldung angezeigt, und die Hintergrundfarbe des Blutdruckparameters wird gelb sein.

POST J

Diese Option kann auf Manuell oder Automatisch eingestellt werden.

HINWEIS: Der J-Punkt ist der Punkt, an dem der QRS-Komplex endet und die ST-Strecke beginnt. Er ist gleichzeitig der Referenzpunkt, den das System zur Bestimmung der Position der ST-Strecke verwendet. Wählen Sie bitte den J-Punkt anhand der tatsächlichen EKG-Kurven des Patienten aus.

ST-Standard

Wenn Hinw ST überschr aktiviert ist, zeigt das System die Meldung ST überschr. an, wenn es erkennt, dass der ST-Wert über dem Schwellenwert liegt.

Sie können den Schwellenwert für ST aufsteigend oder ST absteigend erst einstellen, wenn Hinw ST überschr aktiviert wurde.

ST aufsteigend kann auf 0,05 ~ 0,3 mV eingestellt werden, ST absteigend kann auf -0,05 ~ -0,3 mV eingestellt werden.

Man. Bericht

Mögliche Optionen sind Druck, Druck. u spei., Spei.

Wenn Druck/Druck. u spei./Spei gewählt wird, können Sie durch Klicken auf Druck den entsprechenden EKG-Bericht während des Belastungstests jeweils drucken, drucken und speichern oder speichern.

Auto-Bericht

Mögliche Optionen sind AUS, Druck, Druck. u spei., Spei.

Wenn AUS gewählt wird, wird der 12-Kanal-Bericht während des Belastungstests nicht automatisch in der festgelegten automatischen Druckzeit (im Fenster Protokolleinst. konfiguriert) gedruckt.

Wenn Druck/Druck. u spei./Spei gewählt wird, wird der 12-Kanal-Bericht in der Phase Belastung jeweils gedruckt, gedruckt und gespeichert oder gespeichert.

Ereignisber.

Mögliche Optionen sind AUS, Druck, Druck. u spei., Spei.

Wenn AUS gewählt wird, druckt oder speichert das System den Ereignisbericht während des Belastungstests nicht. Der Ereignisbericht wird jedoch in den Bildschirmen Zus.fass. und Analyse gespeichert.

Wenn Druck/Druck. u spei./Spei gewählt wird, druckt/druckt und speichert/speichert das System den 12-Kanal-Bericht mit Kommentar automatisch.

Arrhythmie-Ber.

Mögliche Optionen sind AUS, Druck, Druck. u spei., Spei.

Wenn AUS gewählt wird, druckt oder speichert das System den Arrhythmie-Bericht während des Belastungstests nicht.

Wenn Druck/Druck. u spei./Spei gewählt wird, druckt/druckt und speichert/speichert das System den Arrhythmie-Bericht automatisch.

ST/Analyse/Duke-Score/FAI%

Wenn 12-Kanal-EKG-Ber. ST, 12-Kanal-EKG-Ber. Analyse, Duke-Score oder FAI% aktiviert ist, sind die entsprechenden Daten auf dem gedruckten Bericht enthalten.


EKG-Analyse

Help > EKG-Analyse
EKG-Analyse

Es gibt drei Möglichkeiten, um in den EKG-Analysebildschirm zu wechseln:

1. Wenn die geplante EKG-Messzeit abgelaufen ist, beendet das System automatisch die Erfassung von EKG-Daten und wechselt in den EKG-Analysebildschirm.

2. Wenn Sie im Messbildschirm auf Stopp klicken, zeigt das System automatisch den Analysebildschirm an.

3. Doppelklicken Sie im Bereich für die Patientenakte im Bildschirm Liste Alle auf eine Akte, um in den Analysebildschirm zu wechseln.

Wenn Ruhe-EKG gewählt wird, enthält der EKG-Analysebildschirm das Ruhe-EKG, Rhythmus-EKG und Drogentest-EKG.


Kurvenanalyse

Help > EKG-Analyse > Ruhe-EKG > Kurvenanalyse
Kurvenanalyse

Klicken Sie auf Kurve, um in den Bildschirm Kurve für das Ruhe-EKG zu wechseln. In diesem Bildschirm können Sie Papiergeschwindigkeit, Verstärkung, Anzeigeformat und Anzeigereihenfolge konfigurieren.

Abbildung 13 Ruhe-EKG – Bildschirm Kurve

1. Klicken Sie auf Neumessung, um die EKG-Daten auf dem EKG-Messbildschirm erneut zu messen. Nach der Neumessung können Sie auf Vergleich klicken, um die Ergebnisse des Vergleichs der beiden EKG-Aufzeichnungen zu analysieren.

2. Klicken Sie auf Pharma., um den Bildschirm Pharma-Studie zum Start der Pharma-Studie zu öffnen.

l Einstellung der Testzeit

Im Parameter-Setup-Fenster für die Pharma-Studie, können Sie den Zeitmodus für die Berichtausgabe einstellen. Der Standardwert ist 0-1-3-5-10-15. Das bedeutet, dass das System automatisch einen Bericht in der 1., 3., 5., 10. und 15. Minute ausgibt.

Neue Zeitmodi können auch individuell von Ihnen angepasst werden. Ein neuer Zeitmodus kann maximal 10 Zeitknoten enthalten, deren Wert nicht größer als 30 sein darf. Bei Beginn der Anpassung sollten Sie zuerst die Zeitknoten festlegen und anschließend das Anpassungsfenster schließen.

l Genauere Informationen über weitere Einstellungen finden Sie bei den Beschreibungen der entsprechenden Parameter für das Ruhe-EKG.

3. .Wenn Sie nach der EKG-Messung feststellen, dass die Handelektroden oder Brustelektroden falsch angebracht wurden, können Sie auf Inversion klicken, um die Elektrodeneinstellungen anzupassen und so eine Neumessung zu vermeiden.

4. Wenn Sie auf Neuanalyse klicken, analysiert das System automatisch erneut die EKG-Daten der letzten 10 Sekunden.

5. In der rechten Leiste finden Sie folgende Informationen: Messinformationen, Erläuterung und Diagnoseergebnis.

Ø Messinformationen: Parameterwerte können manuell eingegeben werden. Wenn der Wert außerhalb des Bereichs liegt, wird er automatisch rot angezeigt.

Ø Tastenkombinationen: Werden für die schnelle Änderung von Erläuterung oder Diagnoseergebnis verwendet.

Ø Intelligente Texteingabe: Sie können in den Feldern Erläuterung oder Diagnoseergebnis nur einen Buchstaben eingeben und das System schlägt mögliche Ausdrücke vor.

Ø Glossar: Klicken Sie, um das Fenster Glossar zu öffnen und Erläuterung und Diagnoseergebnis zu bearbeiten.

Ø Anamnese: Klicken Sie auf Anamnese, um die gesamten Aufzeichnungen zur Diagnosehistorie des aktuellen Patienten anzuzeigen.

6. Wenn Sie mit der rechten Maustaste auf den Kurvenbereich klicken, wird ein Direktzugriffsmenü angezeigt. Mögliche Optionen sind R-R (bpm), R-R (ms) und Neu filt.

Wenn Sie R-R (bpm) bzw. R-R (ms) wählen, werden die entsprechenden Daten angezeigt.

Wenn Sie Neu filt wählen, können Sie die Parameter im Fenster Neu filt ändern.

7. Wenn Sie auf den Kurvenbereich doppelklicken, können Sie die vergrößerte Kurve in der Umgebung der Klickposition auf dem Bildschirm für vergrößerte Kurven anzeigen.

Ø Wenn Sie auf das Ableitungssymbol in der 1-mV-Kalibrierungsmarke klicken, können Sie zwischen den Ableitungen wechseln.

Ø Die umgekehrten Dreiecke entsprechen R-Wellen. Wenn Sie auf ein umgekehrtes Dreieck klicken, wird die entsprechende R-Welle mit 5 Markierungslinien versehen und die entsprechenden Informationen für R, QRS, PR und QT/QTC werden angezeigt. Durch einen Rechtsklick lassen sich die Markierungslinien deaktivieren.

Ø Sie können im Bildschirm für vergrößerte Kurven durch Ziehen der Maus und des elektronischen Lineals (im Folgenden „Lineal“ genannt) entsprechende Messdaten anzeigen. Sie können das Lineal durch Drücken der Nach-oben-/Nach-unten-/
Nach-links-/Nach-rechts-Tasten verschieben.

HINWEIS: Markierungslinie und Lineal können nicht gleichzeitig verwendet werden. Eines muss zuerst durch einen Rechtsklick deaktiviert werden. Durch erneuten Rechtsklick kann die Funktion wieder aktiviert werden.


Durchschnittliche Vorlage

Help > EKG-Analyse > Ruhe-EKG > Durchschnittliche Vorlage
Durchschnittliche Vorlage

Klicken Sie auf Durchschn. Vorlage, um in das Fenster Durchschn. Vorlage für das Ruhe-EKG zu wechseln. In diesem Fenster können Sie die Daten von Kurven auf der Durchschn. Vorlage analysieren.

Abbildung 14 Ruhe-EKG – Fenster „Durchschn. Vorlage“

l Wenn Sie auf Alle klicken, kommt es zu einer Überlagerung der vergrößerten durchschnittlichen Vorlagen aller Ableitungen entlang der gleichen Mittelachse.

l Sie können die Geschwindigkeit und die Verstärkung der durchschnittlichen Vorlage festlegen.

l Sie können Markierungslinien von P1, P2, Q, S und T auf durchschnittliche Vorlagen ziehen.

P1 ist der Startpunkt der P-Welle, P2 ist der Endpunkt der P-Welle. Q kennzeichnet die Position des Q-Punkts, S kennzeichnet die Position des S-Punkts, und T ist der Endpunkt der T-Welle. Diese Linien können durch Ziehen der Maus verschoben werden. Die entsprechenden Parameterwerte ändern sich. Diese Markierungen können auch mithilfe der Pfeiltasten auf der Tastatur verschoben werden.

l Rücksetzen

Nachdem Sie die Position einer Markierungslinie manuell geändert haben, können Sie zur Wiederherstellung der Anfangsposition auf Rücks. klicken. Gleichzeitig werden ST und ST-Steigung automatisch aktualisiert.

l Neudiagnose

Nachdem Sie die Position einer Markierungslinie manuell geändert haben, wird das auf der Position der Markierungslinie und den entsprechenden Messdaten beruhende Diagnoseergebnis nicht automatisch aktualisiert. Zur Aktualiserung des Diagnoseergebnisses müssen Sie auf Neudiagnose klicken.


Das Fenster "Weiterführende Infos"

Help > EKG-Analyse > Ruhe-EKG > Das Fenster „Weiterführende Infos“
Das Fenster „Weiterführende Infos“

Klicken Sie im Fenster Durchschn. Vorlage für das Ruhe-EKG auf Weiterführende Infos links unten, um in den Bildschirm Weiterführende Infos zu wechseln.

Abbildung 15 Ruhe-EKG – Fenster „Weiterführende Infos“

Durch Klicken auf Export Excel können Sie eine Excel-Datei exportieren.


Das Fenster "Rhythm. Welle"

Help > EKG-Analyse > Ruhe-EKG > Das Fenster „Rhythm. Welle“
Das Fenster „Rhythm. Welle“

Klicken Sie auf Rhythm. Welle, um in den Bildschirm Rhythm. Welle zu wechseln. In diesem Bildschirm können Sie sich die Rhythmuswellen ansehen.

Abbildung 16 Ruhe-EKG – Fenster „Rhythm. Welle“

Ereig.rückb.

Klicken Sie auf diese Option, um Streifen zur Arrhythmie und bei der Markierung eines Ereignisses gespeicherte Streifen anzuzeigen.


Datensatz

Help > EKG-Analyse > Ruhe-EKG > Datensatz
Datensatz

Wenn Sie im Analysebildschirm für das Ruhe-EKG auf Anamnese klicken, wird das Fenster Datensatz angezeigt. Hier können alle Datensätze des aktuellen Benutzers angezeigt werden.

Im Fenster Datensatz werden u. a. folgende Informationen angezeigt: Unts.-ID, Unts.-Zeit, Unt.-Typ, Unts.-Status und Diagnoseergebnis. Wenn Sie auf einen Datensatz klicken, werden die entsprechenden Informationen auf dem angezeigten Analysebildschirm angezeigt.


Informationen zu den Parametern

Help > EKG-Analyse > Ruhe-EKG > Informationen zu den Parametern
Informationen zu den Parametern

Wenn Sie im Analysebildschirm für das Ruhe-EKG Änderungen an den Parametern vorgenommen haben, klicken Sie auf Spei, um die Änderungen zu speichern.

Häufig verwendete Parameter sind in der folgenden Tabelle aufgeführt:

Bezeichnung | Beschreibung
Herzfrequenz | Herzfrequenz
P-Dauer | P-Wellen-Dauer in der gegenwärtigen Ableitung
PR-Dauer | P-R-Intervall in der gegenwärtigen Ableitung
QRS-Dauer | QRS-Komplex-Dauer in der gegenwärtigen Ableitung
QT/QTc | QT-Intervall in der gegenwärtigen Ableitung/normalisiertes QT-Intervall
P/QRS/T | Dominierende Richtung der integrierten EKG-Mittelwert-Vektoren
RV5/SV1 | Die Amplitude der R-Welle der Ableitung V5/die Amplitude der S-Welle der Ableitung V1
RV5+SV1 | Die Amplitude der R-Welle der Ableitung V5 und die Amplitude der S-Welle der Ableitung V1
RV6/SV2 | Die Amplitude der R-Welle der Ableitung V6/die Amplitude der S-Welle der Ableitung V2


Der Bildschirm "Zusammenfassung"

Help > EKG-Analyse > Belastungs-EKG > Der Bildschirm „Zusammenfassung“
Der Bildschirm „Zusammenfassung“

Der Bildschirm Zus.fass. für das Belastungs-EKG sieht folgendermaßen aus:


Informationen zu den Phasen

Help > EKG-Analyse > Belastungs-EKG > Der Bildschirm „Zusammenfassung“ > Informationen zu den Phasen
Informationen zu den Phasen

Die folgenden Phaseninformationen werden angezeigt:

1. Liste Phaseninfos

· Wenn ein Laufband verwendet wird, werden hier Informationen wie Phase, Phasendauer, Geschwindigkeit, Steigung, Belastung, BD, VES/min, Max ST und Min ST usw. in jeder Phase des Belastungstests in der Liste angezeigt.

· Wenn ein Ergometer verwendet wird, werden hier Informationen wie Phase, Phasendauer, Belastungszeit, Belastung, BD, HF, DFP, VES, Max ST und Min ST usw. in jeder Phase des Belastungstests in der Liste angezeigt.

HINWEIS: Wenn Sie auf HF/BD/METs/Max ST/Min ST/VES/min klicken, können Sie den jeweiligen Wert ändern.

2. Phasendauer

Gibt die Messdauer in einer bestimmten Phase an.

3. HF

Der letzte HF-Wert vor dem Wechsel in die nächste Phase wird als die HF für diese Phase betrachtet.

4. BD

5. Max. ST/Min. ST

Während des Tests wird in jeder Phase alle 10 Sekunden ein ST-Wert berechnet und gespeichert. Der höchste Wert gilt für diese Phase als Wert für Max ST/Min ST.

6. DFP

Der DFP-Wert ändert sich, wenn der Wert für HF oder BD manuell geändert wird.

7. PVK

Bezieht sich auf die Anzahl der ventrikulären Extrasystolen pro Minute in einer bestimmten Phase.

HINWEIS: Es sind nur ganze Zahlen zwischen 0 und 99 zulässig.


Zusammenfassung

Help > EKG-Analyse > Belastungs-EKG > Der Bildschirm „Zusammenfassung“ > Zusammenfassung
Zusammenfassung

Im Bereich Zusammenfassung wird das Protokoll des Belastungstests angezeigt. Sie können hier die Parameterwerte und Diagnoseinformationen ansehen und ändern.

1. Zu den Protokollinformationen gehören: Protokollname, Protokoll-Gesamtdauer und Belastungs-Gesamtdauer.

2. Einige der Parameter, die bearbeitet werden können, sind im Folgenden beschrieben.

¨ Duke-Score

Wird vom System automatisch berechnet und zur Prognose von zukünftigen Erkrankungen nach dem Test verwendet.

Duke-Wert | Risikostufe
>5 | Niedrig
-10~5 | Mittel
<-10 | Hoch

HINWEIS: Der Duke-Wert kann nicht manuell geändert werden; er ändert sich jedoch automatisch, nachdem der Wert für Max ST-Änderung oder die Art von Brustschmerzen manuell geändert wurden.

¨ HF

Es sind nur ganze Zahlen zwischen 0 und 350 zulässig.

¨ BD

Für die Einheit mmHg sind nur ganze Zahlen zwischen 0 und 350 zulässig.

Für die Einheit kPa muss der Wert ein Dezimalbruch mit maximal einer Dezimalstelle zwischen 0 und 46,9 sein.

¨ Max Belastung

Der Wert muss ein Dezimalbruch mit maximal einer Dezimalstelle zwischen 0 und 100,0 sein.

¨ Max. ST/Min. ST

Max ST: Der Wert muss ein Dezimalbruch mit maximal zwei Dezimalstellen zwischen 0 und 0,80 sein.

Min ST: Der Wert muss ein Dezimalbruch mit maximal zwei Dezimalstellen zwischen -0,80 und 0,80 sein.

¨ Max ST-Änd.

Der Wert muss ein Dezimalbruch mit maximal einer Dezimalstelle zwischen 0 und 0,5 sein.

3. Diagnose

Wenn das Erfassen von Belastungs-EKG-Daten abgeschlossen ist, können Sie das Diagnoseergebnis manuell eingeben. Das Diagnoseergebnis darf maximal 500 Zeichen haben. Wenn Sie das Diagnoseergebnis eingeben, können Sie eine allgemeine Diagnosevorlage aus dem Glossar verwenden oder Sie können das Glossar anpassen.

4. Diagnosehistorie

Klicken Sie auf Anamnese, um die gesamten Aufzeichnungen zur Diagnosehistorie des aktuellen Patienten anzuzeigen.


Trend

Help > EKG-Analyse > Belastungs-EKG > Der Bildschirm „Zusammenfassung“ > Trend
Trend

Im Bereich für die zusammenfassende Analyse wird Folgendes angezeigt:

· HF-Trend

· BD-Trend

· DP-Trend

· Belastungstrend


Informationen zum Bildschirm "Gesamtanz."

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „Gesamtanz.“
Informationen zum Bildschirm „Gesamtanz.“

Im Bildschirm Gesamtanz. können Sie die EKG-Kurve einer Ableitung während des gesamten Tests beobachten und leicht anomale Kurven erkennen. Der Bildschirm Gesamtanz. besteht aus den Bereichen Miniaturbild-EKG-Anzeige und Original-EKG-Anzeige.


Miniaturbild-EKG-Anzeige

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „Gesamtanz.“ > Miniaturbild-EKG-Anzeige
Miniaturbild-EKG-Anzeige

Im Fenster Miniaturbild-EKG-Anzeige werden die Änderungen von Herzfrequenz und Kurven während des Tests angezeigt.

1. Kurvensegment wählen

¨ Wenn Sie auf den Kurvenbereich klicken, wird ein Rechteck angezeigt, das eine 10-Sekunden-Kurve abdeckt, wobei der Punkt, den Sie angeklickt haben, in der Mitte liegt.

¨ Durch Drücken der Nach-links- oder Nach-rechts-Taste können Sie das Rechteck verschieben.

2. Miniaturbild-EKG-Segment wählen/drucken:

¨ Wenn Sie auf Seg.-Ausw. klicken, können Sie manuell Start- und Endpunkt für das gedruckte Segment anpassen.

¨ Snapshot: Wenn Sie nach der Auswahl eines EKG-Segments auf Snapshot klicken, wird dieses gespeichert und im Bildschirm EKG-Strei angezeigt.

¨ Wenn Sie in der Symbolleiste auf Druck klicken, wird das folgende Fenster angezeigt:

Wenn Sie 1-Kanal-EKG wählen, wird ein 1-Kanal-EKG gedruckt; wenn Sie 12-Kanal-Ber. wählen, wird der 12-Kanal-Ber. im Rhythmus-EKG-Bereich gedruckt.


Rhythmus-EKG-Anzeige

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „Gesamtanz.“ > Rhythmus-EKG-Anzeige
Rhythmus-EKG-Anzeige

Im Bildschirm Gesamtanz. kann ein beliebiges zu einer Miniaturbild-Kurve gehöriges Rhythmus-EKG angezeigt werden. Im Rhythmus-EKG-Bereich können durch Verschieben der Bildlaufleiste alle Kurven angezeigt werden.


12-Kanal-EKG-Anzeige

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „Gesamtanz.“ > 12-Kanal-EKG-Anzeige
12-Kanal-EKG-Anzeige

Wenn Sie im Bildschirm Gesamtanz. auf Vollbild klicken, wird das Fenster Gesamtanz. für das 12-Kanal-EKG angezeigt. Es werden zusätzliche Informationen zu den Ableitungen angezeigt. Wenn Sie in der 12-Kanal-EKG-Anzeige auf Zurü. klicken, wechseln Sie zurück in das Fenster Rhythmus-EKG.


Informationen zum Bildschirm "EKG-Streif"

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „EKG-Streif“
Informationen zum Bildschirm „EKG-Streif“


Streifen

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „EKG-Streif“ > Streifen
Streifen

Im Bildschirm EKG-Strei können Sie Folgendes überprüfen:

¨ Manuell oder automatisch gedruckte EKG-Streifen

¨ Snapshots

¨ EKG-Streifen mit Ereignismarkierungen

¨ EKG-Streifen mit Arrhythmie

Mehrfachauswahl: Sie können mehrere Streifen auswählen, indem Sie die Streifen nacheinander anklicken.

Beschr. bearb: Wenn Sie auf Beschr. bearb klicken, können Sie den ausgewählten Streifen einen Kommentar hinzufügen (es können mehrere Streifen gleichzeitig ausgewählt werden).


12-Kanal-EKG

Help > EKG-Analyse > Belastungs-EKG > Informationen zum Bildschirm „EKG-Streif“ > 12-Kanal-EKG
12-Kanal-EKG

Wenn Sie im Fenster EKG-Strei auf einen Streifen doppelklicken, können Sie so das entsprechende ursprüngliche 12-Kanal-EKG öffnen, um nähere Informationen zu Kurven und Parametern zu erhalten.


Durchschn. Vorlage

Help > EKG-Analyse > Belastungs-EKG > ST-Analyse > Durchschn. Vorlage
Durchschn. Vorlage

Im Fenster Durchschn. Vorlage kann der ST-Trend für alle 30 Sekunden oder jede Phase angezeigt werden. Diese Einstellung kann rechts konfiguriert werden.

Wenn der Mauszeiger auf einen Kurvenbereich gesetzt wird, ändert er sich in ein Lupensymbol. Wenn Sie auf die Kurve klicken, wird ein vergrößertes Bild angezeigt. Die Markierungslinien auf dem vergrößerten Bild können durch Ziehen der Maus oder Drücken der Pfeiltasten geändert werden.


Max ST

Help > EKG-Analyse > Belastungs-EKG > ST-Analyse > Max ST
Max ST

Im Fenster Max ST werden der höchste ST-Wert und der Zeitpunkt des Auftretens für jede Ableitung angezeigt. Wenn der Mauszeiger auf einen Kurvenbereich gesetzt wird, ändert er sich in ein Lupensymbol. Wenn Sie auf die Kurve klicken, wird ein vergrößertes Bild angezeigt.


ST-Trend

Help > EKG-Analyse > Belastungs-EKG > ST-Trend
ST-Trend

Im Fenster ST-Trend wird Folgendes angezeigt:

· ST-Änd.-Trend

· ST-Trend

· STj-Trend

· ST-Steig.-Trend

· ST/HF-Trend

Durch Klicken auf einen beliebigen Punkt auf der Kurve wird der dazugehörige ST-Wert angezeigt. Durch Doppelklicken auf einen beliebigen Punkt auf der Kurve kann der Bildschirm mit den Kurven aller Ableitungen geöffnet werden.


Berichtvorschau

Help > EKG-Analyse > Berichtvorschau
Berichtvorschau

Durch Klicken auf Vorsch. auf einem Bildschirm kann der entsprechende Vorschau-Bildschirm geöffnet werden. Die folgenden Funktionen können ebenfalls ausgeführt werden:

1. Klicken Sie auf Vorh.Seite/Nä. Seite, um in den vorherigen/nächsten Vorschau-Bildschirm zu wechseln.

2. Klicken Sie, um den Vorschau-Bereich zu vergrößern bzw. zu verkleinern.

3. Klicken Sie auf Druck, um über den Standard-Drucker einen Bericht zu drucken.

4. Klicken Sie auf Ende, um den Bildschirm der Druckvorschau zu schließen und wieder in den übergeordneten Bildschirm zu wechseln.


Drucken von Berichten

Help > EKG-Analyse > Drucken von Berichten
Drucken von Berichten

Wenn Sie im Bildschirm der EKG-Analyse oder Druckvorschau auf Druck klicken, wird der Bericht vom Standard-Drucker gedruckt.

Wenn Sie bei einem Belastungs-EKG im Bildschirm Anzeige oder EKG-Strei auf Druck klicken, werden nur die auf dem Bildschirm angezeigten Informationen gedruckt. In anderen Bildschirmen wird der im Fenster Einst. konfigurierte Bericht gedruckt.

Wenn Sie bei einem Ruhe-EKG im Bildschirm Ereig.rückb. auf Druck klicken, wird nur der EKG-Streifen-Bericht gedruckt. In anderen Bildschirmen wird der im Fenster Einst. konfigurierte Bericht gedruckt.

HINWEIS: Der Druckertyp wird unter Drucker und Faxe im Betriebssystem konfiguriert. Sie können Druckeinstlg. unter Sys.einst. auf Farbe einstellen. Wenn ein Schwarz-Weiß-Drucker verwendet wird, können jedoch ausschließlich Schwarz-Weiß-Berichte gedruckt werden.


Speichern von EKG-Berichten

Help > EKG-Analyse > Speichern von EKG-Berichten
Speichern von EKG-Berichten

Sie können auf die Schaltfläche Bericht sp. klicken, um EKG-Berichte zu speichern.

Das Berichtformat umfasst PDF, WORD, JPG und BMP. Klicken Sie auf die Schaltfläche Durchs., um den Speicherpfad auszuwählen, und klicken Sie auf OK, um die gemessenen Daten in dem vorgesehenen Verzeichnis zu speichern. Während des Speicherns gibt das System einen Hinweis aus.

Wenn Sie auf Senden klicken, werden die gemessenen Daten über Windows Live Mail (Windows 7/Vista) gesendet, nachdem sie in dem vorgesehenen Verzeichnis gespeichert wurden. Während des Speicherns und Sendens gibt das System einen Hinweis aus.

HINWEIS: Für Windows 7/Vista kann der Bericht nur via E-Mail gesendet werden, wenn Windows Live Mail installiert ist.


Liste Alle

Help > Archive > Liste Alle
Liste Alle

Wenn Sie auf Archive und dann auf Liste Alle klicken, wird das folgende Fenster angezeigt:


Aufzeichnungsanzeige

Help > Archive > Liste Alle > Aufzeichnungsanzeige
Aufzeichnungsanzeige

Für die Anzeige des Bildschirms Liste Alle gibt es zwei Optionen: auf Untersuchung konzentrieren und auf Patient konzentrieren. Die Einstellung kann durch Aktivieren oder Deaktivieren von Auf Pat. konzen. konfiguriert werden.


Ändern von Patientendaten

Help > Archive > Liste Alle > Ändern von Patientendaten
Ändern von Patientendaten

Wenn Sie in der Patientenliste eine Patientenakte auswählen und auf Ändern klicken, wird das Fenster Pat. neu angezeigt. Im angezeigten Fenster können die Patientendaten geändert werden. In diesem Fall werden an allen Untersuchungsaufzeichnungen des Patienten gleichzeitig Änderungen vorgenommen.

Wenn Sie in der Liste der Untersuchungsaufzeichnungen eine Untersuchungsaufzeichnung auswählen und auf Ändern klicken, wird das Fenster Pat. neu angezeigt. Im angezeigten Fenster können die Patientendaten geändert werden. In diesem Fall werden nur an der aktuellen Untersuchungsaufzeichnung Änderungen vorgenommen; die anderen Untersuchungsaufzeichnungen bleiben unverändert.


Anzeigen von Untersuchungsaufzeichnungen

Help > Archive > Liste Alle > Anzeigen von Untersuchungsaufzeichnungen
Anzeigen von Untersuchungsaufzeichnungen

Doppelklicken Sie auf eine Untersuchungsaufzeichnung in der Liste der Untersuchungsaufzeichnungen, um den EKG-Analysebildschirm zu öffnen.

Um festzustellen, ob die Untersuchungsaufzeichnung vom Arzt bestätigt wurde, überprüfen Sie den Untersuchungsstatus in der Liste der Untersuchungsaufzeichnungen.

Unbestätigt: Der Arzt hat das Diagnoseergebnis noch nicht bestätigt. Das bedeutet, dass der Arzt im Analysebildschirm nicht auf OK geklickt hat, um das Diagnoseergebnis zu bestätigen.

Bestätigt: Der Arzt hat das Diagnoseergebnis bestätigt. Das bedeutet, dass der Arzt im Analysebildschirm auf OK geklickt hat, um das Diagnoseergebnis zu bestätigen.


Löschen von Untersuchungsaufzeichnungen

Help > Archive > Liste Alle > Löschen von Untersuchungsaufzeichnungen
Löschen von Untersuchungsaufzeichnungen

HINWEIS: Gelöschte Daten können nicht wiederhergestellt werden. Gehen Sie beim Löschen von Untersuchungsaufzeichnungen vorsichtig vor.

Wählen Sie in der Patientenliste einen oder mehrere Patientendatensätze aus und klicken Sie auf Löschen, um die ausgewählten Patientendatensätze zu löschen.

Wählen Sie in der Liste der Untersuchungsaufzeichnungen eine oder mehrere Untersuchungsaufzeichnungen aus und klicken Sie auf Löschen, um die ausgewählten Untersuchungsaufzeichnungen zu löschen.


Zusammenführen von Untersuchungsaufzeichnungen

Help > Archive > Liste Alle > Zusammenführen von Untersuchungsaufzeichnungen
Zusammenführen von Untersuchungsaufzeichnungen

Wenn Sie in der Liste der Untersuchungsaufzeichnungen eine oder mehrere Untersuchungsaufzeichnungen auswählen und auf Z.führ klicken, wird das Fenster Pat. neu angezeigt. Geben Sie im angezeigten Fenster die Patienten-ID ein und klicken Sie auf OK. Die ausgewählten Untersuchungsaufzeichnungen werden dem Patienten zugewiesen.


Suchen nach Untersuchungsaufzeichnungen

Help > Archive > Liste Alle > Suchen nach Patientendatensätzen > Suchen nach Untersuchungsaufzeichnungen
Suchen nach Untersuchungsaufzeichnungen

Konfigurieren Sie die Suchkriterien und klicken Sie auf Suchen. Alle Untersuchungsaufzeichnungen, die den Suchkriterien entsprechen, werden im Bildschirm Archive angezeigt.


Weiterführende Suche

Help > Archive > Liste Alle > Suchen nach Patientendatensätzen > Weiterführende Suche
Weiterführende Suche

Wenn Sie auf Mehr klicken, wird das Fenster Erw. Suche Unts.-Aufz. wie folgt angezeigt:


Import

Help > Archive > Liste Alle > Import
Import

Klicken Sie auf Import, wählen Sie das entsprechende Verzeichnis und die zu importierenden Patientendaten, und klicken Sie dann auf Ausw., um die Patientendaten in den Bildschirm Archive zu importieren.

HINWEIS: Nur EKG-Daten im DAT-Format können importiert werden.


Export

Help > Archive > Liste Alle > Export
Export

Klicken Sie im Bildschirm Archive auf Export und wählen Sie das Dateiformat (SCP, FDA-XML, DICOM und DAT) und das Verzeichnis. Klicken Sie dann auf OK, um die Patientendaten in das angegebene Verzeichnis zu exportieren.


Order-Liste

Help > Archive > Order-Liste
Order-Liste

Wählen Sie Sys.einst. > Grundeinst., wählen Sie Order-Liste anzeigen und starten Sie das System neu. Die Order-Liste wird nun im Bildschirm Archive angezeigt.


Neue Order

Help > Archive > Order-Liste > Neue Order
Neue Order

Füllen Sie die Patientendaten je nach Patient aus und klicken Sie auf OK. Wenn die Order erfolgreich ist, wird der Patientendatensatz in der Order-Liste unten angezeigt.


Inbox

Help > Archive > Order-Liste > Inbox
Inbox

In der Inbox kann der Arzt schnell alle ihm zugeordneten Orders sehen.


Suchen nach Informationen

Help > Archive > Order-Liste > Suchen nach Informationen
Suchen nach Informationen

Klicken Sie nach dem Konfigurieren der Suchkriterien auf Suchen. Alle zugehörigen Order-Informationen werden rechts angezeigt.


Systemkonfiguration

Help > Systemkonfiguration
Systemkonfiguration

Klicken Sie im Hauptbildschirm auf die Schaltfläche Sys.einst., um das Fenster Sys.einst. zu öffnen.

Das Fenster Sys.einst. enthält acht Registerkarten: Grundinform., Display-Einst., Übertragungseinst., Einst. Dateiausgabe, Einst. GDT, Einst. DicomWorklist, Einst. Barcode und Sonst. Einst.

Wenn Sie Informationen im Fenster Sys.einst. geändert haben, können Sie auf OK klicken, um diese Änderungen zu speichern und das Fenster zu schließen, oder auf Abbruch klicken, um diese Änderungen zu löschen und das Fenster zu schließen.


Grundinformationen

Help > Systemkonfiguration > Grundeinstellungen > Grundinformationen
Grundinformationen

Abbildung 18 Fenster „Grundinform.“

Element

Beschreibung

Name Krankenh und Kkh.logo festleg.

Geben Sie im Textfeld Name Krankenh einen Krankenhausnamen ein. Dieser erscheint daraufhin auf dem ausgedruckten Bericht.

Wenn Sie auf Logo hinzu klicken, können Sie das Logo des Krankenhauses hochladen.

Benutzerdef.1/2

Wenn Sie die Textfelder Benutzerdef.1/2 ausfüllen, ändern sich die entsprechenden Elemente im Fenster Pat. neu gemäß diesen Eingaben.

Speich.

Wenn Sie im Fenster Grundinform. die Option Speich. aktivieren, wird der Inhalt des Felds Benutzerdef.1 im Fenster Pat. neu gespeichert.

Wenn Speich. nicht aktiviert wird, bleibt das Feld Benutzerdef.1 im Fenster Pat. neu leer.

Typ der Patienten-ID-Erstellung

Wenn als Typ der ID-Erstellung Automatisch festgelegt ist, kann die Patienten-ID anhand des Untersuchungsdatums automatisch generiert werden.

Wenn als Typ der ID-Erstellung Manuell festgelegt ist, müssen Sie die Patienten-ID manuell im Fenster Pat. neu eingeben.

Wenn als Typ der ID-Erstellung Akkumulativ festgelegt ist, kann die Patienten-ID automatisch um eins erhöht werden. Sie müssen das Format und die Anfangsnummer für die IDs festlegen.

Order-Liste anzeigen

Wenn diese Option aktiviert ist, wird die Order-Liste im Bildschirm Archive angezeigt.

Aktual.intervall

Das Aktualisierungsintervall kann auf eine Zeit zwischen 5 und 600 Sekunden festgelegt werden.

Modus

Der Arbeitsmodus kann auf Lok. Modus oder Netzwerkmod. eingestellt werden.


Arbeitsmodus

Help > Systemkonfiguration > Grundeinstellungen > Arbeitsmodus
Arbeitsmodus

Zu den Arbeitsmodi der SE-1515-Software zählen der lokale Modus und der Netzwerk-Modus.

Wenn Sie im Fenster Grundinform. die Option Lok. Modus wählen und auf Einst. klicken, wird ein Fenster angezeigt. Im angezeigten Fenster können Sie das Fenster basierend auf den tatsächlichen Anforderungen konfigurieren.

Abbildung 19 Einstellungsfenster „Lok. Modus“

HINWEIS: Der Netzwerkmodus ist für diese Version nicht verfügbar.


Display-Einstellungen

Help > Systemkonfiguration > Display-Einstellungen
Display-Einstellungen

Im Fenster Display-Einst. können Sie die Elemente auswählen, die in den Fenstern Pat. neu und Order angezeigt werden sollen. Sie können auch die Option Beleg n. Order automatisch drucken aktivieren.


Übertragungseinstellungen

Help > Systemkonfiguration > Übertragungseinstellungen
Übertragungseinstellungen

Abbildung 21 Fenster „Übertragungseinst.“

Element

Beschreibung

Port

Sie können die für die serielle Übertragung verwendeten COM-Anschlüsse konfigurieren.

Zuord.-Typ

Mögliche Optionen sind Afr-Nr., Unts.- ID, Patien.-ID, ID ambulant, ID stationär, ID körperl. Untersuchung und Nein.

· Nein

Wenn Untersuchungsaufzeichnungen vom EKG-Gerät hochgeladen werden, werden die Aufzeichnungen den Order-Informationen nicht zugeordnet.

· Afr-Nr./Unts.- ID/Patien.-ID/ID ambulant/ID stationär

Wenn Informationen auf das EKG-Gerät heruntergeladen werden, muss die Patienten-ID auf dem EKG-Gerät mit Afr-Nr./Unts.- ID/Patien.-ID/ID ambulant/ID stationär des Patienten übereinstimmen.

Wenn Untersuchungsaufzeichnungen vom EKG-Gerät hochgeladen werden, überprüft das System, ob es eine Order-Aufzeichnung gibt, die dieselbe Anforderungs-ID, Untersuchungs-ID, Patienten-ID oder stationäre/ambulante ID aufweist wie die hochzuladende Untersuchungsaufzeichnung. Falls ja, wird in der Untersuchungsliste eine neue Untersuchungsaufzeichnung erstellt.

Unters.-Gerät

Mögliche Optionen sind EKG-Gerät und PC-Messbox.

· EKG-Gerät

Bei der Überprüfung der Order-Informationen empfängt das System automatisch Daten und wartet auf die Übertragung der Daten vom EKG-Gerät.

· PC-Messbox

Bei der Überprüfung der Order-Informationen öffnet das System den entsprechenden Messbildschirm basierend auf dem überprüften Element.

Hinw.mod.

Mögliche Optionen sind Ton, Blink und Dialogfeld.

Wenn Ton oder Blink aktiviert ist, verwendet das System den Ton oder das Blinken als Erinnerungsfunktion für den Benutzer nach Order-Erstellung, Untersuchung oder Abschluss der Diagnose.

Hinweiston

Die Option Hinweiston kann nur dann konfiguriert werden, wenn Hinw.mod. auf Ton eingestellt ist.

Mögliche Optionen sind Türkl., Rhyth., Musik, Tel., QQ, Typ und Wasser.

Hinw.ton-Interv.

Die Option Hinw.ton-Interv. kann nur dann konfiguriert werden, wenn Hinw.mod. auf Ton eingestellt ist.

Mögliche Optionen sind Hinw. 1x, Hinw. alle 30s, Hinw. alle 60s, Hinw. alle 120s und Kontin. Hinw..

Wenn Hinw. 1x gewählt wird, gibt das System die Erinnerung nur an den Benutzer aus, wenn Daten empfangen werden.

Autodiagnose

Wenn diese Funktion aktiviert ist, wird das Diagnoseergebnis nach Empfang der Daten automatisch im Analysebildschirm angezeigt.

Nach Datenupload in Diagnose-
bildschirm wechseln

Wenn diese Funktion aktiviert ist, wechselt das System automatisch in den Analysebildschirm, nachdem die Daten hochgeladen wurden.


Ausgabe-Datei-Einstellungen

Help > Systemkonfiguration > Ausgabe-Datei-Einstellungen
Ausgabe-Datei-Einstellungen

Abbildung 22 Fenster „Ausgabe-Datei“

Element

Beschreibung

Dateiname

Der Dateiname besteht aus ID, Name, Untersuchungszeit, Alter und Geschlecht.

Der standardmäßige Dateiname ist: Patienten-ID-Name.

HINWEIS: Das Feld Dateiname darf nicht leer sein, und es muss mindestens ein Element ausgewählt oder eingestellt werden.

SCP

Wählen Sie Ausgabe nach Messung aus, wenn das System nach der Messung automatisch Dateien im SCP-Format ausgeben soll.

Wählen Sie Ausgabe nach Diagnosestellung aus, wenn das System nach der Diagnosestellung automatisch Dateien im SCP-Format ausgeben soll.

PDF/JPG/BMP

Wählen Sie Ausgabe (PDF/JPG/BMP) nach Messung aus, wenn das System nach der Diagnosestellung automatisch Dateien im PDF-/JPG-/BMP-Format ausgeben soll.

Wählen Sie Ausgabe (PDF/JPG/BMP) nach Diagnosestellung aus, wenn das System nach der Diagnosestellung automatisch Dateien im SCP-Format ausgeben soll.

FDA-XML

Wählen Sie Ausgabe nach Messung aus, wenn das System nach der Messung automatisch Dateien im FDA-XML-Format ausgeben soll.

Wählen Sie Ausgabe nach Diagnosestellung aus, wenn das System nach der Diagnosestellung automatisch Dateien im FDA-XML-Format ausgeben soll.

DICOM

Wählen Sie Ausgabe nach Messung aus, wenn das System nach der Messung automatisch Dateien im DICOM-Format ausgeben soll.

Wählen Sie Ausgabe nach Diagnosestellung aus, wenn das System nach der Diagnosestellung automatisch Dateien im DICOM-Format ausgeben soll.

Ausgabepfad

Klicken Sie auf Durchsuch., um den Ausgabepfad anzugeben.


GDT-Einrichtung

Help > Systemkonfiguration > GDT-Einrichtung
GDT-Einrichtung

Abbildung 23 Fenster „GDT-Einrichtung“

Element | Beschreibung
GDT aktiv. | Aktivieren Sie GDT aktiv. und wählen Sie dann .GDT oder .001 je nach tatsächlichem Arbeitsablauf.
GDT-Pfad | Klicken Sie auf Durchsuch., um einen Pfad zum Dateiaustausch mit dem EDP-System anzugeben.
Name Eingabedat. | Der vom EDP-System an die Software gesendete Befehlsdateiname.
Name Ausgabedat. | Der von der Software an das EDP-System gesendete Datendateiname.
EKG-ID | Der Name, der der Software vom EDP-System zugewiesen wurde.
EDP-ID | 8315 oder 8316 im GDT-Protokoll.
GDT-Datei nach Messung ausgeben | Wenn diese Option aktiviert ist, gibt das System nach der Messung automatisch eine GDT-Datei aus.
GDT-Datei nach Diagnose ausgeben | Wenn diese Option aktiviert ist, gibt das System nach der Diagnosestellung automatisch eine GDT-Datei aus.


Einstellungen DicomWorklist

Help > Systemkonfiguration > Einstellungen DicomWorklist
Einstellungen DicomWorklist

Abbildung 24 Fenster „Einst. DicomWorklist“

Element | Beschreibung
DicomWorklist aktiv. | Wenn diese Option aktiviert ist, ist die Funktion DicomWorklist aktiv.
Server-IP/Server-Port/AE-Präfix | Stellen Sie Server-IP/Server-Port/AE-Präfix auf die für das DICOM-Worklist-System verwendeten Werte für Server-IP/ Server-Port/AE-Präfix ein.


Barcode-Einstellungen

Help > Systemkonfiguration > Barcode-Einstellungen
Barcode-Einstellungen

Abbildung 25 Fenster „Einst. Barcode“

Element | Beschreibung
Barcode | Konfigurieren Sie Startadresse, Endadresse, Männl. Code/Weibl. Code und Geräte-Port für jedes Unterelement je nach tatsächlicher Situation. HINWEIS: Es darf nur der vom Hersteller empfohlene USB-Strichcodeleser verwendet werden.

1. Wenn der Strichcodeleser vor dem Starten der Software angeschlossen wurde, erkennt die Software den Leser automatisch. In diesem Fall können Sie ihn ohne Port-Konfiguration oder Initialisierung verwenden.

2. Wenn der Strichcodeleser nach dem Starten der Software angeschlossen wird, müssen Sie den Strichcodeleser unter Sys.einst. initialisieren.

3. Bei Fehlschlagen der Initialisierung, muss der Port manuell konfiguriert werden. Gehen Sie dazu folgendermaßen vor:

1) Schließen Sie den USB-Strichcodeleser an den Computer an.

2) Klicken Sie auf dem Computer-Bildschirm auf Start. Klicken Sie dann mit der rechten Maustaste auf Arbeitsplatz und wählen Sie Verwalten.

3) Klicken Sie im Fenster Computerverwaltung auf Geräte-Manager und wählen Sie Human Interface Devices (Eingabegeräte), um die Anschlüsse anzuzeigen.

4) Klicken Sie auf Ja, um die SE-1515-Software neu zu starten, nachdem Sie den Geräte-Port auf den im Fenster Einst. Barcode angezeigten Port eingestellt haben.


Sonstige Einstellungen

Help > Systemkonfiguration > Sonstige Einstellungen
Sonstige Einstellungen

Abbildung 26 Fenster „And. Setup“

Element | Beschreibung
System-Wartung | · Erw. Einstellgn.: Wenn Sie auf Erw. Einstellgn. klicken, können Sie das Fenster Erw. Einstellgn. konfigurieren. · Festlegung des Systemkennworts Wenn das Kennwort erfolgreich geändert wurde, müssen Sie das neue Kennwort eingeben, um das Fenster Sys.einst. zu öffnen.
Region. Optionen | Hier können Systemsprache, Datumsformat und Zeitformat sowie die Einheiten für Blutdruck, Größe und Gewicht konfiguriert werden.


Produktautorisierung

Help > Systemkonfiguration > Sonstige Einstellungen > Produktautorisierung
Produktautorisierung

1. Autorisierung der Messbox

Wenn Sie das Produkt zum ersten Mal aktivieren, wird das Fenster Produktautorisierung angezeigt. Das System ermittelt automatisch die Seriennummer Messbox und füllt das entsprechende Textfeld aus. Sie können den Aktivierungscode, der im Lieferumfang des Produkts in Papierformat (Größe: A4) enthalten ist, in das entsprechende Textfeld eingeben und auf Aktiv. klicken. Daraufhin wird das Produkt aktiviert.

2. Autorisierung der Kommunikation

Wenn das Fenster Produktautorisierung angezeigt wird, ermittelt das System automatisch die Seriennummer Messbox und füllt das entsprechende Textfeld aus. Senden Sie die Seriennummer Messbox an den Hersteller oder Händler. Wenn ebenfalls eine Kunden-ID erhalten wurde, senden Sie diese gleichzeitig an den Hersteller oder Händler.

Wenn Sie den Registrierungscode vom Hersteller oder Händler erhalten haben, geben Sie diesen in das entsprechende Textfeld ein und klicken Sie auf Registr.


Untersuchungsraum und Gerätemanagement

Help > Systemkonfiguration > Sonstige Einstellungen > Erweiterte Einstellungen > Untersuchungsraum und Gerätemanagement
Untersuchungsraum und Gerätemanagement

Geben Sie im Fenster Unters.raum u. Gerätemanagement die Geräte-ID in der Spalte Geräte-ID ein und konfigurieren Sie Übergeord. Station und Gerätename. Klicken Sie auf Spei. (S), um die Konfiguration zu speichern.


Untersuchungstyp und Elementmanagement

Help > Systemkonfiguration > Sonstige Einstellungen > Erweiterte Einstellungen > Untersuchungstyp und Elementmanagement
Untersuchungstyp und Elementmanagement

Wenn Sie auf Unt.-Typ u. Elementmanagement klicken, können Sie den Wert und die Einheit der Kosten ändern.


Benutzer-Management

Help > Systemkonfiguration > Sonstige Einstellungen > Erweiterte Einstellungen > Benutzer-Management
Benutzer-Management

Wenn Sie auf Ben.-Management klicken, können Sie die Liste nach Benutzer-ID oder Benutzername durchsuchen.

Unter Ben.-Liste können Sie auf Hinzu (A) klicken, um neue Benutzer hinzuzufügen und deren Berechtigungen einzustellen. Durch Klicken auf Ändern (M) können Sie grundlegende Benutzerinformationen ändern.


Datenverwaltung

Help > Systemkonfiguration > Sonstige Einstellungen > Erweiterte Einstellungen > Datenverwaltung
Datenverwaltung

Wenn Sie auf Datenverwaltung klicken, können Sie Einstellungen zu Datensicherung und -wiederherstellung vornehmen.

HINWEIS: Datenverwaltung ist eine reservierte Funktion, die für diese Version nicht verfügbar ist.


Stationsmanagement

Help > Systemkonfiguration > Sonstige Einstellungen > Erweiterte Einstellungen > Stationsmanagement
Stationsmanagement

Wenn Sie auf Stationsmanagement klicken, können Sie den Stationsnamen ändern oder Stationsdaten hinzufügen oder löschen.


Hinweis-Meldungen

Help > Hinweis-Meldungen
Hinweis-Meldungen

Die vom System bereitgestellten Hinweis-Meldungen sind mit ihren zugehörigen Ursachen in der nachfolgenden Tabelle aufgeführt.

Tabelle 1 Hinweis-Meldungen und deren Ursachen

Hinweis-Meldung

Ursache

Ableitung ab: X

Die Elektroden haben sich vom Patienten gelöst, oder das Patientenkabel hat sich von der EKG-Messbox gelöst.

K. Sentinel erkannt!

Der Sentinel ist nicht angeschlossen.

Keine Messbox gefunden. DEMO-Anzeige starten?

Die Software wird gestartet, auch wenn die Messbox nicht angeschlossen ist.

Kommunikationsfehler: Bitte die USB-Kabelverbindung überprüfen. USB-Kabel erneut anschließen und erneut versuchen.

Das USB-Kabel ist nicht angeschlossen, oder die Kommunikation zwischen der EKG-Messbox und dem seriellen Anschluss ist unterbrochen.

1. Schließen Sie die EKG-Messbox erneut an den PC an.

2. Klicken Sie auf die Registerkarte Gerät im Bildschirm Sys.einst. des SE-1515-Systems,
und überprüfen Sie, ob das Messgerät richtig eingestellt ist.

3. Das USB-Kabel hat sich während des Messvorgangs vom PC gelöst.

Entsprechendes Bluetooth-Messgerät konnte nicht gefunden werden. Prüfen, dass das Gerät eingeschaltet ist.

Die Verbindung mit dem DX12-Empfänger ist fehlgeschlagen.

Die Batterie des Messgeräts ist schwach. Bitte die Batterie nach dem Test auswechseln.

Die Batterie des DX12-Senders ist schwach.

Die Batterie ist leer. Das Messgerät schaltet sich aus.

Die Batterie des DX12-Senders ist schwach.

Das Messgerät befindet sich im Schlafmodus. Bitte durch Drücken auf den Einschalter aktivieren.

Der DX12-Sender befindet sich im Schlafmodus.

Überspannung

Die Gleichstrom-Offsetspannung an einer Elektrode ist zu hoch.

Fehler beim Erstellen der Datenbank!

Das System kann keine Datenbank erstellen.

Die aktuelle HF hat die Ziel-HF überschritten!

Der Wert der aktuellen Herzfrequenz hat den Zielwert der Herzfrequenz überschritten.

Der diastolische BP liegt über dem Normalbereich!

Der diastolische Blutdruck liegt über dem normalen Blutdruckbereich.

Der systolische BP liegt über dem Normalbereich!

Der systolische Blutdruck liegt über dem normalen Blutdruckbereich.