Muestreo del ECG en reposo

Help > Muestreo del ECG > Muestreo del ECG en reposo
Muestreo del ECG en reposo

Después de rellenar la información del paciente y seleccionar el tipo de muestreo del ECG, haga clic en OK y aparecerá la pantalla de muestreo del ECG.

NOTA: A la hora de crear una nueva cita, si desea iniciar un muestreo de ECG inmediatamente después, seleccione Iniciar examen tras cita en la ventana Config visualiz, dentro de Config sistema.


Botones

Help > Muestreo del ECG > Muestreo del ECG en reposo > Botones
Botones

NOTA:

1. Puede pulsar directamente las teclas F1, F4 y F5 del teclado para controlar la pantalla de muestreo del ECG.

2. Los botones Parar, Cont y Coment. pueden utilizarse únicamente tras haber pulsado el botón Inic.

Botón

Descripción

Inic.

F1

Al pulsar este botón, el sistema inicia el muestreo y guarda automáticamente los datos del ECG en el directorio especificado.

Parar

F4

Al pulsar este botón, el sistema detiene el muestreo del ECG.

Edit

Al pulsar este botón, se muestra la ventana Nue pacient y puede editar la información del paciente.

Congel.

Al pulsar este botón, se congela la ventana.

En la ventana puede revisar el ECG del muestreo anterior e imprimir el ECG mostrado pulsando el botón de impresión.

Si hace clic en Congel., podrá congelar un ECG de 30 minutos como máximo del que se haya hecho previamente el muestreo.

Cont

Si pulsa este botón, el sistema continúa el muestreo una vez superado el tiempo predefinido.

Durante la ampliación del muestreo, puede hacer clic en Parar en cualquier momento para detener el proceso de muestreo, o bien desactivar la opción Cont y finalizar el muestreo en el tiempo predefinido.

Coment.

F5

Este botón le permite marcar las formas de onda del muestreo en cualquier momento. Una vez finalizado el proceso de muestreo, puede localizar las formas de onda correspondientes con las marcas de sucesos en la pantalla de ondas de ritmo. Las formas de onda marcadas se resaltan mediante unas líneas amarillas.

Config

Este botón le permite configurar los parámetros disponibles en la ventana mostrada.


Indicación de la intensidad de la señal

Help > Muestreo del ECG > Muestreo del ECG en reposo > Indicación de la intensidad de la señal
Indicación de la intensidad de la señal

En la esquina inferior derecha de la pantalla de muestreo del ECG, se muestra un modelo con indicaciones de la intensidad de la señal. A continuación se muestra un modelo con indicaciones de la intensidad de la señal con un ECG de 12 derivaciones:

Puede comprobar la colocación de cada derivación de acuerdo con el modelo de indicaciones de la intensidad de la señal e identificar la intensidad de señal de cada electrodo en función del color de fondo.

Color de indicación de los electrodos | l Verde: las formas de onda son buenas y no presentan interferencias. l Amarillo: las formas de onda presentan interferencias. l Rojo: la derivación está desconectada.
Indicación | l AAA: tipo de ruido. l BX: derivación. Por ejemplo, AAA: B1, B2, B3 significa que las interferencias EMG en las derivaciones I, II y V1 son graves.


Configuración del modo de visualización

Help > Muestreo del ECG > Muestreo del ECG en reposo > Configuración del modo de visualización
Configuración del modo de visualización

Puede configurar el modo de visualización, la ganancia, la velocidad del papel, el filtro, la secuencia y el modo de derivaciones.

Ritmo 1 y Ritmo 3 se pueden seleccionar para el modo de visualización.

El orden de las derivaciones está relacionado con el modo. Los diferentes modos de derivaciones tienen secuencias de derivaciones diferentes.


Configuración de la muestra

Help > Muestreo del ECG > Muestreo del ECG en reposo > Configuración de la muestra
Configuración de la muestra

En la pantalla de muestreo del ECG en reposo, haga clic en Config para abrir la ventana Config sistema. En la ventana Config sistema, haga clic en Conf muestreo para acceder a la ventana correspondiente.

Figura 2 Ventana de configuración de muestreo

Parámetro

Descripción

Tipo dispos.

Las opciones disponibles son DP12, DX12, DE15, SE12 y DEMO.

Si selecciona DX12, puede ver la dirección del receptor DX12 inalámbrico tras hacer clic en Direc. receptor.

Puerto disp

Puede configurar los puertos COM utilizados para la transmisión. Pueden seleccionarse los puertos COM1 a COM29.

ID dispos

Puede configurar la ID del dispositivo. La ID del dispositivo no debe superar los 30 caracteres.

ADVERTENCIA

La ID del dispositivo no se puede cambiar. Póngase en contacto con el fabricante en caso de que desee realizar alguna modificación.

Durac muestr.

Puede configurar la duración de muestreo del ECG en reposo.

Modo derv

Las opciones disponibles son 9 derv, 12 derv, 15 derv y 16 derv.

El modo 9 derv se utiliza normalmente para ECG pediátrico o para exploraciones físicas.

Secuenc deriv

En el modo de 9 derivaciones, puede escoger la opción Modo EF.

Secuencia de derivaciones | Grupo de derivaciones
Modo EF | І, II, ІІІ, aVR, aVL, aVF, V1, V3, V5

En el modo de 12 derivaciones, puede escoger entre las opciones Estándar y Cabrera.

Secuencia de derivaciones | Grupo de derivaciones
Estándar | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6
Cabrera | aVL, І, -aVR, II, aVF, ІІІ, V1, V2, V3, V4, V5, V6

En el modo de 15 derivaciones, puede escoger entre las opciones Estándar+Dcha, Estándar+Espal., Estándar+NEHB, Estándar+XYZ y Mod pediátric.

Secuencia de derivaciones | Grupo de derivaciones
Estándar+Dcha | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R
Estánd+Espal. | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V7, V8, V9
Estándar+NEHB | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, ND, NA, NI
Estándar+XYZ | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, X, Y, Z
Mod pediátric | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V7

En el modo de 16 derivaciones, puede escoger la opción Estándar+Dcha.

Secuencia de derivaciones | Grupo de derivaciones
Estándar+Dcha | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R, V7

Deriv. electr.

Las opciones disponibles son IEC y AHA.

Puede realizar la configuración en función del cable del paciente utilizado.

Secuencia visual.

Las opciones disponibles son Sincrónico y Secuencial.

Si selecciona la opción secuencial, el muestreo del grupo de derivaciones se realizará grupo a grupo.

Si selecciona la opción sincrónica, el muestreo de todas las derivaciones se realizará a la vez.

Sonid QRS

Las opciones disponibles son Act y Desac.

Filtro CA

Se utiliza para proteger las señales del ECG de interferencias procedentes de la fuente de alimentación de CA.

Las opciones disponibles son Desac, 50Hz y 60Hz.

Seleccione 50Hz/60Hz para imprimir AC50/AC60 en el informe, respectivamente.

Filtro DFT

Se utiliza para garantizar que las señales del ECG se mantengan al mismo nivel durante el muestreo.

El valor configurado para el filtro DFT se imprimirá en el informe.

Diagnóst auto

Las opciones disponibles son Mostr estándar, Mostrar solo ECG normal y Desac.

Si selecciona Mostr estándar, el sistema genera el resultado de diagnóstico automático tras finalizar el muestreo.

Si selecciona Mostrar solo ECG normal, el sistema genera únicamente el resultado de diagnóstico del ECG normal tras finalizar el muestreo.

Si selecciona Desac, el sistema no genera ningún resultado de diagnóstico automático tras finalizar el muestreo.

Acceda pantalla análisis tras muestreo

Si selecciona esta función, el sistema cambia automáticamente a la pantalla de análisis tras finalizar el muestreo.

Impr auto tras muestreo

Si selecciona esta función, el sistema imprime automáticamente el informe tras finalizar el muestreo.


Configuración de impresión

Help > Muestreo del ECG > Muestreo del ECG en reposo > Configuración de impresión
Configuración de impresión

En la pantalla de muestreo del ECG en reposo, haga clic en Config para abrir la ventana Config sistema. En la ventana Config sistema, haga clic en Conf impres para acceder a la ventana correspondiente.

Figura 3 Ventana de configuración de impresión

Elemento

Descripción

Conf informes

Puede configurar la información que se va a mostrar en la pantalla de vista previa de impresión y el informe que se imprimirá.

Las opciones disponibles son: Informe ECG normal, Inform detall, Inform plantilla e Informe onda ritmo.

Si selecciona Inform plantilla, se mostrará la opción Posición marca de medición. Al seleccionar Posición marca de medición, aparecerán 5 líneas de medición en las formas de onda de la plantilla de media. No obstante, esto solo se aplica al informe de la plantilla de media del ECG en reposo.

Plantilla actual

Se proporcionan tres plantillas de forma predeterminada que no se pueden eliminar. No obstante, puede editarlas y guardarlas como plantillas nuevas.

Deriv ritmo

Puede establecer las opciones Ritmo 1, Ritmo 2 y Ritmo 3 para cualquiera de las derivaciones del modo de derivaciones actual.

Ancho onda, Ancho cuadrí

· Para configurar Cuadr (1mm) y Cuadr (5mm), puede escoger entre las opciones 1, 2, 3, 4, 5 o No, respectivamente.

Cuanto mayor sea el valor, más ancha será la cuadrícula impresa.

Si selecciona No, no se imprimirá ninguna cuadrícula.

· El ancho de onda puede establecerse en 1, 2, 3, 4 o 5.

Cuanto mayor sea el valor, más anchas serán las formas de onda impresas.

NOTA: Este parámetro afecta solo a la impresión, las formas de onda mostradas en pantalla no sufrirán alteraciones.

Conf impres

· Secuenc impres puede configurarse como Secuencial o Sincrónico.

Ø Si selecciona la opción secuencial, el muestreo del grupo de derivaciones se realizará grupo a grupo.

Ø Si selecciona la opción sincrónica, el muestreo de todas las derivaciones se realizará a la vez.

· Orientación papel puede configurarse como Horizont o Vertical.

· Tamñ papel puede configurarse como A4 o Carta.

· Ajuste inicial puede configurarse como Desac, Auto u Horizontal.

Ø Si selecciona la opción Horizontal, el valor inicial de las derivaciones que estén al mismo nivel se mostrará en la misma línea.

Ø Si selecciona la opción Auto, el sistema ajustará automáticamente el valor inicial para cada grupo de derivaciones.

Ø Si selecciona la opción Desac, el sistema ajustará el valor inicial para cada grupo de derivaciones en un valor medio.

· Si selecciona la opción Contr gana auto (CGA), la ganancia se ajustará automáticamente y el Ajuste inicial se establecerá en Horizontal de forma automática.

· Si la impresión se configura en color, la cuadrícula de fondo se imprimirá en color.

NOTA: Si la impresión se configura en color, pero se usa una impresora en blanco y negro, el informe impreso será ilegible.

· Si selecciona Impr después diagnóst, el sistema imprimirá automáticamente el informe tras finalizar el diagnóstico.


Configuración de función/algoritmo

Help > Muestreo del ECG > Muestreo del ECG en reposo > Configuración de función/algoritmo
Configuración de función/algoritmo

En la pantalla de muestreo del ECG en reposo, haga clic en Config para abrir la ventana Config sistema. En la ventana Config sistema, haga clic en Config función/algoritmo para acceder a la pantalla correspondiente.

Figura 4 Ventana de configuración de función/algoritmo

Parámetro | Descripción
Config parámetros | · Tipo eje puede configurarse como Método área o Método amplitud. · Taquicardia (superior a): introducción manual, valor predeterminado: 100 lpm. Si la frecuencia cardíaca del paciente supera el criterio de taquicardia, aparecerá una indicación de taquicardia en el resultado de diagnóstico y la información de la FC se acentuará en rojo. · Bradicardia (inferior a): introducción manual, valor predeterminado: 60 lpm
Tec ECG | Las opciones disponibles son Inic. y Prohibido. Si selecciona Inic., la tecla de ECG de la caja de muestras del DE15 actúa como el botón Inic. de la pantalla de muestreo del ECG. Si selecciona Prohibido, no habrá respuesta al pulsar la tecla ECG.


Otros ajustes

Help > Muestreo del ECG > Muestreo del ECG en reposo > Otros ajustes
Otros ajustes

En la pantalla de muestreo del ECG en reposo, haga clic en Config para abrir la ventana Config sistema. En la ventana Config sistema, haga clic en Otros para acceder a la pantalla correspondiente.

Figura 5 Ventana de otros ajustes

Elemento

Descripción

Pantalla

· Si selecciona Suavizar, las formas de onda mostradas o impresas serán más suaves.

· Si selecciona Marcad 1mV, se mostrará la marca de calibración de 1 mV al inicio de una línea de formas de onda en la pantalla de muestreo o la pantalla de análisis.

· Cuadr puede configurarse como:

Ø 5mm: en la pantalla de formas de onda solo se muestra la cuadrícula de 5 mm. No se mostrará la cuadrícula de 1 mm.

Ø 1mm: en la pantalla de formas de onda se mostrará tanto la cuadrícula de 5 mm como la de 1 mm.

Ø 1s/1mV: en la pantalla de formas de onda, 1s corresponde al eje horizontal de la cuadrícula (5 mm), mientras que 1mV corresponde al eje vertical.

Ø No: no se muestra ninguna cuadrícula en la pantalla de formas de onda.

· Indic arritmia puede configurarse como Act o Desac.

Si selecciona la opción Act, al realizar el muestreo de los datos de arritmia durante el proceso de muestreo, el sistema resaltará las formas de onda relacionadas y proporcionará el tipo de arritmia.

Modelo impres.

Puede seleccionar uno de los modelos de impresora instalados en el sistema operativo.

Comentar al marcar suceso

Si selecciona esta función, puede añadir un comentario a un suceso.


ECG de emergencia

Help > Muestreo del ECG > ECG de emergencia
ECG de emergencia

En la pantalla principal, haga clic en ECG STAT para acceder directamente a la pantalla de muestreo del ECG en reposo. El sistema genera automáticamente una ID de paciente.

NOTA: La diferencia entre el muestreo del ECG en reposo y el muestreo del ECG de emergencia es que, durante el primero, debe configurar la información para un nuevo paciente o utilizar la información de un paciente ya existente.

Todos los procedimientos relativos al ECG STAT son los mismos que para el muestreo de datos del ECG en reposo.


Muestreo del ECG de esfuerzo

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo
Muestreo del ECG de esfuerzo

Figura 6 Ventana de muestreo del ECG de esfuerzo

Puede configurar el modo de visualización, modo de impresión, velocidad del papel, ganancia y filtro en [image].


Botones

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Botones
Botones

NOTA: Puede utilizar directamente las teclas F1–F9 del teclado para controlar la pantalla de muestreo del ECG.

Botón

Descripción

Preprue

F1

En la pantalla de premuestreo, puede hacer clic en Preprue para acceder a la etapa de evaluación previa.

En la pantalla de muestreo, puede hacer clic en Preprue para pasar a la siguiente etapa de la evaluación previa.

Esfuerzo

F2

En la etapa Preprue, puede hacer clic en Esfuerzo para pasar a la etapa de esfuerzo.

En la etapa Esfuerzo, puede hacer clic en Esfuerzo para pasar a la siguiente etapa de esfuerzo.

NOTA: Esta función no puede utilizarse si el muestreo se ha realizado en la última etapa de Esfuerzo.

Recup

F3

En la etapa Esfuerzo, puede hacer clic en Recup para pasar a la etapa de recuperación.

En la etapa Recup, puede hacer clic en Recup para pasar a la siguiente etapa de recuperación.

NOTA: Esta función no puede utilizarse durante la prueba, en la última etapa de Recup.

Parar

F4

Al hacer clic en Parar, el sistema detiene el muestreo, actualiza las formas de onda y aparece una ventana.

En la ventana mostrada, puede seleccionar o introducir de forma manual el motivo de la terminación de la prueba. Si el motivo se introduce manualmente, se guardará como opción para la vez siguiente.

Impr./Config

F5

· En la etapa de premuestreo, se muestra la opción Config.

Haga clic en Config para acceder a la ventana correspondiente. En esta ventana puede configurar los parámetros pertinentes.

NOTA: Las ventanas Conf muestreo, Conf impres y Otros para el ECG de esfuerzo son las mismas que para el ECG en reposo. Para obtener información detallada, consulte las secciones 4.4.1.4, 4.4.1.5 y 4.4.1.7.

· Durante la prueba, se muestra la opción Impr.

Haga clic en Impr. y el sistema imprimirá el informe de formas de onda de 12 derivaciones de los últimos 10 s. Si en el papel utilizado solo se puede imprimir un ECG de X s (X<10), el sistema imprimirá las formas de onda de los últimos X s.

Congel.

F6

Durante la etapa de premuestreo y prueba, se muestra la opción Congel. Haga clic en Congel. para congelar la pantalla. Para obtener información detallada, consulte la sección 4.4.1.1.

Edit/Suces

F7

· Durante el premuestreo, puede hacer clic en Edit para abrir la ventana Nue pacient y editar la información de paciente.

· Durante la prueba, se muestra la opción Suces. Puede utilizarla para marcar un suceso.

TA

F8

En el modo de medición automática, haga clic en TA; el sistema activará el monitor de TA e iniciará la medición.

En el modo de medición manual, haga clic en TA; puede introducir manualmente el valor de TA en la ventana mostrada como se observa a continuación:

Act cint sin fin/Det cint sin fin

F9

Opciones solo disponibles en las etapas de esfuerzo y recuperación.

Durante la prueba de esfuerzo, puede hacer clic en Det cint sin fin para detener temporalmente la prueba de esfuerzo o en Act cint sin fin para continuar con la prueba.

Cont

Durante la prueba de esfuerzo, haga clic en Cont; el sistema mantendrá la velocidad y rampa actuales hasta que vuelva a hacer clic en Cont.

NOTA: En el estado Cont, la prueba no puede pasar automáticamente a la siguiente etapa.

Omit

Durante la prueba de esfuerzo, haga clic en Omit; el sistema pasará a una nueva etapa.

NOTA: Si la etapa Preprue transcurre durante menos de 15 s, no puede hacer clic en Omit para pasar de Preprue a Esfuerzo.

Acelerar/Ralentizar

En la etapa de Esfuerzo, puede hacer clic en Acelerar/Ralentizar para aumentar/reducir la velocidad de la cinta sin fin.

En la etapa de Esfuerzo, puede hacer clic en Acelerar/Ralentizar para aumentar/reducir los resultados del ergómetro.

Ramp asc/Rampa desc.

En la etapa de Esfuerzo, puede hacer clic en Ramp asc/Rampa desc. para aumentar/reducir la pendiente de la cinta sin fin.

Aum pot/Reduc potenc

En la etapa de Esfuerzo, puede hacer clic en Aum pot/Reduc potenc para aumentar/reducir la potencia en 5 W.


Pantalla de información de los parámetros

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Pantalla de información de los parámetros
Pantalla de información de los parámetros

· Pantalla de frecuencia cardíaca

NOTA:

1. Si el color de fondo de la FC actual mostrada es amarillo, indica que la FC actual excede el valor objetivo, por lo que debe prestarse atención.

2. Si la FC actual excede el valor objetivo, debe hacer clic en Recup para pasar a la etapa de recuperación y observar las formas de onda de esa fase.

· Pantalla de TA

Cuando se conecta un monitor de TA al sistema, el área de visualización de la tensión arterial se presenta del modo siguiente:

Los datos de la tensión arterial se actualizan de forma automática y periódica de acuerdo con el modo de muestreo de tensión arterial configurado. Puede hacer clic en TA para actualizar manualmente la tensión arterial.

El intervalo normal de TA puede establecerse en la pantalla de configuración del ECG de esfuerzo.

NOTA: Si el color de fondo del área de visualización de la tensión arterial es amarillo, indica que la tensión sistólica o diastólica es anómala.

· Área de visualización de la información

Si se utiliza una cinta sin fin, el área de visualización de la información muestra los siguientes datos: duración total, protocolo, duración de la etapa, etapa, velocidad, rampa, PVC/min, ST máximo, ST mínimo, etc.

Si se utiliza un ergómetro, el área de visualización de la información muestra los siguientes datos: duración total, protocolo, duración de la etapa, etapa, potencia, PVC/min, ST máximo, ST mínimo, etc.


Plantilla de media

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Plantilla de media
Plantilla de media

En la pantalla de muestreo para el ECG de esfuerzo, puede hacer clic en Amplif. o Plant para visualizar la plantilla de media de una o varias formas de onda.

Figura 7 Ventanas sobre ondas medias

El valor de ST y la rampa de ST, que se muestran en la onda media de cada derivación, se actualizan cada 10 s. Las 3 líneas de medición de cada onda media se desvían simultáneamente según la línea de medición de la forma de onda.

Puede cambiar el valor Pos J y la posición de la línea de medición para ajustar el valor de ST y la rampa de ST de cada derivación. Sin embargo, no puede cambiar el valor Pos J ni la posición de la línea de medición del valor inicial de ST.

Si hace clic en Reidentif, después de ajustar manualmente la línea de medición, el sistema calculará automáticamente la posición de la línea de medición de los puntos Q y J, y su valor de ST y rampa de ST correspondientes. El sistema actualizará también la posición de la línea de medición de los puntos Q y J cada 10 s.

1. Onda media amplificada única

Puede definir las derivaciones que se van a mostrar mediante el escaneo o configuración manual.

2. Ondas medias originales múltiples

En el modo manual, haga doble clic en cualquier área de onda media; el sistema ampliará automáticamente la vista de la ventana.

3. Valor inicial de ST

Haga clic con el botón derecho en el área de una onda media amplificada única o en ondas medias originales múltiples; el sistema mostrará las opciones Superpon val inic/Superpon todo.

¨ Si selecciona Superpon val inic, la onda media del valor inicial se plegará conforme a la plantilla de media de cada derivación. Esta acción solo está disponible durante la etapa de esfuerzo.

¨ Si selecciona Superpon todo, la onda media de todas las derivaciones se plegará en la ventana de la onda media amplificada única.


Tendencia de ST

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Tendencia de ST
Tendencia de ST

Figura 8 Tendencia de ST

En la pantalla Tend. ST se muestran gráficas de la secuencia de ST de 6 derivaciones. Puede hacer clic con el botón derecho para alternar entre los grupos de derivaciones.


Configuración de la muestra

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Configuración de la muestra
Configuración de la muestra

En la pantalla de muestreo del ECG de esfuerzo, haga clic en Config para abrir la ventana Config sistema. En la ventana Config sistema, haga clic en Conf muestreo para acceder a la ventana correspondiente.

Figura 9 Ventana de configuración de muestreo

En la ventana Conf muestreo podrá realizar las siguientes acciones:

· Configurar el modelo, el número de puerto y la ID del dispositivo de la caja de muestras.

· Configurar los parámetros del filtro.

· Configurar el modo, la secuencia y el electrodo de las derivaciones, así como el orden de visualización y el sonido de QRS. Además, es posible editar la secuencia de las derivaciones.

· Seleccionar la opción Acceda pantalla análisis tras muestreo.

· Seleccionar la opción Impr auto tras muestreo.


Configuración del dispositivo

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Configuración del dispositivo
Configuración del dispositivo

En la pantalla de muestreo del ECG de esfuerzo, haga clic en Config para abrir la ventana Config sistema. En la pantalla Config sistema, haga clic en Disp. para acceder a la ventana correspondiente.

Figura 10 Ventana de configuración del dispositivo

Parámetro

Descripción

Tipo dispos.

Las opciones disponibles son Cint sin fin o Ergómetro.

Modelo dispos

Puede configurar el modelo en función del dispositivo utilizado.

Protocol

Puede configurar el protocolo en función del dispositivo utilizado o personalizar un protocolo.

Puede hacer clic en Edit para editar el protocolo. Para obtener información detallada, consulte la sección 4.5.3.7.

Si hace clic en Restab valores predet fábr, el sistema restablecerá los protocolos a los valores predeterminados de fábrica.

Monitor TA

En Monitor TA, puede configurar el puerto que se va a utilizar en el ordenador.

Modo muestreo

Opciones disponibles:

¨ Una por etapa

El sistema inicia la medición de la tensión arterial inmediatamente después de acceder a una nueva etapa. No obstante, en la etapa Preprue, el sistema únicamente inicia la medición de la tensión arterial durante los primeros 10 s de la primera etapa.

¨ Una cada tres/cinco/siete minutos

Tras la primera medición de la tensión arterial en la etapa de preprueba, es decir, durante los primeros 10 s de la primera etapa, el sistema inicia la medición cada 3/5/7 minutos.

¨ Control basado protoc

La medición de la tensión arterial se inicia según la configuración de la pantalla Edit protocolo.

¨ Intr. manual

Deberá introducir manualmente los datos de la tensión arterial.

Mod desencaden

Puede configurarse como Onda cuadr. o QRS.

Unid

La unidad de Veloc puede establecerse en mph o km/h.

La unidad de Rampa puede establecerse en % o Grado.

Tec ECG

Puede configurarse como Preprue, Impr. o Prohibido.


Edición de protocolos

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Edición de protocolos
Edición de protocolos

En la ventana Disp., seleccione un protocolo y haga clic en Edit para acceder a la ventana de edición para protocolos no predeterminados. En esta ventana puede cambiar cualquier parámetro de cada etapa o eliminar los protocolos no predeterminados.


Configuración de parámetros

Help > Muestreo del ECG > Muestreo del ECG de esfuerzo > Configuración de parámetros
Configuración de parámetros

Figura 12 Ventana de configuración de parámetros

Elemento

Descripción

FC objet.

Puede configurar la FC máx. prevista y el método de cálculo de la FC objetivo.

Interv TA normal (mmHg)

Puede ajustar la tensión sistólica y diastólica al valor de intervalo normal.

Si la tensión arterial del paciente excede el valor configurado, aparecerá una indicación en la pantalla principal y el color de fondo del parámetro de TA será amarillo.

Seleccione Pos. J

Puede configurarse como Manual o Auto.

NOTA: El punto J corresponde al punto final del grupo de formas de onda QRS y al punto inicial del segmento ST. Además, es el punto de referencia utilizado por el sistema para determinar la posición del segmento ST. Seleccione el punto J en función de las formas de onda de ECG actuales del paciente.

Estándares ST

Si selecciona Indic super ST, el sistema mostrará una indicación con el mensaje Sup. ST tras detectar que el valor de ST se encuentra por encima del umbral.

Para configurar las opciones Elevación ST(mV) o Depresión ST(mV) del umbral, deberá marcar previamente la opción Indic super ST.

Elevación ST(mV) puede ajustarse a 0,05 ~0,3 mV y Depresión ST(mV), a -0,05 ~-0,3 mV.

Informe manual

Las opciones disponibles son Impr., Impr y guardar y Guar.

Si selecciona Impr./Impr y guardar/Guar, puede hacer clic en Impr. para imprimir/imprimir y guardar/guardar el informe de ECG correspondiente durante la prueba de esfuerzo.

Informe auto

Las opciones disponibles son Desac, Impr., Impr y guardar y Guar.

Si selecciona Desac, el informe de 12 derivaciones no se imprimirá automáticamente en el tiempo de autoimpresión programado (configurado en la ventana de configuración de protocolos) durante la prueba de esfuerzo.

Si selecciona Impr./Impr y guardar/Guar, el informe de 12 derivaciones de la etapa Esfuerzo se podrá imprimir/imprimir y guardar/guardar.

Inf. sucesos

Las opciones disponibles son Desac, Impr., Impr y guardar y Guar.

Si selecciona Desac, el sistema no imprimirá ni guardará el informe de marcas de sucesos durante la prueba de esfuerzo, pero sí lo guardará en la pantalla de análisis y resumen.

Si selecciona Impr./Impr y guardar/Guar, el sistema procederá automáticamente a imprimir/imprimir y guardar/guardar el informe de 12 de derivaciones con comentarios.

Informe arritmia

Las opciones disponibles son Desac, Impr., Impr y guardar y Guar.

Si selecciona Desac, el sistema no imprimirá ni guardará el informe de arritmia durante la prueba de esfuerzo.

Si selecciona Impr./Impr y guardar/Guar, el sistema procederá automáticamente a imprimir/imprimir y guardar/guardar el informe de arritmia.

Informe ST ECG/Análisis informe ECG/Índic Duke/FAI(%)

Si selecciona Informe ST ECG, Análisis informe ECG, Índic Duke o FAI(%), el informe impreso contendrá la información correspondiente.


Análisis de ECG

Help > Análisis de ECG
Análisis de ECG

Para acceder a la pantalla de análisis de ECG se pueden utilizar tres métodos:

1. Una vez alcanzado el valor establecido para el tiempo de muestreo del ECG, el sistema detendrá automáticamente el muestreo del ECG y se abrirá la pantalla de análisis de ECG.

2. En la pantalla de muestreo, haga clic en Parar; el sistema mostrará automáticamente la pantalla de análisis.

3. En la pantalla Tod list del área de registro del paciente, haga doble clic en un registro para acceder a la pantalla de análisis.

Si selecciona ECG reposo, en la pantalla de análisis de ECG se mostrará el ECG en reposo, ECG de ritmo y ECG de estudio farmacológico.


Análisis de ondas

Help > Análisis de ECG > ECG en reposo > Análisis de ondas
Análisis de ondas

Haga clic en Onda para acceder a la pantalla correspondiente del ECG en reposo. Desde esa pantalla puede configurar la velocidad del papel, la ganancia y el formato y la secuencia de visualización.

Figura 13 ECG en reposo - Pantalla de ondas

1. Haga clic en Nue muest para repetir el muestreo de los datos de ECG en la pantalla de muestreo del ECG. Tras realizar el nuevo muestreo, haga clic en Comparativ para analizar los resultados comparativos de ambos registros de ECG del muestreo.

2. Haga clic en Farma para abrir la pantalla de inicio de estudio farmacológico.

l Configuración de tiempo de prueba

En la ventana configuración de los parámetros de estudio farmacológico, puede ajustar el tiempo de salida de un informe. El valor predeterminado es 0-1-3-5-10-15. Esto significa que el sistema producirá un informe el minuto 1, 3, 5 10 y 15.

También puede personalizar los tiempos. Un nuevo tiempo puede contener un máximo de 10 nodos temporales y el valor de cada nodo temporal no debe ser superior a 30. Cuando se inicia la personalización, debe ajustar en primer lugar los nodos temporales y, a continuación, cerrar la ventana de personalización.

l Si desea más información sobre otros parámetros, consulte la descripción de parámetros correspondiente de ECG en reposo.

3. Si observa que los electrodos manuales o torácicos se han colocado incorrectamente tras el muestreo del ECG, puede hacer clic en Inversión para ajustar la configuración de los electrodos y evitar así repetir el muestreo.

4. Haga clic en Nue anál. para que el sistema vuelva a analizar automáticamente los datos del ECG de los últimos 10 s.

5. La información mostrada en el panel derecho incluye información de la medición, descripción de la función y resultado del diagnóstico.

Ø Información de medición: los valores de los parámetros pueden introducirse manualmente. Si el valor se encuentra fuera del intervalo, se volverá automáticamente de color rojo.

Ø Teclado rápido: se utiliza para modificar rápidamente la descripción de la función o el resultado de diagnóstico.

Ø Entrada inteligente: en el área Descripción función o Result diagnós, puede introducir únicamente una letra y se sugerirán posibles frases.

Ø Glosario: haga clic en Glosario para abrir la ventana correspondiente y editar la descripción de la función o el resultado de diagnóstico.

Ø Historial: haga clic en Histor para poder visualizar todos los registros de diagnóstico del historial del paciente actual.

6. Haga clic con el botón derecho en el área de formas de onda y se mostrará un menú rápido. Las opciones disponibles son RR(lpm), RR(ms) y Refiltr.

Si selecciona RR(lpm)/RR(ms), se mostrarán los datos pertinentes.

Si selecciona Refiltr, podrá modificar los valores de los parámetros en la ventana correspondiente.

7. Haga doble clic en el área de formas de onda y podrá visualizar la forma de onda ampliada alrededor del punto de selección de la pantalla de forma de onda ampliada.

Ø Haga clic en el símbolo de la derivación, en la marca de calibración de 1 mV, para cambiar las derivaciones.

Ø Los triángulos invertidos corresponden a ondas R. Si hace clic en un triángulo invertido, aparecerán 5 líneas marcadoras alrededor de la onda R correspondiente y se mostrará la información de R, QRS, PR y QT/QTC pertinente. Haga clic con el botón derecho para deshabilitar las líneas marcadoras.

Ø Si arrastra el ratón en la pantalla de forma de onda ampliada, se mostrará una regla electrónica de medición (en adelante, regla) y los datos de medición correspondientes. Para desplazar la regla, pulse las teclas de flecha hacia arriba/abajo/izquierda/derecha.

NOTA: La línea marcadora y la regla no se pueden usar al mismo tiempo. Haga clic con el botón derecho para deshabilitar una de ellas. Para habilitarla, vuelva a hacer clic con el botón derecho.


Plantilla de media

Help > Análisis de ECG > ECG en reposo > Plantilla de media
Plantilla de media

Haga clic en Plant para acceder a la ventana de la plantilla de media del ECG en reposo. En esta ventana puede analizar los datos de formas de onda de la plantilla de media.

Figura 14 ECG en reposo - Ventana de plantilla de media

l Si pulsa TOD, se solaparán las plantillas de media ampliadas de todas las derivaciones con el mismo eje central.

l Puede seleccionar la velocidad y la ganancia de las plantillas de media.

l Puede arrastrar las líneas marcadoras de P1, P2, Q, S y T en las plantillas de media.

P1 es el punto inicial de la onda P, P2 es el punto final de la onda P, Q marca la posición del punto Q, S marca la posición del punto S y T es el punto final de la onda T. Para desplazar estas líneas, arrastre el ratón y los valores de los parámetros correspondientes cambiarán. También puede utilizar las teclas de flecha del teclado para desplazar estas marcas.

l RESTABLECER

Después de modificar manualmente la posición de una línea marcadora, puede hacer clic en Restablecer para que vuelva a la línea inicial. ST y la pendiente ST se actualizan de forma automática simultáneamente.

l Nuevo diagnóstico

Después de que modifique manualmente la posición de una línea marcadora, el diagnóstico basado en la posición de la línea marcadora y la información de medición correspondiente no se actualizarán automáticamente, tiene que hacer clic en Nuevo diagnóstico para actualizar el resultado de diagnóstico.


Acerca de la ventana de información detallada

Help > Análisis de ECG > ECG en reposo > Acerca de la ventana de información detallada
Acerca de la ventana de información detallada

En la ventana Plant del ECG en reposo, haga clic en Detallad en la esquina inferior izquierda para acceder a la pantalla de información detallada.

Figura 15 ECG en reposo – Ventana de información detallada

Si desea exportar la información a un archivo Excel, haga clic en Export Excel.


Acerca de la ventana de ondas de ritmo

Help > Análisis de ECG > ECG en reposo > Acerca de la ventana de ondas de ritmo
Acerca de la ventana de ondas de ritmo

Haga clic en Ritmo para acceder a la pantalla de ondas de ritmo. En esta pantalla puede visualizar las ondas de ritmo.

Figura 16 ECG en reposo - Ventana de ondas de ritmo

Rev sucesos

Haga clic en este botón para ver las tiras sobre arritmias y las tiras guardadas al marcar un suceso.


Registro del historial

Help > Análisis de ECG > ECG en reposo > Registro del historial
Registro del historial

En la pantalla de análisis del ECG en reposo, haga clic en Histor para acceder a la ventana Registro hist. Puede visualizar todos los registros del historial del usuario actual.

La información que aparece en la ventana de registro del historial incluye ID exam, Durac exam, Tipo exam, Estado exam y Result diagnós. Haga clic en un registro para visualizar la información relacionada en la pantalla de análisis mostrada.


Acerca de los parámetros

Help > Análisis de ECG > ECG en reposo > Acerca de los parámetros
Acerca de los parámetros

Si realiza algún cambio en los parámetros de la pantalla de análisis del ECG en reposo, haga clic en Guar para guardar las modificaciones.

Los parámetros normales se enumeran en la siguiente tabla:

Designación | Descripción
Frecuencia cardíaca | Frecuencia cardíaca
Duración P | Duración de la onda P de la derivación actual
Dur. de PR | Intervalo P-R de la derivación actual
Dur. de QRS | Duración del complejo QRS de la derivación actual
QT/QTc | Intervalo Q-T de la derivación actual/intervalo QT normalizado
P/QRS/T | Dirección dominante de los vectores de ECG integrados promedio
RV5/SV1 | La amplitud de la onda R de la derivación V5/la amplitud de la onda S de la derivación V1
RV5+SV1 | La amplitud de la onda R de la derivación V5 más la amplitud de la onda S de la derivación V1
RV6/SV2 | La amplitud de la onda R de la derivación V6/la amplitud de la onda S de la derivación V2


Acerca de la pantalla de resumen

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de resumen
Acerca de la pantalla de resumen

La pantalla Resumen del ECG de esfuerzo presenta la siguiente disposición:


Información de etapa

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de resumen > Información de etapa
Información de etapa

La información de etapa incluye lo siguiente:

1. Lista de información de etapa

· Si se utiliza una cinta sin fin, puede visualizar información sobre la etapa, duración de la etapa, velocidad, rampa, carga de trabajo, TA, PVC/min, ST máximo, ST mínimo, etc. en cada etapa de la prueba de esfuerzo de la lista.

· Si se utiliza un ergómetro, puede visualizar información sobre la etapa, duración de la etapa, duración del esfuerzo, carga de trabajo, TA, FC, DP, PVC, ST máximo, ST mínimo, etc. en cada etapa de la prueba de esfuerzo de la lista.

NOTA: Si hace doble clic en FC/TA/MET/ST máx/ST mín/PVC/min, podrá cambiar el valor.

2. Dur etapa

Indica el tiempo de muestreo en una etapa determinada.

3. FC

Hace referencia al último valor de FC registrado antes de pasar a la siguiente etapa.

4. TA

5. ST máx/ST mín

Durante la prueba, el valor de ST se calcula y guarda cada 10 s en cada etapa. El valor más alto es el ST máx/ST mín de esa etapa.

6. DP

El valor de DP cambia al modificar manualmente el valor de FC o TA.

7. PVC

Hace referencia a la contracción ventricular prematura que se produce cada minuto en una etapa determinada.

NOTA: Solo se permiten números enteros de 0 a 99.


Información resumida

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de resumen > Información resumida
Información resumida

En el área Informac. resumida, puede visualizar el protocolo de la prueba de esfuerzo, además de ver y modificar los valores de los parámetros y la información de diagnóstico.

1. Información de protocolo: nombre del protocolo, duración total del protocolo y duración total del esfuerzo.

2. Algunos parámetros pueden editarse tal como se describe a continuación:

¨ Índic Duke

El sistema calcula automáticamente este valor, que se utiliza para evaluar las condiciones de seguimiento tras la prueba de esfuerzo.

Valor Duke | Nivel de riesgo
>5 | Bajo
-10~5 | Medio
<-10 | Alto

NOTA: El valor Duke no se puede modificar manualmente, pero cambia de forma automática al modificar manualmente el valor de cambio de ST máx o el tipo de dolor torácico.

¨ FC

Solo se permiten números enteros de 0 a 350.

¨ TA

En el caso de valores en mmHg, solo se permiten números enteros de 0 a 350.

En el caso de valores en kPa, el valor debe ser una fracción decimal de 0 a 46,9; solo se permite un dígito decimal.

¨ Carg tra máx

El valor debe ser una fracción decimal de 0 a 100,0; solo se permite un dígito decimal.

¨ ST máx/ST mín

ST máx: el valor debe ser una fracción decimal de 0 a 0,80; se permiten dos dígitos decimales.

ST mín: el valor debe ser una fracción decimal de -0,80 a 0,80; se permiten dos dígitos decimales.

¨ Cambio ST máx

El valor debe ser una fracción decimal de 0 a 0,5; solo se permite un dígito decimal.

3. Diagnóstico

Cada vez que finaliza el muestreo en el ECG de esfuerzo, puede rellenar manualmente el resultado del diagnóstico. El resultado del diagnóstico no debe superar los 500 caracteres. A la hora de rellenar el resultado del diagnóstico, puede utilizar una plantilla general o personalizar un glosario ya existente.

4. Historial de diagnóstico

Haga clic en Histor para poder visualizar todos los registros de diagnóstico del historial del paciente actual.


Tendencia

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de resumen > Tendencia
Tendencia

En el área del resumen del análisis, puede ver los siguientes datos:

· Tend. FC

· Tend. TA

· Tend. DP

· Tend carg trab


Acerca de la pantalla de todas las vistas

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de todas las vistas
Acerca de la pantalla de todas las vistas

En la pantalla Tod vist, puede visualizar la onda de ECG de una derivación a lo largo de toda la prueba y localizar fácilmente las formas de onda anómalas. La pantalla Tod vist consta de área de visualización del ECG en miniatura y del ECG original.


Vista panorámica del ECG en miniatura

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de todas las vistas > Vista panorámica del ECG en miniatura
Vista panorámica del ECG en miniatura

En la ventana de vista panorámica del ECG en miniatura, puede ver los cambios que se producen entre la frecuencia cardíaca y las formas de onda durante la prueba.

1. Selección del segmento de onda:

¨ Si hace clic en el área de formas de onda, aparecerá un rectángulo alrededor de los 10 s de forma de onda adyacentes.

¨ Puede pulsar la tecla de dirección a izquierda o derecha para desplazar el rectángulo.

2. Selección/impresión del segmento de ECG en miniatura:

¨ Si hace clic en Selec. segm, podrá ajustar manualmente el punto inicial y punto final del segmento que se va a imprimir.

¨ Foto: una vez seleccionado un segmento de ECG, puede hacer clic en Foto para guardar dicho segmento, que se podrá ver en la pantalla Tira ECG.

¨ Si hace clic en el botón Impr. de la barra de herramientas, se mostrará la siguiente ventana:

Si selecciona Inf ECG una derivación, se imprimirá el ECG de una derivación; si selecciona Infor ECG 12 deriv, se imprimirá el informe de ECG de 12 derivaciones de la región de ECG ritmo.


Vista panorámica del ECG ritmo

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de todas las vistas > Vista panorámica del ECG ritmo
Vista panorámica del ECG ritmo

En la pantalla Tod vist, puede visualizar cualquier ECG ritmo correspondiente a una forma de onda en miniatura. En el área de ECG ritmo, puede mover la barra de desplazamiento para ver todas las formas de onda.


Vista panorámica del ECG de 12 derivaciones

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de todas las vistas > Vista panorámica del ECG de 12 derivaciones
Vista panorámica del ECG de 12 derivaciones

En la pantalla Tod vist, haga clic en Pant completa; aparecerá una ventana con todas las vistas del ECG de 12 derivaciones, además de información adicional sobre las derivaciones. En la ventana de vista panorámica del ECG de 12 derivaciones, puede hacer clic en Volver para volver a la ventana del ECG ritmo.


Acerca de la pantalla de tiras de ECG

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de tiras de ECG
Acerca de la pantalla de tiras de ECG


Tira

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de tiras de ECG > Tira
Tira

En la pantalla Tira ECG, podrá revisar lo siguiente:

¨ Tiras de ECG impresas de forma manual o automática

¨ Fotos

¨ Tiras de ECG con marcas de sucesos

¨ Tiras de ECG con arritmias

Selección múltiple: para seleccionar varias tiras, haga clic en las tiras una por una.

Edit etiq: si hace clic en Edit etiq, podrá añadir un comentario a las tiras seleccionadas (es posible seleccionar varias tiras simultáneamente).


ECG de 12 derivaciones

Help > Análisis de ECG > ECG de esfuerzo > Acerca de la pantalla de tiras de ECG > ECG de 12 derivaciones
ECG de 12 derivaciones

Si hace doble clic en una tira de la ventana Tira ECG, podrá abrir el correspondiente ECG de 12 derivaciones original para obtener información más detallada sobre las formas de onda y los parámetros.


Plantilla de media

Help > Análisis de ECG > ECG de esfuerzo > Análisis de ST > Plantilla de media
Plantilla de media

En la ventana Plant, puede visualizar la tendencia de ST de cada tramo de 30 s o de cada etapa (opciones configurables en la parte derecha).

Cuando el puntero del ratón está situado en un área de formas de onda, se convierte en una lupa para aumentar la imagen. Haga clic en la forma de onda y se mostrará una imagen ampliada. Si desea modificar las líneas marcadoras de la imagen ampliada, arrastre el ratón o pulse las teclas de flecha.


ST máximo

Help > Análisis de ECG > ECG de esfuerzo > Análisis de ST > ST máximo
ST máximo

En la ventana ST máx, puede visualizar el valor más alto de ST y la hora inicial de cada derivación. Cuando el puntero del ratón está situado en un área de formas de onda, se convierte en una lupa para aumentar la imagen. Haga clic en la forma de onda y se mostrará una imagen ampliada.


Tendencia de ST

Help > Análisis de ECG > ECG de esfuerzo > Tendencia de ST
Tendencia de ST

En la ventana Tend. ST, se pueden ver los siguientes datos:

· Tend cambio ST

· Tend. ST

· Tend. STj

· Tend rampa ST

· Tend ST/FC

Haga clic en cualquier punto de la curva para ver el valor de ST correspondiente al punto. Haga doble clic en cualquier punto de la curva y para acceder a la pantalla de formas de onda de todas las derivaciones.


Vista previa de informes

Help > Análisis de ECG > Vista previa de informes
Vista previa de informes

Haga clic en el botón Previsu de una pantalla para acceder a la pantalla de vista previa correspondiente. Además, podrá realizar las siguientes acciones:

1. Haga clic en Pág ant./Pág sig. para pasar a la pantalla de vista previa anterior/siguiente.

2. Haga clic en acercar/alejar el área de vista previa.

3. Haga clic en Impr. para imprimir un informe utilizando la impresora predeterminada.

4. Haga clic en Salir para cerrar la pantalla de vista previa de impresión y volver a la pantalla anterior.


Impresión de informes

Help > Análisis de ECG > Impresión de informes
Impresión de informes

Al hacer clic en el botón Impr. de la pantalla de análisis de ECG o la pantalla de vista previa de impresión, la impresora predeterminada imprimirá el informe.

En el caso del ECG de esfuerzo, haga clic en el botón Impr. de la pantalla de vista panorámica o la pantalla de tira ECG para imprimir únicamente la información mostrada en pantalla. Desde otras pantallas, se imprimirá el informe configurado en la ventana de configuración.

En el caso del ECG en reposo, si hace clic en el botón Impr. de la pantalla Rev sucesos, solo se imprimirá el informe de la tira de ECG. Desde otras pantallas, se imprimirá el informe configurado en la ventana de configuración.

NOTA: El tipo de impresora se configura según el sistema operativo en la opción Impresoras y faxes. En Configuración del sistema, puede ajustar la opción Conf impres a Color. No obstante, si se utiliza una impresora en blanco y negro, solo se podrán imprimir informes en blanco y negro.


Almacenamiento de informes de ECG

Help > Análisis de ECG > Almacenamiento de informes de ECG
Almacenamiento de informes de ECG

Puede hacer clic sobre el botón Guar para guardar los informes del ECG.

Los formatos del informe pueden ser PDF, WORD, JPG y BMP. Haga clic en el botón Examin para elegir la ruta para guardar el archivo y en OK para guardar los datos recogidos en el directorio designado. Durante el transcurso de la operación guardar, el sistema proporcionará la siguiente información.

Si selecciona Env., los datos del muestreo se enviarán a través de Windows Live Mail (Windows 7/Vista) cuando se guarden en el directorio designado. Durante el transcurso de la operación guardar y enviar, el sistema proporcionará la siguiente información.

NOTA: En Windows 7/Vista, el informe se podrá enviar por correo electrónico únicamente si está instalado Windows Live Mail.


Lista completa

Help > Archivos > Lista completa
Lista completa

Haga clic en Archivos y, a continuación, en Tod list para visualizar la siguiente ventana:


Pantalla de registros

Help > Archivos > Lista completa > Pantalla de registros
Pantalla de registros

La pantalla Tod list puede mostrarse de dos formas, en función del examen o del paciente. Para configurar estas opciones, marque o desmarque la casilla Centrado paciente.


Modificación de la información del paciente

Help > Archivos > Lista completa > Modificación de la información del paciente
Modificación de la información del paciente

Si selecciona un registro de la lista de pacientes y hace clic en Modif., aparecerá la ventana Nue pacient. En la ventana mostrada, podrá modificar la información del paciente. En este caso, las modificaciones se aplicarán a todos los registros de examen del paciente al mismo tiempo.

Si selecciona un registro de la lista de registros de examen y hace clic en Modif., aparecerá la ventana Nue pacient. En la ventana mostrada, podrá modificar la información del paciente. En este caso, las modificaciones se aplicarán solo al registro de examen actual, mientras que los demás registros no sufrirán alteraciones.


Visualización de registros de examen

Help > Archivos > Lista completa > Visualización de registros de examen
Visualización de registros de examen

Haga doble clic en un registro de la lista de registros de examen para acceder a la pantalla de análisis de ECG.

Para determinar si el registro de examen está confirmado o no por el médico, puede marcar el estado del examen en la lista de registros.

Sin confirm: el médico no ha confirmado el resultado de diagnóstico, es decir, no ha hecho clic en el botón OK de la pantalla de análisis para confirmarlo.

Confirm.: el médico ha confirmado el resultado de diagnóstico, es decir, ha hecho clic en el botón OK de la pantalla de análisis para confirmarlo.


Eliminación de registros de examen

Help > Archivos > Lista completa > Eliminación de registros de examen
Eliminación de registros de examen

NOTA: Una vez eliminados, no es posible recuperar los datos. Preste suma atención a la hora de eliminar registros de examen.

Seleccione uno o varios registros de la lista de pacientes y haga clic en Borrar para eliminar los registros seleccionados.

Seleccione uno o varios registros de la lista de registros de examen y haga clic en Borrar para eliminar los registros seleccionados.


Combinación de registros de examen

Help > Archivos > Lista completa > Combinación de registros de examen
Combinación de registros de examen

Seleccione uno o varios registros de la lista de registros de examen y haga clic en Comb para abrir la ventana Nue pacient. En la ventana mostrada, introduzca la ID del paciente y haga clic en OK; los registros de examen seleccionados se asignarán al paciente.


Búsqueda de registros de examen

Help > Archivos > Lista completa > Búsqueda de registros del paciente > Búsqueda de registros de examen
Búsqueda de registros de examen

Configure los criterios de búsqueda y haga clic en Buscar; todos los registros de examen que coincidan con los criterios de búsqueda indicados aparecerán en la pantalla Archivos.


Búsqueda avanzada

Help > Archivos > Lista completa > Búsqueda de registros del paciente > Búsqueda avanzada
Búsqueda avanzada

Si hace clic en Más, se abrirá la ventana Búsq. avanz regist exam:


Importación

Help > Archivos > Lista completa > Importación
Importación

Haga clic en Import, seleccione el directorio correspondiente y los datos de paciente que desea importar y haga clic en Import para importar los datos del paciente a la pantalla Archivos.

NOTA: Solo pueden importarse los datos del ECG en formato DAT.


Exportación

Help > Archivos > Lista completa > Exportación
Exportación

En la pantalla Archivos, haga clic en Export, seleccione el formato de archivo (SCP, FDA-XML, DICOM o DAT) y el directorio y, a continuación, haga clic en OK para exportar los datos de paciente al directorio especificado.


Lista de citas

Help > Archivos > Lista de citas
Lista de citas

Vaya a Config sistema > Config básica, seleccione Mostrar lista citas y reinicie el sistema; en la pantalla Archivos aparecerá la lista de citas.


Nueva cita

Help > Archivos > Lista de citas > Nueva cita
Nueva cita

Introduzca la información del paciente en cuestión y haga clic en OK. Si la cita se guarda correctamente, el registro de paciente aparecerá a continuación en la lista de citas.


Buzón de entrada

Help > Archivos > Lista de citas > Buzón de entrada
Buzón de entrada

En el buzón de entrada, el médico puede localizar rápidamente todas las citas que tiene asignadas.


Búsqueda de información

Help > Archivos > Lista de citas > Búsqueda de información
Búsqueda de información

Una vez configurados los criterios de búsqueda, haga clic en Buscar; en la parte derecha se mostrará toda la información relativa a las citas.


Configuración del sistema

Help > Configuración del sistema
Configuración del sistema

En la pantalla principal, haga clic en el botón Config sistema para acceder a la ventana correspondiente.

La ventana Config sistema contiene ocho pestañas: Inf. básica, Config visualiz, Config transmisión, Config salida arch, Config GDT, Config DicomWorklist, Conf cód barras y Otros ajustes.

Después de modificar determinada información en la ventana Config sistema, puede hacer clic en OK para guardar estas modificaciones y salir o hacer clic en Cancel para cancelar las modificaciones y salir.


Información básica

Help > Configuración del sistema > Configuración básica > Información básica
Información básica

Figura 18 Ventana de configuración de la información básica

Elemento

Descripción

Nomb hospital y logotipo

Introduzca un nombre de hospital en el campo Nomb hospital para que se imprima en el informe.

Haga clic en Def logo hospital para cargar el logotipo del hospital.

Df por usuar 1/2

Cuando se rellenan los cuadros de texto Df por usuar 1/2, la información introducida cambiará en los elementos correspondientes de la ventana Nue pacient.

Memoriz.

Si selecciona Memoriz. en la ventana Inf. básica, se guardará el contenido de Df por usuar 1 en la ventana Nue pacient.

Si no selecciona Memoriz., el campo de Df por usuar 1 aparecerá vacío en la ventana Nue pacient.

Método generación ID

Si la opción Método generación ID se configura como Auto, la ID del paciente puede generarse automáticamente según los datos del examen.

Si la opción Método generación ID se configura como Intr. manual, deberá introducir manualmente la ID del paciente en la ventana Nue pacient.

Si la opción Método generación ID se configura como Acumulativa, la ID del paciente aumentará automáticamente de uno en uno. Es necesario que configure el formato y el número de inicio para la ID.

Mostrar lista citas

Si selecciona esta opción, la lista de citas se mostrará en la pantalla Archivos.

Actualz interval

El intervalo de actualización puede configurarse de 5 a 600 s.

Modo trab

La opción Modo trab puede configurarse como Modo local o Modo red. Para obtener información detallada, consulte las secciones 8.1.2 y 8.1.3.


Modo de trabajo

Help > Configuración del sistema > Configuración básica > Modo de trabajo
Modo de trabajo

El modo de trabajo del software SE-1515 incluye el modo local y el modo de red.

Al seleccionar Modo local en la ventana Inf. básica y hacer clic en Config, aparecerá una ventana. Podrá configurar la ventana mostrada según los requisitos reales.

Figura 19 Ventana de configuración del modo local

NOTA: El modo de red no está disponible en esta versión.


Configuración de la visualización

Help > Configuración del sistema > Configuración de la visualización
Configuración de la visualización

En la ventana Config visualiz, podrá seleccionar los elementos que desea visualizar en la ventana de citas y en Nue pacient. También puede seleccionar Impresión auto de recibo tras cita.


Configuración de la transmisión

Help > Configuración del sistema > Configuración de la transmisión
Configuración de la transmisión

Figura 21 Ventana de configuración de la transmisión

Elemento

Descripción

Puerto

Puede configurar los puertos COM utilizados para la transmisión en serie.

Tipo coinc.

Opciones disponibles: N.º sol, ID exam, ID paciente, ID pac ambul, ID pac hosp, ID expl. física y Ning.

· Ning

Si se cargan los registros de examen desde el equipo de ECG, los registros no coincidirán con la información de la cita.

· N.º sol/ID exam/ID paciente/ID pac ambul/ID pac hosp

Al descargar información de una cita al equipo de ECG, la ID del paciente del equipo de ECG debe coincidir con los datos de N.º sol/ID exam/ID paciente/ID pac ambul/ID pac hosp del paciente.

Al cargar registros de examen desde un equipo de ECG, el sistema comprueba si existe un registro de cita con los mismos datos de ID de solicitud, ID de examen, ID de paciente, o ID de paciente ambulatorio/paciente hospitalizado que coincida con el registro de examen que se va a cargar. De ser así, se generará un nuevo registro de examen en List examinad.

Dispos exam

Las opciones disponibles son Equipo ECG y Caja muestras PC.

· Equipo ECG

Al comprobar la información de las citas, el sistema recibe automáticamente los datos y espera a que se transfieran desde el equipo de ECG.

· Caja muestras PC

Al comprobar la información de las citas, el sistema abre la pantalla de muestreo correspondiente en función del elemento comprobado.

Modo ind.

Las opciones disponibles son Sonid, Parpa y Cuad diál.

Si selecciona Sonid o Parpa, el sistema utilizará un sonido o parpadeo para recordar al usuario que ha finalizado la creación de una cita, un examen o un diagnóstico.

Sonido ind.

La opción Sonido ind. solo puede configurarse si Modo ind. se ha establecido previamente en Sonid.

Las opciones disponibles son Timbre, Latido, Música, Teléfono, QQ, Tipo y Agua.

Interv sonid indic.

La opción Interv sonid indic. solo puede configurarse si Modo ind. se ha establecido previamente en Sonid.

Las opciones disponibles son Ind 1 vez, Ind cada 30 s, Ind cada 60 s, Ind cada 120 s e Indicac continua.

Si selecciona Ind 1 vez, el sistema solo emitirá un recordatorio para el usuario cuando se reciban datos.

Diagnóst auto

Si selecciona esta opción, los resultados de diagnóstico se muestran automáticamente en la ventana de análisis después de recibir los datos.

Acceder a análisis tras carga

Si selecciona esta función, el sistema cambia automáticamente a la pantalla de análisis después de cargar los datos.


Configuración del archivo de salida

Help > Configuración del sistema > Configuración del archivo de salida
Configuración del archivo de salida

Figura 22 Ventana del archivo de salida

Elemento

Descripción

Nomb arch

El nombre de archivo consta de ID, nombre, hora de examen, edad y sexo.

El nombre de archivo predeterminado es: ID de paciente-Nombre.

NOTA: El campo del nombre de archivo configurado no puede estar vacío; es preciso seleccionar o definir al menos un elemento.

Config SCP

Si selecciona Salida auto tras muestreo, el sistema guardará automáticamente los archivos de salida en formato SCP cuando finalice el muestreo.

Si selecciona Salida al hacer diagnóstico, el sistema guardará automáticamente los archivos de salida en formato SCP al realizar el diagnóstico.

Config PDF/JPG/BMP

Si selecciona Salida PDF/JPG/BMP auto tras muestreo, el sistema guardará automáticamente los archivos de salida en formato PDF/JPG/BMP al realizar el diagnóstico.

Si selecciona Salida PDF/JPG/BMP al hacer diagnóstico, el sistema guardará automáticamente los archivos de salida en formato PDF/JPG/BMP al realizar el diagnóstico.

Config FDA-XML

Si selecciona Salida auto tras muestreo, el sistema guardará automáticamente los archivos de salida en formato FDA-XML cuando finalice el muestreo.

Si selecciona Salida al hacer diagnóstico, el sistema guardará automáticamente los archivos de salida en formato FDA-XML al realizar el diagnóstico.

Config DICOM

Si selecciona Salida auto tras muestreo, el sistema guardará automáticamente los archivos de salida en formato DICOM cuando finalice el muestreo.

Si selecciona Salida al hacer diagnóstico, el sistema guardará automáticamente los archivos de salida en formato DICOM al realizar el diagnóstico.

Ruta salida

Haga clic en Examin para especificar la ruta del archivo de salida.


Configuración de GDT

Help > Configuración del sistema > Configuración de GDT
Configuración de GDT

Figura 23 Ventana de configuración de GDT

Elemento | Descripción
Habilit GDT | Seleccione Habilit GDT y, a continuación, .GDT o .001 según el flujo de trabajo real.
Ruta GDT | Haga clic en Examin para especificar la ruta para intercambiar archivos con EDP.
Nomb arch entr | El nombre del archivo de comandos enviado al software desde EDP.
Nomb arch salida | El nombre del archivo de salida enviado a EDP desde el software.
ID ECG | El nombre asignado al software por EDP.
ID EDP | 8315 o 8316 en el protocolo GDT.
Export auto después de muestreo | Si selecciona esta opción, el sistema guardará automáticamente un archivo GDT tras finalizar el muestreo.
Salida autom al hacer diagnóstico | Si selecciona esta opción, el sistema guardará automáticamente un archivo GDT al realizar el diagnóstico.


Configuración de la lista de trabajo DICOM

Help > Configuración del sistema > Configuración de la lista de trabajo DICOM
Configuración de la lista de trabajo DICOM

Figura 24 Ventana de configuración de la lista de trabajo DICOM

Elemento | Descripción
Habil DicomWorklist | Al seleccionar esta opción, se activará la función de lista de trabajo DICOM.
IP servidor/Puerto servidor/Prefij AE | Configure las opciones IP servidor/Puerto servidor/Prefij AE según el IP del servidor/puerto del servidor/prefijo AE utilizado para el sistema de listas de trabajo DICOM.


Configuración del código de barras

Help > Configuración del sistema > Configuración del código de barras
Configuración del código de barras

Figura 25 Ventana de configuración del código de barras

Elemento | Descripción
Conf cód barras | Configure las opciones Direc inicio, Direc final, Cód. varón/Código mujer y Puerto disp para cada subelemento en función de la situación real. NOTA: Solo se puede utilizar el lector de códigos de barras USB recomendado por el fabricante.

1. Si el lector de códigos de barras está conectado antes de iniciar el software, este lo detectará automáticamente. En ese caso, puede utilizarlo sin necesidad de configurar el puerto o realizar un proceso de inicialización.

2. Si se conecta el lector de códigos de barras después de arrancar el software, deberá inicializarlo en Config sistema.

3. Si se produce un error en la inicialización, deberá configurar el puerto manualmente siguiendo los siguientes pasos:

1) Conecte el lector de códigos de barras USB al ordenador.

2) En el ordenador, haga clic en Inicio, haga doble clic en Equipo y, a continuación, seleccione Administrar.

3) En la ventana Administración de equipos, haga clic en Administrador de dispositivos y seleccione Dispositivos de interfaz de usuario (HID) para ver los puertos.

4) Una vez configurado el puerto del dispositivo en la ventana de configuración del código de barras, haga clic en Sí para reiniciar el software SE-1515.


Otros ajustes

Help > Configuración del sistema > Otros ajustes
Otros ajustes

Figura 26 Ventana de otros ajustes

Elemento | Descripción
Mantenim. sistem | · Configuración avanzada Haga clic en Config avanzada para acceder a la pantalla correspondiente y configurar los ajustes. · Config contraseña sistema Una vez cambiada la contraseña correctamente, deberá introducir la nueva contraseña para poder acceder a la ventana Config sistema.
Opc. regionales | Esta opción permite configurar el idioma del sistema, el formato de fecha, el formato de hora, la unidad de tensión arterial, la altura y el peso.


Autorización del producto

Help > Configuración del sistema > Otros ajustes > Autorización del producto
Autorización del producto

1. Autorización para el muestreo

La primera vez que utilice el producto, aparecerá la ventana Activación producto. El sistema obtiene automáticamente el N.º serie caja muestras y rellena el cuadro de texto correspondiente. Puede introducir el código de activación en papel (tamaño: A4) que se suministra aleatoriamente con el producto en el cuadro de texto correspondiente y hacer clic en Activar. El producto se activará.

2. Autorización para la comunicación

Cuando aparece la pantalla Activación producto, el sistema obtiene automáticamente el N.º serie caja muestras y rellena el cuadro de texto correspondiente. Envíe el N.º serie caja muestras al fabricante o distribuidor. Si dispone también del ID cliente, envíelo al fabricante o distribuidor al mismo tiempo.

Cuando el fabricante o distribuidor envíe el código de registro, introdúzcalo en el cuadro de texto correspondiente y, a continuación, haga clic en Registr.


Sala de examen y gestión de dispositivos

Help > Configuración del sistema > Otros ajustes > Configuración avanzada > Sala de examen y gestión de dispositivos
Sala de examen y gestión de dispositivos

En la ventana Sala exam y gestión disposit, introduzca la ID en la columna ID dispos y configure las opciones Servicio princip y Nomb dispos. Haga clic en Guar (S) para guardar la configuración.


Tipo de examen y gestión de elementos

Help > Configuración del sistema > Otros ajustes > Configuración avanzada > Tipo de examen y gestión de elementos
Tipo de examen y gestión de elementos

Haga clic en Tipo exam y gestión elementos para modificar el valor y la unidad del coste.


Gestión de usuarios

Help > Configuración del sistema > Otros ajustes > Configuración avanzada > Gestión de usuarios
Gestión de usuarios

Haga clic en Gestión usuarios para buscar en la lista por ID o nombre de usuario.

En List usuar, haga clic en Añd (A) para añadir nuevos usuarios y configurar sus permisos; o bien, haga clic en Modif (M) para modificar la información básica del usuario.


Mantenimiento de los datos

Help > Configuración del sistema > Otros ajustes > Configuración avanzada > Mantenimiento de los datos
Mantenimiento de los datos

Haga clic en Mantenim. datos para configurar los ajustes de copia de seguridad y recuperación de los datos.

NOTA: Mantenim. datos es una función reservada que no está disponible en esta versión.


Gestión de servicios

Help > Configuración del sistema > Otros ajustes > Configuración avanzada > Gestión de servicios
Gestión de servicios

Haga clic en Gestión servicios para modificar el nombre del servicio y añadir o eliminar datos del servicio.


Indicaciones

Help > Indicaciones
Indicaciones

A continuación se enumeran las indicaciones proporcionadas por el sistema y sus correspondientes causas:

Tabla 1: Indicaciones y causas

Indicación

Causas

Derivación desconec: X

Los electrodos se han caído del paciente o el cable del paciente se ha salido de la caja de muestras del ECG.

Sentinel no det.

No se ha insertado el sentinel.

Caja muestr no detectada, ¿acced a pantalla DEMO?

Se ha iniciado el software sin conectar la caja de muestras.

Fallo comunicación: compruebe si el cable USB está conectado. Puede volver a conectar cable USB y reintentarlo.

El cable USB está desconectado o se ha interrumpido la comunicación entre la caja de muestras del ECG y el puerto serie.

1. Conecte de nuevo la caja de muestras del ECG al PC.

2. En la ventana Config sistema del sistema SE-1515, haga clic en la pestaña Disp. y compruebe si el dispositivo de muestreo está instalado correctamente.

3. El cable USB se desconecta del PC durante el proceso de muestreo.

No se pudo encontrar el dispositivo de muestreo Bluetooth correspondiente. Compruebe qu e esté encendido.

No es posible conectar con el receptor DX12.

Batería del disp. para toma de muestras débil. Cámbiela después de la prueba.

La batería del transmisor DX12 está baja.

La batería está por agotarse. Se cerrará el dispositivo para toma de muestras.

La batería del transmisor DX12 está baja.

Caja de muestras en modo suspensión; pulse "Encendido" para activarla.

El transmisor DX12 está en modo de suspensión.

Sobrecarga

El voltaje de la corriente de desviación directa en un electrodo es demasiado alto.

No se puede crear la base de datos.

El sistema no puede crear la base de datos.

La FC actual supera la FC objetivo.

El valor de la frecuencia cardíaca actual excede el valor de la frecuencia cardíaca objetivo.

La TA diastólica superó el intervalo normal.

La tensión arterial diastólica supera el intervalo de TA normal.

La TA sistólica superó el intervalo normal.

La tensión arterial sistólica supera el intervalo de TA normal.