Echantillonnage d'ECG de repos

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos
Echantillonnage d'ECG de repos

Cliquez sur OK après avoir renseigné les informations patient et sélectionné le type d'échantillonnage ECG. L'écran d'échantillonnage de l'ECG s'affiche.

REMARQUE : lors de la création d'une nouvelle planification, si vous souhaitez démarrer l'échantillonnage de l'ECG juste après avoir créé la planification, sélectionnez Démarrer examen après planif. dans l'option Param. affichage des Param. système.


Boutons

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Boutons
Boutons

REMARQUE :

1. Vous pouvez appuyer directement sur les touches F1, F4 et F5 présentes sur le clavier pour contrôler l'écran d'échantillonnage de l'ECG.

2. Les boutons Arrêter, Conserv. et Comment. sont uniquement disponibles lorsque le bouton Démarrer a été activé.

Bouton

Description

Démarrer

F1

Si ce bouton est activé, le système démarre l'échantillonnage et enregistre automatiquement les données ECG échantillonnées vers le répertoire spécifié.

Arrêter

F4

Lorsque vous cliquez sur ce bouton, le système arrête l'échantillonnage de l'ECG.

Modifier

Lorsque vous cliquez sur ce bouton, la fenêtre Nouv. patient s'affiche et vous permet de modifier les informations patient.

Geler

Lorsque vous cliquez sur ce bouton, une fenêtre affichant les tracés figés apparaît.

A partir de la fenêtre qui s'affiche, vous pouvez consulter les données ECG précédemment échantillonnées et imprimer l'ECG affiché en cliquant sur le bouton Impression.

Avant de cliquer sur Geler, vous pouvez geler au maximum 30 minutes de données ECG échantillonnées.

Conserv.

Si ce bouton est activé, le système continue l'échantillonnage même lorsque la durée d'échantillonnage est supérieure à la durée prédéfinie.

Au cours de l'échantillonnage étendu, vous pouvez à tout moment cliquer sur Arrêter afin de mettre un terme au processus d'échantillonnage ou désactiver Conserv. pour terminer l'échantillonnage à la fin de la durée prédéfinie.

Comment.

F5

Si ce bouton est activé, vous pouvez marquer à tout moment les tracés échantillonnés. Une fois le processus d'échantillonnage terminé, vous pouvez retrouver les tracés correspondants sur lesquels figurent les marqueurs d'événement depuis l'écran Tracé rythmique. Les tracés marqués sont mis en évidence par des lignes jaunes.

Paramètre

Si ce bouton est activé, vous pouvez configurer les paramètres dans la fenêtre qui s'affiche.


Indication de la force du signal

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Indication de la force du signal
Indication de la force du signal

Dans le coin inférieur droit de l'écran d'échantillonnage de l'ECG, un mannequin indiquant la force du signal apparaît. Voici un exemple de mannequin indiquant la force du signal pour un ECG à 12 dérivations :

A partir du mannequin indiquant la force du signal, vous pouvez vérifier la position de chaque dérivation et identifier la force du signal de chaque électrode grâce à la couleur.

Indication de couleur de l'électrode | l Vert : les tracés sont corrects et exempts d'interférences. l Jaune : les tracés présentent des interférences. l Rouge : la dérivation est déconnectée.
Indication | l AAA : type de bruit. l BX : dérivation concernée Par exemple, AAA: B1, B2, B3 signifie que les interférences EMG présentes sur les dérivations I, II et V1 sont importantes.


Configuration du mode d'affichage

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Configuration du mode d'affichage
Configuration du mode d'affichage

Vous avez la possibilité de configurer le mode d'affichage, le gain, la vitesse de défilement du papier, le filtre, la séquence de dérivations et le mode de dérivation.

Les Rythme 1 et Rythme 3 peuvent être sélectionnés pour le mode d'affichage.

L'ordre des dérivations est lié au mode de dérivation. Les différents modes de dérivation comprennent plusieurs séquences de dérivations.


Configuration de l'échantillon

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Configuration de l'échantillon
Configuration de l'échantillon

Cliquez sur Paramètre depuis l'écran d'échantillonnage de l'ECG de repos. La fenêtre Param. système s'affiche. Dans la fenêtre Param. système, cliquez sur Param. d'échantil. pour afficher la fenêtre Param. d'échantil.

Figure 2 Fenêtre Param. d'échantil.

Paramètre

Description

Modèle dispositif

Les options disponibles sont DP12, DX12, DE15, SE12 et DEMO.

Si DX12 est sélectionné, vous pouvez afficher l'adresse du récepteur DX12 sans fil en cliquant sur Adresse récepteur.

Port disp.

Vous pouvez configurer les ports COM utilisés pour la transmission. Les ports disponibles à la sélection vont de COM1 à COM29.

ID dispositif

Vous pouvez configurer l'ID du dispositif. L'ID du dispositif doit contenir 30 caractères au maximum.

AVERTISSEMENT

L'ID du dispositif ne peut pas être modifié. Contactez le fabricant si vous souhaitez y apporter des modifications.

Durée d'échantil.

Vous pouvez configurer la durée de l'échantillonnage pour l'ECG de repos.

Mode dériv.

Les options disponibles sont 9 dériv., 12 dériv., 15 dériv. et 16 dériv.

Le mode 9 dériv. est habituellement utilisé pour les ECG pédiatriques ou les examens physiques.

Séquence dériv.

En mode 9 dériv., vous pouvez choisir le Mode examen phys.

Séquence de dérivations | Groupe de dérivations
Mode examen phys. | І, II, ІІІ, aVR, aVL, aVF, V1, V3, V5

En mode 12 dériv., vous pouvez choisir entre Standard et Cabrera.

Séquence de dérivations | Groupe de dérivations
Standard | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6
Cabrera | aVL, І, -aVR, II, aVF, ІІІ, V1, V2, V3, V4, V5, V6

En mode 15 dériv., vous pouvez choisir entre les modes Standard+Droit, Standard+Dos, Standard+NEHB, Standard+XYZ et Enfant.

Séquence de dérivations | Groupe de dérivations
Standard+Droit | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R
Standard+Dos | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V7, V8, V9
Standard+NEHB | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, ND, NA, NI
Standard+XYZ | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, X, Y, Z
Mode Enfant | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V7

En mode 16 dériv., vous pouvez choisir le mode Standard+Droit.

Séquence de dérivations | Groupe de dérivations
Standard+Droit | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R, V7

Electrode dér.

Les options disponibles sont CEI et AHA.

Vous pouvez configurer cette option en fonction du câble patient utilisé.

Séquence affich.

Les options disponibles sont Synchrone et Séquentiel.

Si l'option Séquentiel est sélectionnée, le groupe de dérivations sera échantillonné groupe par groupe.

Si l'option Synchrone est sélectionnée, toutes les dérivations seront échantillonnées simultanément.

Voix QRS

Les options disponibles sont Marche et Arrêt.

Filtre c.a.

Il sert à protéger les signaux ECG des interférences de l'alimentation c.a.

Les options disponibles sont Arrêt, 50 Hz et 60 Hz.

Si vous sélectionnez 50 Hz ou 60 Hz, la mention AC50 ou AC60 sera imprimée sur le rapport respectivement.

Filtre TFD

Il permet de garantir que les signaux ECG sont de même intensité au cours de l'échantillonnage.

La valeur configurée pour le filtre TFD sera imprimée sur le rapport.

Diagnostic auto

Les options disponibles sont Afficher standard, Affich. l'ECG normal uniquement et Arrêt.

Si Afficher Standard est sélectionné, le système génère le résultat de diagnostic automatique une fois l'échantillonnage terminé.

Si Affich. l'ECG normal uniquement est sélectionné, le système génère uniquement le résultat du diagnostic de l'ECG normal une fois l'échantillonnage terminé.

Si Arrêt est sélectionné, le système ne génère aucun résultat de diagnostic automatique à la fin de l'échantillonnage.

Accéder à l'écran analyse à la fin de l'échantil.

Si cette fonction est sélectionnée, le système bascule automatiquement vers l'écran analyse une fois l'échantillonnage terminé.

Impr. auto à la fin de l'échantil.

Si cette fonction est sélectionnée, le système imprime automatiquement le rapport une fois l'échantillonnage terminé.


Configuration de l'impression

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Configuration de l'impression
Configuration de l'impression

Cliquez sur Paramètre depuis l'écran d'échantillonnage de l'ECG de repos. La fenêtre Param. système s'affiche. Dans la fenêtre Param. système, cliquez sur Param.impress. pour afficher la fenêtre Param.impress.

Figure 3 Fenêtre Param.impress.

Elément

Description

Param. rapport

Vous avez la possibilité de configurer les informations figurant sur l'écran d'aperçu avant impression et sur le rapport à imprimer.

Les options disponibles sont : Rapport ECG normal, Rapport détaillé, Modèle de rapport et Rapport tracé rythmique.

Si Modèle de rapport est sélectionné, l'option Position repère de mesure apparaît. Lorsque l'option Position repère de mesure est sélectionnée, 5 lignes de mesure apparaissent sur les tracés de calibre moyen. Cependant, ceci s'applique uniquement au rapport de calibre moyen pour l'ECG de repos.

Modèle actuel

Trois modèles par défaut sont fournis et ne peuvent pas être supprimés. Cependant, vous pouvez modifier ces modèles par défaut et les enregistrer comme nouveaux modèles.

Dériv. rythme

Vous pouvez définir Rythme 1, Rythme 2 et Rythme 3 pour chaque dérivation du mode de dérivation actuel.

Largeur onde, Larg. grille

· Vous pouvez définir Grille (1 mm) et Grille (5 mm) sur 1, 2, 3, 4, 5, ou Non respectivement.

Une valeur supérieure signifie que la grille imprimée sera plus grande.

Lorsque Non est sélectionné, aucune grille ne sera imprimée.

· La largeur de l'onde peut être définie sur 1, 2, 3, 4, ou 5.

Une valeur supérieure signifie que les tracés imprimés seront plus grands.

REMARQUE : ce paramètre affecte uniquement l'impression, les tracés affichés à l'écran restent inchangés.

Param.impress.

· L'option Séquence peut être définie sur Séquentiel ou Synchrone.

Ø Si l'option Séquentiel est sélectionnée, le groupe de dérivations sera échantillonné groupe par groupe.

Ø Si l'option Synchrone est sélectionnée, toutes les dérivations seront échantillonnées simultanément.

· L'option Orientat. papier peut être définie sur Paysage ou Portrait.

· L'option Format papier peut être définie sur A4 ou Lettre.

· Réglage base peut être défini sur Arrêt, Auto ou Horizontal.

Ø Si l'option est définie sur Horizontal, la ligne de base pour les dérivations de même niveau est sur la même ligne.

Ø Si l'option est définie sur Auto, le système ajuste automatiquement la ligne de base pour chaque groupe de dérivations.

Ø Si l'option est définie sur Arrêt, le système ajuste la ligne de base pour chaque groupe de dérivations sur une valeur moyenne.

· Lorsque l'option Contrôle automatique du gain (AGC) est sélectionnée, le gain est automatiquement ajusté et l'option Réglage base est définie automatiquement sur Horizontal.

· Si l'impression est définie sur Couleur, la grille d'arrière-plan sera imprimée en couleur.

REMARQUE : si l'impression est définie sur couleur alors que l'imprimante utilisée est une imprimante en noir et blanc, le rapport imprimé sera illisible.

· Si l'option Imprimer après diagn. est sélectionnée, le système imprime automatiquement le rapport une fois le diagnostic terminé.


Configuration des fonctions/de l'algorithme

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Configuration des fonctions/de l'algorithme
Configuration des fonctions/de l'algorithme

Cliquez sur Paramètre depuis l'écran d'échantillonnage de l'ECG de repos. La fenêtre Param. système s'affiche. Dans la fenêtre Param. système, cliquez sur Paramètre Fonction/Algorithme pour accéder à l'écran Paramètre Fonction/Algorithme.

Figure 4 Fenêtre Paramètre Fonction/Algorithme

Paramètre | Description
Réglage param. | · La méthode de calcul de l'axe peut être définie sur Méthode zone ou Méthode amplitude. · Tachycardie(sup. à) : saisie manuelle, par défaut : 100 bpm. Lorsque la fréquence cardiaque du patient est supérieure au critère de tachycardie, un avertissement de tachycardie figure dans le résultat de diagnostic et les informations relatives à la FC apparaissent en rouge. · Bradycardie(inf. à) (<) : saisie manuelle, par défaut : 60 bpm
Touche ECG | Les options disponibles sont Démarrer et Interdit. Lorsque Démarrer est sélectionné, la touche ECG figurant sur la zone d'échantillonnage DE15 fonctionne comme le bouton Démarrer de l'écran d'échantillonnage de l'ECG. Lorsque Interdit est sélectionné, la touche ECG ne réalise aucune action.


Autres réglages

Help > Echantillonnage ECG > Echantillonnage d'ECG de repos > Autres réglages
Autres réglages

Cliquez sur Paramètre depuis l'écran d'échantillonnage de l'ECG de repos. La fenêtre Param. système s'affiche. Dans la fenêtre Param. système, cliquez sur Autres pour accéder à l'écran Autres.

Figure 5 Fenêtre de configuration Autres

Elément

Description

Affich.

· Lorsque l'option Anti-aliasing est sélectionnée, les tracés affichés ou imprimés apparaissent plus lisses.

· Lorsque l'option Marqueur 1 mV est sélectionnée, le repère d'étalonnage de 1 mV s'affiche au début d'une ligne de tracés sur l'écran d'échantillonnage ou d'analyse.

· Vue Grille peut être défini sur :

Ø 5 mm : seule la grille de 5 mm s'affiche sur l'écran des tracés. La grille de 1 mm ne s'affiche pas.

Ø 1 mm : la grille de 5 mm et la grille de 1 mm s'affichent toutes les deux sur l'écran des tracés.

Ø 1 s/1 mV : sur l'écran des tracés, 1 s correspond à la grille horizontale (5 mm) et 1 mV correspond à la grille verticale (5 mm).

Ø Non : aucune grille ne s'affiche sur l'écran des tracés.

· Avertissmt arythmie peut être défini sur Marche ou Arrêt.

Si l'option est définie sur Marche, lorsque des données d'arythmie sont échantillonnées pendant le processus d'échantillonnage, le système met en évidence les tracés associés et indique le type d'arythmie.

Modèle d'imprim.

Vous pouvez configurer le modèle de l'imprimante installée sur le système d'exploitation.

Commenter au marquage d'un évén.

Lorsque cette fonction est sélectionnée, vous pouvez ajouter un marqueur à l'événement.


ECG STAT

Help > Echantillonnage ECG > ECG STAT
ECG STAT

Cliquez sur ECG STAT dans l'écran principal pour accéder directement à l'écran d'échantillonnage de l'ECG de repos. Le système génère automatiquement un ID patient.

REMARQUE : la différence entre l'échantillonnage d'un ECG de repos et l'échantillonnage d'un ECG STAT est que, pour ce dernier, vous devez configurer les informations pour un nouveau patient ou utiliser les informations d'un patient existant.

Toutes les opérations réalisées dans le cadre d'un ECG STAT sont identiques à celles d'un échantillonnage d'ECG de repos.


Echantillonnage d'ECG d'effort

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort
Echantillonnage d'ECG d'effort

Figure 6 Fenêtre d'échantillonnage de l'ECG d'effort

Vous avez la possibilité de configurer le mode d'affichage, le mode d'impression, la vitesse de défilement du papier, le gain et le filtre dans les champs suivants : .


Boutons

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Boutons
Boutons

REMARQUE : vous pouvez utiliser les touches F1 à F9 présentes sur le clavier pour contrôler directement l'écran de l'échantillonnage ECG.

Bouton

Description

Prétest

F1

Sur l'écran de pré-échantillonnage, vous pouvez cliquer sur Prétest pour accéder à l'étape de prétest.

Sur l'écran d'échantillonnage, vous pouvez cliquer sur Prétest pour passer à la prochaine étape de prétest.

Exercice

F2

Dans l'étape Prétest, vous pouvez cliquer sur Exercice pour passer à l'étape d'effort.

Dans l'étape Exercice, vous pouvez cliquer sur Exercice pour passer à la prochaine étape d'effort.

REMARQUE : cette fonction ne peut pas être utilisée lorsque l'échantillonnage arrive à la dernière étape Exercice.

Récup.

F3

Dans l'étape Exercice, vous pouvez cliquer sur Récup. pour passer à l'étape de récupération.

Dans l'étape Récup., vous pouvez cliquer sur Récup. pour passer à la prochaine étape de récupération.

REMARQUE : cette fonction ne peut pas être utilisée lorsque l'échantillonnage arrive à la dernière étape de récupération.

Arrêter

F4

Lorsque vous cliquez sur Arrêter, le système cesse l'échantillonnage, actualise les tracés et affiche une fenêtre.

Dans la fenêtre qui s'affiche, vous pouvez sélectionner le motif d'arrêt du test ou le saisir manuellement. Le motif saisi manuellement sera enregistré et proposé parmi les options au prochain arrêt de test.

Impression/Paramètre

F5

· Dans l'étape de pré-échantillonnage, l'option Paramètre s'affiche.

Cliquez sur Paramètre pour que la fenêtre Paramètre s'affiche. Dans cette fenêtre, vous pouvez configurer les paramètres associés.

REMARQUE : les fenêtres Paramètre d'échantil., Param.impress. et Autres disponibles pour l'ECG d'effort sont identiques à celles de l'ECG de repos.

· Au cours du test, l'option Impression s'affiche.

Lorsque vous cliquez sur Impression, le système imprime le rapport de tracés des 12 dérivations des 10 dernières secondes. Si le papier peut uniquement être utilisé pour l'impression d'un ECG de X secondes (X < 10), le système imprimera les tracés des X dernières secondes.

Geler

F6

Au cours de l'étape de pré-échantillonnage et de test, l'option Geler s'affiche. Cliquez sur Geler pour que la fenêtre affichant les tracés figés apparaisse.

Modifier/Evén.

F7

· Au cours du pré-échantillonnage, vous pouvez cliquer sur Modifier pour ouvrir la fenêtre Nouv. patient et modifier les informations patient.

· Au cours du test, l'option Evén. s'affiche. Cliquez sur cette option pour marquer un événement.

TA

F8

Lorsque vous cliquez sur TA en mode de mesure auto, le système active le moniteur TA et démarre la mesure.

Lorsque vous cliquez sur TA en mode de mesure manuelle, vous pouvez saisir la TA manuellement dans la fenêtre qui s'affiche, comme illustré ci-dessous :

Démarrer/Arrêter Tapis roul.

F9

Cette option est uniquement disponible au cours des étapes Exercice et Récup.

Au cours du test d'effort, vous pouvez cliquer sur Arrêter Tapis roul. pour interrompre temporairement le test d'effort, puis cliquer sur Démarrer Tapis roul. pour le reprendre.

Conserv.

Lorsque vous cliquez sur Conserv. au cours du test d'effort, le système maintient la vitesse et la pente actuelles jusqu'à ce que vous cliquiez à nouveau sur Conserv.

REMARQUE : en mode Conserv., le test ne peut pas passer à l'étape suivante automatiquement.

Ignorer

Cliquez sur Ignorer au cours du test d'effort pour que le système passe à l'étape suivante.

REMARQUE : lorsque l'étape de Prétest a duré moins de 15 s, vous ne pouvez pas cliquer sur Ignorer afin de passer de l'étape de Prétest à l'étape Exercice.

Augm. vitess./Dim. vitess.

Vous pouvez cliquer sur Augm. vitess./Dim. vitess. au cours de l'étape Exercice pour augmenter/diminuer la vitesse du tapis roulant.

Vous pouvez cliquer sur Augm. vitess./Dim. vitess. au cours de l'étape Exercice pour augmenter/diminuer la puissance de l'ergomètre.

Pente asc./desc.

Vous pouvez cliquer sur Pente asc./desc. au cours de l'étape Exercice pour augmenter/diminuer la pente du tapis roulant.

Augm./Dim. puiss.

Vous pouvez cliquer sur Augm./Dim. puiss. au cours de l'étape Exercice pour ajouter/supprimer 5 W à la puissance.


Affichage des informations de paramètres

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Affichage des informations de paramètres
Affichage des informations de paramètres

· Affichage de la fréquence cardiaque

REMARQUE :

1. Si l'arrière-plan de la FC actuelle s'affiche en jaune, cela signifie qu'elle est supérieure à la valeur cible et doit être surveillée.

2. Si la FC actuelle est supérieure à la valeur cible, vous devez cliquer sur Récup. afin de passer à l'étape de Récup. et observer l'évolution des tracés dans cette étape.

· Affichage de la TA

Lorsqu'un moniteur de TA est connecté au système, la zone d'affichage de la tension artérielle apparaît comme suit :

Les données relatives à la tension artérielle s'actualisent automatiquement et régulièrement en fonction du mode d'échantillonnage configuré pour la TA. Vous pouvez cliquer sur TA pour actualiser manuellement la tension artérielle.

La plage normale de tension artérielle peut être configurée dans l'écran Paramètre de l'ECG d'effort.

REMARQUE : si l'arrière-plan de la zone d'affichage de la tension artérielle s'affiche en jaune, cela signifie que l'actuelle tension systolique ou diastolique est anormale.

· Zone d'affichage des informations

Si un tapis roulant est utilisé, la zone d'affichage des informations indique la durée totale du test, le protocole, la durée de l'étape, l'étape en cours, la vitesse, la pente, l'ESV/min, la ST max/min, etc.

Si un ergomètre est utilisé, la zone d'affichage des informations indique la durée totale du test, le protocole, la durée de l'étape, l'étape en cours, la puissance, l'ESV/min, la ST max/min, etc.


Modèle moyen

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Modèle moyen
Modèle moyen

Sur l'écran d'échantillonnage de l'ECG d'effort, vous pouvez cliquer sur Amplifier ou Modèle pour observer un ou plusieurs tracés en modèle moyen.

Figure 7 Fenêtres Onde moy.

La valeur ST et la pente ST, affichées sur l'onde moyenne de chaque dérivation, s'actualisent toutes les 10 secondes. Les 3 lignes de mesure de chaque onde moyenne alternent simultanément avec celle du tracé.

Vous avez la possibilité de modifier la Post. j et la position de la ligne de mesure afin d'ajuster la valeur ST actuelle et la pente ST pour chaque dérivation. Vous ne pouvez cependant pas modifier la Post. j et la position de la ligne de mesure pour la valeur ST de référence.

Si vous cliquez sur Réidentifier après avoir ajusté manuellement la ligne de mesure, le système calcule automatiquement la position de la ligne de mesure du point Q et du point J, ainsi que les valeurs ST et pentes ST correspondantes. Le système actualise également la position de la ligne de mesure des points Q et J toutes les 10 secondes.

1. Une seule onde moyenne amplifiée

Il est possible de gérer l'affichage des dérivations à l'aide du lecteur de codes-barres ou par configuration manuelle.

2. Plusieurs ondes moyennes d'origine

En mode manuel, double-cliquez sur la zone de l'onde moyenne de votre choix pour que le système l'affiche automatiquement dans une fenêtre d'affichage agrandi.

3. Valeur ST de référence

Cliquez avec le bouton droit de la souris sur la zone d'une onde moyenne amplifiée unique ou de plusieurs ondes moyennes d'origine pour que le système affiche l'option Superposer valeur de réf./Superposer tout.

¨ Sélectionnez Superposer valeur de réf. pour afficher l'onde moyenne de référence sur le modèle moyen de chaque dérivation. Cette option est uniquement disponible au cours de l'étape d'effort.

¨ Sélectionnez Superposer tout pour afficher l'onde moyenne de toutes les dérivations dans la fenêtre de l'onde moyenne amplifiée unique.


Tendance ST

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Tendance ST
Tendance ST

Figure 8 Tendance ST

Sur l'écran ST, les graphiques des tendances ST de 6 dérivations s'affichent. Vous pouvez cliquer avec le bouton droit de la souris pour basculer entre les groupes de dérivations.


Configuration de l'échantillon

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Configuration de l'échantillon
Configuration de l'échantillon

Cliquez sur Param. depuis l'écran d'échantillonnage de l'ECG d'effort. La fenêtre Param. système s'affiche. Dans la fenêtre Param. système, cliquez sur Param. d'échantil. pour afficher la fenêtre Param. d'échantil.

Figure 9 Fenêtre Param. d'échantil.

A partir de la fenêtre Param. d'échantil. vous pouvez :

· Configurer le modèle, le numéro de port et l'ID de dispositif de la zone d'échantillonnage.

· Configurer les paramètres du filtre.

· Configurer le mode de dérivation, la séquence de dérivations, les dérivations, la séquence d'affichage et la voix QRS. Vous pouvez également modifier la séquence de dérivations.

· Sélectionner l'option Accéder à l'écran analyse à la fin de l'échantil.

· Sélectionner l'option Impr. auto à la fin de l'échantil.


Réglage appareil

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Réglage appareil
Réglage appareil

Cliquez sur Param. depuis l'écran d'échantillonnage de l'ECG d'effort. La fenêtre Param. système s'affiche. Dans la fenêtre Param. système, cliquez sur Réglage appareil pour accéder à la fenêtre Réglage appareil.

Figure 10 Fenêtre Réglage appareil

Paramètre

Description

Type dispositif

Les options disponibles sont Tapis roul. ou Ergomètre.

Modèle dispositif

Vous pouvez configurer le modèle de l'appareil en fonction de l'appareil utilisé.

Protocole

Vous avez la possibilité de configurer le protocole en fonction de l'appareil utilisé ou de personnaliser un protocole.

Cliquez sur Modifier pour modifier le protocole.

Si vous cliquez sur Rétablir param. par défaut, le système rétablira les valeurs par défaut des protocoles.

Moniteur TA

Vous pouvez définir le Moniteur TA sur l'un des ports disponibles de l'ordinateur.

Mode d'échantillonnage TA

Les options disponibles sont les suivantes :

¨ Une fois par étape

Le système commence immédiatement à mesurer la tension artérielle à chaque passage dans une nouvelle étape. Cependant, au cours de l'étape Prétest, le système commence à mesurer la tension artérielle uniquement dans les 10 premières secondes de la première étape.

¨ Une fois toutes les 3/5/7 min

Après la première mesure de la tension artérielle réalisée lors de l'étape de prétest, à savoir au cours des 10 premières secondes de la première étape, le système reprend la mesure toutes les 3/5/7 minutes.

¨ Protocole régit mon. TA

La mesure de la tension artérielle démarre conformément à la configuration définie dans l'écran Modifier le protocole.

¨ Saisie manuelle

Vous devez saisir manuellement les données relatives à la tension artérielle.

Mode déclench. TA

Cette option peut être définie sur Onde carrée ou QRS.

Unité

L'unité de Vitesse peut être définie sur mph ou km/h.

L'unité de Pente peut être définie sur % ou Degré.

Configuration du bouton ECG

Le bouton ECG peut être défini sur Prétest, Impression ou Interdit.


Modification du protocole

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Modification du protocole
Modification du protocole

Dans la fenêtre Réglage appareil, sélectionnez un protocole et cliquez sur Modifier pour accéder à la fenêtre de modification des protocoles personnalisés. Depuis cette fenêtre, vous pouvez modifier des paramètres dans chaque étape ou supprimer les protocoles personnalisés.


Configuration des paramètres

Help > Echantillonnage ECG > Echantillonnage d'ECG d'effort > Configuration des paramètres
Configuration des paramètres

Figure 12 Fenêtre Réglage param.

Elément

Description

FC cible

Vous pouvez configurer la FC max. prévue et la méthode de calcul de la FC cible.

Plage TA normale

Vous pouvez configurer la TA systolique et diastolique sur une valeur de la plage normale.

Si la tension artérielle du patient est supérieure à la valeur configurée, un message d'avertissement s'affiche sur l'écran principal et l'arrière-plan du paramètre de TA apparaît en jaune.

Post. J

Elle peut être définie sur Manuelle ou Auto.

REMARQUE : la position J marque la fin du tracé QRS et le point de départ du segment ST. Il s'agit également du point de référence utilisé par le système pour déterminer la position du segment ST. Sélectionnez le point J en fonction des tracés ECG actuels du patient.

Standard ST

Lorsque l'option Avertissmt dépass. ST est sélectionnée, le système affiche un message d'avertissement Dépass. ST lorsque la valeur ST est supérieure au seuil défini.

Vous avez la possibilité de définir le seuil pour Elévation ST ou Dépression ST uniquement après avoir sélectionné Avertissmt dépass. ST.

Elévation ST peut être défini sur 0,05 ~0,3 mV, et Dépression ST peut être défini sur -0,05 ~-0,3 mV.

Rapport manuel

Les options disponibles sont Impression, Impr. et enreg., Enreg.

Lorsque les options Impression, Impr. et enreg., Enreg. sont sélectionnées, vous pouvez cliquer sur Impression pour imprimer/imprimer et enregistrer/enregistrer le rapport ECG correspondant au cours du test d'effort.

Rapport auto

Les options disponibles sont ARRÊT, Impression, Impr. et enreg., Enreg.

Si l'option ARRÊT est sélectionnée, le rapport 12 dérivations ne sera pas imprimé automatiquement à l'heure d'impression auto prévue (configurée depuis la fenêtre Réglage param.) au cours du test d'effort.

Si les options Impression, Impr. et enreg., Enreg. sont sélectionnées, le rapport 12 dérivations de l'étape Exercice sera imprimé/imprimé et enregistré/enregistré.

Rapport évén.

Les options disponibles sont ARRÊT, Impression, Impr. et enreg., Enreg.

Si l'option ARRÊT est sélectionnée, le système n'imprime pas et n'enregistre pas le rapport d'événement pendant le test d'effort mais l'affiche sur l'écran récapitulatif et d'analyse.

Si les options Impression, Impr. et enreg., Enreg. sont sélectionnées, le système imprime/imprime et enregistre/enregistre automatiquement le rapport 12 dérivations avec les commentaires.

Rapport arythmie

Les options disponibles sont ARRÊT, Impression, Impr. et enreg., Enreg.

Si l'option ARRÊT est sélectionnée, le système n'imprime pas et n'enregistre pas le rapport d'arythmie pendant le test d'effort.

Si les options Impression, Impr. et enreg., Enreg. sont sélectionnées, le système imprime/imprime et enregistre/enregistre automatiquement le rapport d'arythmie.

ST/Analyse/Score de Duke/FAI%

Si les options Rapport ST ECG, Rapport/analyse ECG, Score de Duke ou FAI% sont sélectionnées, les informations correspondantes apparaîtront sur le rapport imprimé.


Analyse ECG

Help > Analyse ECG
Analyse ECG

Vous pouvez accéder à l'écran d'analyse ECG de trois manières :

1. Lorsque la durée d'échantillonnage de l'ECG a atteint la valeur prévue, le système cesse automatiquement l'échantillonnage de l'ECG et affiche l'écran d'analyse ECG.

2. Lorsque vous cliquez sur Arrêter dans l'écran d'échantillonnage, le système affiche automatiquement l'écran d'analyse.

3. Depuis la zone des enregistrements patient de l'écran Ttes les listes, double-cliquez sur un enregistrement pour accéder à l'écran d'analyse.

Lorsque l'option ECG de repos est sélectionnée, l'écran d'analyse ECG contient l'ECG de repos, l'ECG de rythme et l'ECG de test pharmaceutique.


Analyse du tracé

Help > Analyse ECG > ECG de repos > Analyse du tracé
Analyse du tracé

Cliquez sur Tracé pour accéder à l'écran Tracé de l'ECG de repos. Depuis cet écran, vous pouvez configurer la vitesse de défilement du papier, le gain, le format d'affichage et l'ordre d'affichage.

Figure 13 ECG de repos– Ecran Tracé

1. Cliquez sur Ré-échant. pour ré-échantillonner les données ECG sur l'écran d'échantillonnage de l'ECG. Après le ré-échantillonnage, vous pouvez cliquer sur Comparaison pour analyser les résultats de comparaison des deux enregistrements ECG échantillonnés.

2. Cliquez sur Pharma pour ouvrir l'écran relatif à l'étude pharmaceutique et démarrer cette dernière.

l Param. durée test

Dans la fenêtre de configuration des paramètres de l'étude pharmaceutique, vous pouvez définir l'intervalle d'impression du rapport. La valeur par défaut est 0-1-3-5-10-15. Cela signifie que le système imprimera un rapport à la 1ère, 3e, 5e, 10e et 15e minute.

Vous pouvez également personnaliser de nouveaux intervalles. Un nouveau mode d'intervalle peut contenir un maximum de 10 nœuds de et la valeur d'un nœud ne doit pas être supérieure à 30. Au début de la personnalisation, vous devez d'abord définir les nœuds d'intervalle, puis fermer la fenêtre de personnalisation.

l Pour plus d'informations sur les autres paramètres, reportez-vous aux descriptions correspondantes des paramètres de l'ECG de repos.

3. Si vous découvrez après l'échantillonnage de l'ECG que les électrodes pour mains ou pour thorax ont été mal positionnées, vous pouvez cliquer sur Inversion pour modifier les paramètres des électrodes et éviter ainsi de recommencer l'échantillonnage.

4. Lorsque vous cliquez sur Ré-analyser, le système réanalyse automatiquement les données ECG des 10 dernières secondes.

5. Les informations affichées dans le panneau situé à droite de l'écran incluent des informations relatives aux mesures, une description des fonctions et le résultat de diagnostic.

Ø Infos de mesure : les valeurs de paramètre peuvent être saisies manuellement. Si la valeur est en dehors de la plage, elle s'affiche automatiquement en rouge.

Ø Raccourci clavier : utilisé pour une modification rapide d'une description de fonction ou du résultat de diagnostic.

Ø Saisie intelligente : dans les zones Description des fonct. ou Résultat diagn., lorsque vous saisissez une seule lettre, des phrases potentielles vous sont proposées.

Ø Glossaire : cliquez sur ce bouton pour ouvrir la fenêtre Glossaire et modifier la description des fonctions ou le résultat de diagnostic.

Ø Historique : cliquez sur Historique pour visualiser l'historique de tous les enregistrements de diagnostic pour le patient en cours.

6. Cliquez avec le bouton droit sur la zone de tracé pour faire apparaître un menu contextuel. Les options disponibles sont R-R (bpm), R-R (ms) et Refiltrer.

Sélectionnez R-R (bpm)/ R-R (ms) pour afficher les données associées.

Sélectionnez Refiltrer pour modifier les valeurs de paramètre depuis la fenêtre Refiltrer.

7. Lorsque vous double-cliquez sur la zone de tracé, le tracé situé à proximité du point de clic s'affiche en agrandi sur l'écran d'agrandissement des tracés.

Ø Cliquez sur le symbole de dérivation au niveau du repère d'étalonnage 1mV pour passer d'une dérivation à l'autre.

Ø Les triangles inversés correspondent aux ondes R. Lorsque vous cliquez sur un triangle inversé, 5 lignes de repère s'affichent autour de l'onde R correspondante et les informations associées relatives aux valeurs R, QRS, PR et QT/QTC s'affichent. Cliquez avec le bouton droit pour désactiver les lignes de repère.

Ø Sur l'écran d'agrandissement des tracés, faites glisser la souris pour faire apparaître une règle de mesure électronique (ci-après dénommée règle) ainsi que les données de mesure correspondantes. Vous pouvez déplacer la règle à partir des touches fléchées Haut/Bas/Gauche/Droite.

REMARQUE : la ligne de repère et la règle ne peuvent pas être utilisées simultanément. Cliquez avec le bouton droit pour désactiver l'une de ces deux options. Pour la réactiver, cliquez à nouveau avec le bouton droit.


Modèle moyen

Help > Analyse ECG > ECG de repos > Modèle moyen
Modèle moyen

Cliquez sur Modèle pour accéder à la fenêtre Modèle de l'ECG de repos. Dans cette fenêtre, vous pouvez analyser les données des tracés sur le modèle moyen.

Figure 14 ECG de repos – Fenêtre Modèle moyen

l Lorsque vous appuyez sur TOUS, les modèles moyens agrandis de toutes les dérivations se chevauchent sur le même axe central.

l Vous pouvez définir la vitesse et le gain des modèles moyens.

l Vous pouvez faire glisser les lignes de repère P1, P2, Q, S et T sur les modèles moyens.

La ligne P1 est le point de départ de l'onde P, la ligne P2 marque la fin de l'onde P, la ligne Q indique la position du point Q, la ligne S indique la position du point S et la ligne T marque la fin de l'onde T. Vous avez la possibilité de déplacer ces lignes en faisant glisser la souris. Les valeurs de paramètre correspondantes seront modifiées automatiquement. Vous pouvez également utiliser les touches fléchées du clavier pour les déplacer.

l Réinit.

Après avoir modifié manuellement la position d'une ligne de repère, cliquez sur Réinit. afin de rétablir sa position initiale. La valeur ST et la pente ST seront également automatiquement mises à jour.

l Re-diagnostiquer

Après avoir manuellement modifié la position d'une ligne de repère, le résultat du diagnostic, basé sur la position de celle-ci, ainsi que les informations relatives aux mesures ne seront pas automatiquement mis à jour. Pour mettre à jour le résultat du diagnostic, cliquez sur Re-diagnostiquer.


A propos de la fenêtre Informations détail.

Help > Analyse ECG > ECG de repos > A propos de la fenêtre Informations détail.
A propos de la fenêtre Informations détail.

Dans la fenêtre Modèle de l'ECG de repos, cliquez sur le bouton Détaillé situé dans le coin inférieur gauche pour accéder à l'écran Informations détail.

Figure 15 ECG de repos –Fenêtre Informations détail.

Cliquez sur Export Excel pour exporter le contenu vers un fichier Excel.


A propos de la fenêtre Tracé rythmique

Help > Analyse ECG > ECG de repos > A propos de la fenêtre Tracé rythmique
A propos de la fenêtre Tracé rythmique

Cliquez sur Rythme pour accéder à l'écran Tracé rythmique. Sur cet écran, vous pouvez visualiser les tracés rythmiques.

Figure 16 ECG de repos - Fenêtre Tracé rythmique

Historique évén.

Cliquez sur ce bouton pour afficher les bandes associées à un événement d'arythmie et les bandes enregistrées lors du marquage d'un événement.


Historique enreg.

Help > Analyse ECG > ECG de repos > Historique enreg.
Historique enreg.

Sur l'écran d'analyse de l'ECG de repos, cliquez sur Historique pour afficher la fenêtre Historique enreg. Vous pouvez visualiser l'historique de tous les enregistrements pour l'utilisateur actuel.

Les informations affichées dans la fenêtre Historique enreg. incluent : ID examen, durée d'examen type d'examen statut de l'examen et résultat de diagnostic. Cliquez sur un enregistrement pour visualiser les informations qui y sont associées sur l'écran d'analyse qui s'affiche.


A propos des paramètres

Help > Analyse ECG > ECG de repos > A propos des paramètres
A propos des paramètres

Si vous avez apporté des modifications aux paramètres présents dans l'écran d'analyse pour l'ECG de repos, cliquez sur Enreg. pour les sauvegarder.

Les paramètres courants sont répertoriés dans le tableau suivant :

Désignation | Description
Fréquence cardiaque | Fréquence cardiaque
Durée P | Durée du tracé P de la dérivation actuelle
Durée PR | Intervalle P-R de la dérivation actuelle
Durée QRS | Durée complexe QRS de la dérivation actuelle
QT/QTc | Intervalle Q-T de la dérivation actuelle/Intervalle QT normalisé
P/QRS/T | Direction dominante des vecteurs ECG moyens intégrés
RV5/SV1 | Amplitude de l'onde R de la dérivation V5/amplitude de l'onde S de la dérivation V1
RV5+SV1 | Amplitude de l'onde R de la dérivation V5 plus amplitude de l'onde S de la dérivation V1
RV6/SV2 | Amplitude de l'onde R de la dérivation V6/amplitude de l'onde S de la dérivation V2


A propos de l'écran Récap.

Help > Analyse ECG > ECG d'effort > A propos de l'écran Récap.
A propos de l'écran Récap.

L'écran Récapitulatif pour l'ECG d'effort apparaît comme suit :


Informations relatives à l'étape

Help > Analyse ECG > ECG d'effort > A propos de l'écran Récap. > Informations relatives à l'étape
Informations relatives à l'étape

Les informations relatives à l'étape incluent :

1. Liste des informations relatives à l'étape :

· Si vous utilisez un tapis roulant, vous pouvez visualiser des informations telles que l'étape en cours, la durée de l'étape, la vitesse, la pente, la charge de travail, la TA, l'ESV/min et la ST max/min pour chaque étape du test d'effort répertoriée dans la liste.

· Si vous utilisez un ergomètre, vous pouvez visualiser des informations telles que l'étape en cours, la durée de l'étape, la durée de l'effort, la charge de travail, la TA, la FC, la DP, l'ESV et la ST max/min pour chaque étape du test d'effort répertoriée dans la liste.

REMARQUE : double-cliquez sur les valeurs FC/TA/MET/ST max./ST min./ESV/min pour les modifier.

2. Heure

Indique la durée de l'échantillonnage pour une étape donnée.

3. FC

La dernière valeur FC avant le passage à l'étape suivante est considérée comme la valeur FC de l'étape.

4. TA

5. ST max/ST min

Une valeur ST est calculée et sauvegardée toutes les 10 secondes à chaque étape du test. La valeur la plus élevée est la ST max./min. au cours de l'étape.

6. DP

La valeur DP est modifiée automatiquement lorsque les valeurs FC ou TA sont modifiées manuellement.

7. ESV

Se rapporte à l'extrasystole ventriculaire survenant par minute pour une étape donnée.

REMARQUE : seuls des nombres entiers entre 0 et 99 sont autorisés.


Infos. récapitul.

Help > Analyse ECG > ECG d'effort > A propos de l'écran Récap. > Infos. récapitul.
Infos. récapitul.

Dans la zone Infos. récapitul., vous pouvez visualiser le protocole du test d'effort. Il est également possible de visualiser et modifier les valeurs de paramètre et les informations relatives au diagnostic.

1. Les informations relatives au protocole comprennent le nom du protocole, la durée totale du protocole et la durée totale de l'effort.

2. Les paramètres qui peuvent être modifiés sont décrits ci-après :

¨ Score de Duke

Il est automatiquement calculé par le système et est utilisé pour évaluer les conditions de suivi après le test d'effort.

Valeur de DUKE | Niveau de risque
>5 | Bas
-10~5 | Moyen
<-10 | Elevé

REMARQUE : la valeur de DUKE ne peut pas être modifiée manuellement mais elle est modifiée automatiquement lorsque vous remplacez la valeur de changement du segment ST max. et le type de douleur thoracique.

¨ FC

Seuls des nombres entiers entre 0 et 350 sont autorisés.

¨ TA

Lorsque la TA est exprimée en mmHg, seuls des nombres entiers entre 0 et 350 sont autorisés.

Lorsque la TA est exprimée en Kpa, la valeur doit être une fraction décimale entre 0 et 46,9. Un seul chiffre décimal est autorisé.

¨ Charge trav. max

La valeur doit être une fraction décimale entre 0 et 100,0. Un seul chiffre décimal est autorisé.

¨ ST max/ST min

ST max : la valeur doit être une fraction décimale entre 0 et 0,80. Deux chiffres décimaux sont autorisés.

ST min : la valeur doit être une fraction décimale entre -0,80 et 0,80. Deux chiffres décimaux sont autorisés.

¨ Chgt du seg. ST max

La valeur doit être une fraction décimale entre 0 et 0,5. Un seul chiffre décimal est autorisé.

3. Diagnostic

Chaque fois que l'échantillonnage de l'ECG d'effort est terminé, vous pouvez renseigner manuellement le résultat de diagnostic. Le résultat de diagnostic ne doit pas dépasser 500 caractères. Au moment de renseigner le résultat de diagnostic, vous pouvez utiliser un modèle de diagnostic commun disponible dans le Glossaire ou personnaliser le glossaire.

4. Historique de diagnostic

Cliquez sur Historique pour visualiser l'historique de tous les enregistrements de diagnostic pour le patient en cours.


Tendance

Help > Analyse ECG > ECG d'effort > A propos de l'écran Récap. > Tendance
Tendance

Dans la zone d'analyse de l'écran récapitulatif, les éléments suivants s'affichent :

· Tendance FC

· Tendance TA

· Tendance DP

· Tendance charge trav.


A propos de l'écran Toutes vues

Help > Analyse ECG > ECG d'effort > A propos de l'écran Toutes vues
A propos de l'écran Toutes vues

Depuis l'écran Toutes vues, vous pouvez visualiser le tracé ECG d'une dérivation sur l'intégralité du test et repérer facilement les tracés anormaux. L'écran Toutes vues comprend une zone d'affichage de l'ECG en miniature et une zone d'affichage ECG standard.


Panorama de l'ECG miniature

Help > Analyse ECG > ECG d'effort > A propos de l'écran Toutes vues > Panorama de l'ECG miniature
Panorama de l'ECG miniature

Dans la fenêtre de panorama de l'ECG miniature, vous pouvez visualiser les changements entre la fréquence cardiaque et les tracés au cours du test.

1. Sélectionner un segment du tracé

¨ Lorsque vous cliquez sur la zone du tracé souhaitée, un rectangle apparaît. Celui-ci couvre 10 secondes du tracé, dont 5 s avant le point de clic et 5 s après.

¨ Il est possible d'utiliser la touche de direction pour décaler le rectangle vers la gauche ou la droite.

2. Sélectionner/imprimer le segment ECG miniature :

¨ Cliquez sur Sélect. seg pour ajuster manuellement le point de départ et de fin pour l'impression du segment.

¨ Photo instant. : après avoir sélectionné un segment ECG, vous pouvez cliquer sur Photo instant. pour enregistrer le segment ECG, disponible ensuite pour visualisation sur l'écran Bande ECG.

¨ Cliquez sur Impression à partir de la barre d'outils pour afficher la fenêtre suivante :

Si vous sélectionnez Rapport ECG 1 dérv, l'ECG une dérivation sera imprimé. Si vous sélectionnez Rapport ECG 12 dérv, le rapport à 12 dérivations de la zone ECG rythmique sera imprimé.


Panorama de l'ECG rythmique

Help > Analyse ECG > ECG d'effort > A propos de l'écran Toutes vues > Panorama de l'ECG rythmique
Panorama de l'ECG rythmique

Sur l'écran Toutes vues, vous pouvez visualiser chaque ECG rythmique correspondant à un tracé miniature. Dans la zone ECG rythmique, vous pouvez utiliser la barre de défilement pour afficher tous les tracés.


Panorama de l'ECG à 12 dérivations

Help > Analyse ECG > ECG d'effort > A propos de l'écran Toutes vues > Panorama de l'ECG à 12 dérivations
Panorama de l'ECG à 12 dérivations

Cliquez sur le bouton PleinEcran à partir de l'écran Toutes vues pour afficher la fenêtre Toutes vues pour l'ECG à 12 dérivations. Des informations plus détaillées s'affichent concernant les dérivations. A partir de la fenêtre de panorama de l'ECG à 12 dérivations, vous pouvez cliquer sur Retour pour revenir à la fenêtre de l'ECG rythmique.


A propos de l'écran Bande ECG

Help > Analyse ECG > ECG d'effort > A propos de l'écran Bande ECG
A propos de l'écran Bande ECG


Bande

Help > Analyse ECG > ECG d'effort > A propos de l'écran Bande ECG > Bande
Bande

A partir de l'écran Bande ECG, vous pouvez réviser :

¨ les bandes ECG imprimées manuellement ou automatiquement

¨ les photos instantanées

¨ les bandes ECG présentant des marqueurs d'événements

¨ les bandes ECG présentant des événements d'arythmie

Sélection multiple : vous avez la possibilité de sélectionner plusieurs bandes en cliquant dessus l'une après l'autre.

Modifier libellé : cliquez sur Modifier libellé pour ajouter un commentaire aux bandes sélectionnées (plusieurs bandes peuvent être sélectionnées simultanément).


ECG à 12 dérivations

Help > Analyse ECG > ECG d'effort > A propos de l'écran Bande ECG > ECG à 12 dérivations
ECG à 12 dérivations

Lorsque vous double-cliquez sur une bande depuis la fenêtre Bande ECG, vous pouvez ouvrir l'ECG à 12 dérivations d'origine correspondant pour obtenir des informations plus détaillées concernant les tracés et les paramètres.


Modèle moyen

Help > Analyse ECG > ECG d'effort > Analyse ST > Modèle moyen
Modèle moyen

Dans la fenêtre Modèle, vous pouvez visualiser la tendance ST par segment de 30 secondes ou par étape, selon la configuration définie à droite de l'écran.

Lorsque le pointeur de la souris est placé sur une zone de tracé, celui-ci se change en image agrandie. Cliquez sur le tracé pour afficher une image agrandie. Il est possible de modifier les lignes de repère sur l'image agrandie en faisant glisser la souris ou en utilisant les touches fléchées.


ST max.

Help > Analyse ECG > ECG d'effort > Analyse ST > ST max.
ST max.

Dans la fenêtre ST max., vous pouvez visualiser la valeur ST la plus élevée et l'heure de sa survenue pour chaque dérivation. Lorsque le pointeur de la souris est placé sur une zone de tracé, celui-ci se change en image agrandie. Cliquez sur le tracé pour afficher une image agrandie.


Tendance ST

Help > Analyse ECG > ECG d'effort > Tendance ST
Tendance ST

A partir de la fenêtre ST, vous pouvez visualiser :

· la tendance de changement du segment ST

· la tendance ST

· la tendance STj

· la tendance de la pente ST

· la tendance ST/FC

Cliquez sur n'importe quel point de la courbe pour visualiser les valeurs ST correspondantes. Double-cliquez sur n'importe quel point de la courbe pour ouvrir l'écran de tracé de toutes les dérivations.


Prévisualisation de rapports

Help > Analyse ECG > Prévisualisation de rapports
Prévisualisation de rapports

Cliquez sur Aperçu à partir d'un écran pour ouvrir l'écran d'aperçu correspondant. Vous pouvez également réaliser les opérations suivantes :

1. Cliquez sur Page préc./Page suiv. pour passer à l'écran d'aperçu précédent/suivant.

2. Cliquez sur Zoom av. ou Zoom ar. pour effectuer un zoom avant/arrière sur la zone d'aperçu.

3. Cliquez sur Impression pour imprimer un rapport en utilisant l'imprimante configurée par défaut.

4. Cliquez sur Quitter pour fermer l'écran d'aperçu avant impression et revenir à l'écran de niveau supérieur.


Impression de rapports

Help > Analyse ECG > Impression de rapports
Impression de rapports

Lorsque vous cliquez sur Impression à partir de l'écran d'analyse ECG ou l'écran d'aperçu avant impression, l'imprimante configurée par défaut imprime le rapport.

Pour l'ECG d'effort, lorsque vous cliquez sur Impression à partir de l'écran Panorama et Bande ECG, seules les informations affichées à l'écran sont imprimées. A partir des autres écrans, le rapport imprimé est celui configuré dans la fenêtre des paramètres.

Pour l'ECG de repos, lorsque vous cliquez sur Impression à partir de l'écran Historique évén., seul le rapport Bande ECG est imprimé. A partir des autres écrans, le rapport imprimé est celui configuré dans la fenêtre des paramètres.

REMARQUE : le type d'imprimante est configuré dans la fenêtre Imprimantes et télécopieurs par le système d'exploitation. Vous pouvez définir Param.impress. sur Couleur depuis la fenêtre Param. système. Cependant, si une imprimante en noir et blanc est utilisée, seuls des rapports en noir et blanc peuvent être imprimés.


Enregistrement de rapports ECG

Help > Analyse ECG > Enregistrement de rapports ECG
Enregistrement de rapports ECG

Vous pouvez cliquer sur le bouton Enreg. rapport pour enregistrer les rapports ECG.

Les rapports sont disponibles au format PDF, WORD, JPG et BMP. Cliquez sur le bouton Parcourir pour choisir le chemin d'enregistrement, puis cliquez sur OK pour enregistrer les données échantillonnées dans le répertoire indiqué. Pendant l'enregistrement, un message d'information apparaît.

Si vous sélectionnez Envoyer, les données échantillonnées sont envoyées par Windows Live Mail (Windows 7/Vista) lorsqu'elles sont enregistrées dans le répertoire indiqué. Pendant l'enregistrement et l'envoi, un message d'information apparaît.

REMARQUE : sous Windows 7/Vista et uniquement si Windows Live Mail est installé, le rapport peut être envoyé par courrier électronique.


Ttes les listes

Help > Archivage > Ttes les listes
Ttes les listes

Lorsque vous cliquez sur Archivage puis sur Ttes les listes, la fenêtre suivante s'affiche :


Affichage des enregistrements

Help > Archivage > Ttes les listes > Affichage des enregistrements
Affichage des enregistrements

L'écran Ttes les listes peut s'afficher de deux manières : centré sur l'examen ou centré sur le patient. La configuration de l'affichage se fait en sélectionnant ou désélectionnant l'option Centré sur le patient.


Modification des informations patient

Help > Archivage > Ttes les listes > Modification des informations patient
Modification des informations patient

Sélectionnez un enregistrement patient dans la liste des patients et cliquez sur Modifier. La fenêtre Nouv. patient s'affiche alors. Vous pouvez modifier les informations patient dans la fenêtre qui s'affiche. Dans ce cas, les modifications apportées sont répercutées simultanément sur tous les dossiers d'examen du patient.

Sélectionnez un dossier d'examen dans la liste des dossiers d'examen et cliquez sur Modifier. La fenêtre Nouv. patient s'affiche alors. Vous pouvez modifier les informations patient dans la fenêtre qui s'affiche. Dans ce cas, les modifications apportées sont uniquement répercutées sur le dossier d'examen en cours. Les autres dossiers d'examen restent inchangés.


Affichage de dossiers d'examen

Help > Archivage > Ttes les listes > Affichage de dossiers d'examen
Affichage de dossiers d'examen

Double-cliquez sur un dossier d'examen dans la liste des dossiers d'examen pour ouvrir l'écran d'analyse ECG.

Il est possible de déterminer si le dossier d'examen a été confirmé par le médecin en vérifiant le statut de l'examen dans la liste des dossiers d'examen.

Non confirmé : le médecin n'a pas confirmé le résultat de diagnostic, c'est-à-dire qu'il n'a pas cliqué sur OK dans l'écran d'analyse pour confirmer le résultat de diagnostic.

Confirmé : le médecin a confirmé le résultat de diagnostic, c'est-à-dire qu'il a cliqué sur OK dans l'écran d'analyse pour confirmer le résultat de diagnostic.


Suppression de dossiers d'examen

Help > Archivage > Ttes les listes > Suppression de dossiers d'examen
Suppression de dossiers d'examen

REMARQUE : les données ne peuvent pas être récupérées après leur suppression. Faites attention lorsque vous supprimez des dossiers d'examen.

Sélectionnez un ou plusieurs enregistrements patient dans la liste des patients, puis cliquez sur Suppr. pour supprimer le ou les enregistrements patient sélectionnés.

Sélectionnez un ou plusieurs dossiers d'examen dans la liste des dossiers d'examen, puis cliquez sur Suppr. pour supprimer le ou les dossiers d'examen sélectionnés.


Fusion de dossiers d'examen

Help > Archivage > Ttes les listes > Fusion de dossiers d'examen
Fusion de dossiers d'examen

Sélectionnez un ou plusieurs dossiers d'examen dans la liste des dossiers d'examen, puis cliquez sur Fusionner. La fenêtre Nouv. patient s'affiche alors. Dans la fenêtre qui s'affiche, renseignez l'ID patient et cliquez sur OK. Les dossiers d'examen sélectionnés sont alors attribués au patient.


Recherche de dossiers d'examen

Help > Archivage > Ttes les listes > Recherche d'enregistrements patient > Recherche de dossiers d'examen
Recherche de dossiers d'examen

Configurez les critères de recherche et cliquez sur Recher.. Tous les dossiers d'examen qui répondent aux critères de recherche seront affichés dans l'écran Archivage.


Recherche avancée

Help > Archivage > Ttes les listes > Recherche d'enregistrements patient > Recherche avancée
Recherche avancée

Lorsque vous cliquez sur Plus, la fenêtre Recher. avancée dossier d'exam. s'affiche comme suit :


Importation

Help > Archivage > Ttes les listes > Importation
Importation

Cliquez sur Importer, sélectionnez le répertoire approprié et les données patient à importer, puis cliquez sur Sélectionner pour importer les données patient dans l'écran Archivage.

REMARQUE : seules les données ECG au format DAT peuvent être importées.


Exportation

Help > Archivage > Ttes les listes > Exportation
Exportation

Dans l'écran Archivage, cliquez sur Exporter et sélectionnez le format de fichier (SCP, FDA-XML, DICOM et DAT) ainsi que le répertoire, puis cliquez sur OK pour exporter les données patient vers le répertoire indiqué.


Liste des planifications

Help > Archivage > Liste des planifications
Liste des planifications

Sélectionnez Param. système > Param. de base, puis cliquez sur Affich. liste des planif. et redémarrez le système. La Liste des planif. s'affiche alors dans l'écran Archivage.


Nouvelle planification

Help > Archivage > Liste des planifications > Nouvelle planification
Nouvelle planification

Renseignez les informations patient à partir des informations dont vous disposez puis cliquez sur OK. Si la planification est réussie, l'enregistrement patient s'affiche dans la Liste des planif. plus bas.


Boîte de réception

Help > Archivage > Liste des planifications > Boîte de réception
Boîte de réception

Dans la Boîte de récep., le médecin peut rapidement repérer l'ensemble des planifications qui lui sont attribuées.


Informations de recherche

Help > Archivage > Liste des planifications > Informations de recherche
Informations de recherche

Après avoir configuré les critères de recherche, cliquez sur Recher.. Toutes les informations de planification associées s'affichent à droite de l'écran.


Configuration du système

Help > Configuration du système
Configuration du système

Cliquez sur le bouton Param. système sur l'écran principal pour ouvrir la fenêtre Param. système.

La fenêtre Param. système comprend huit onglets : Param. de base, Param. affichage, Param. de transmission, Param. sortie fichier, Paramètre GDT, Param. DicomWorklist, Param. code-barres et Param. Autre.

Après avoir modifié des informations dans la fenêtre Param. système, vous pouvez cliquer sur OK pour enregistrer ces modifications et quitter ou cliquer sur Annuler pour les annuler et quitter.


Informations de base

Help > Configuration du système > Configuration de base > Informations de base
Informations de base

Figure 18 Fenêtre Param. de base

Elément

Description

Nom de l'hôpital et logo

Saisissez le nom de l'hôpital dans la zone de texte Nom hôpital. Celui-ci sera imprimé dans le rapport.

Cliquez sur Déf. logo hôpital pour charger le logo de l'hôpital.

Déf. par util. 1/2

Lorsque vous remplissez la zone de texte Déf. par util. 1/2, les éléments correspondants de la fenêtre Nouv. patient sont modifiés en conséquence et reflètent votre saisie.

Mémoriser

Sélectionnez Mémoriser dans la fenêtre Param. de base pour enregistrer le contenu de l'option Déf. par util. 1 dans la fenêtre Nouv. patient.

Si Mémoriser n'est pas sélectionné, le contenu de l'option Déf. par util. 1 sera vide dans la fenêtre Nouv. patient.

Méthode générat. ID

Lorsque l'option Méthode générat. ID est définie sur Auto, l'ID patient peut être généré automatiquement en fonction de la date d'examen.

Lorsque l'option Méthode générat. ID est définie sur Saisie manuelle, vous devez saisir l'ID patient manuellement dans la fenêtre Nouv. patient.

Lorsque l'option Méthode générat. ID est définie sur Cumulé, l'ID patient peut être augmenté d'une unité automatiquement. Vous devez définir le format et le numéro de début de l'ID.

Affich. liste des planif.

Lorsque cette option est sélectionnée, la Liste des planif. s'affiche sur l'écran Archivage.

Interv. d'actualis.

L'intervalle d'actualisation peut être configuré sur une valeur entre 5 et 600 secondes.

Mode de travail

Le mode de travail peut être défini sur Mode local ou Mode réseau.


Mode de travail

Help > Configuration du système > Configuration de base > Mode de travail
Mode de travail

Les modes de travail proposés par le logiciel SE-1515 incluent le mode local et le mode réseau.

Sélectionnez Mode local dans la fenêtre Param. de base puis cliquez sur Paramètre. Une fenêtre s'affiche alors. Dans la fenêtre qui s'affiche, vous pouvez configurer le mode en fonction des exigences requises.

Figure 19 Fenêtre de configuration du Mode local

REMARQUE : le mode réseau n'est pas disponible dans cette édition.


Configuration de l'affichage

Help > Configuration du système > Configuration de l'affichage
Configuration de l'affichage

Dans la fenêtre Param. affichage, vous pouvez sélectionner les éléments à afficher dans les fenêtres Nouv. patient et Planif. Vous pouvez également sélectionner l'option Imprimer auto accusé récep. après planif.


Configuration de la transmission

Help > Configuration du système > Configuration de la transmission
Configuration de la transmission

Figure 21 Fenêtre Param. de transmission

Elément

Description

Port

Vous pouvez configurer les ports COM utilisés pour la transmission en série.

Mode corresp.

Les options disponibles sont : ID req., ID examen, ID patient, ID pat. ambul., ID pat. hosp., ID examen phys. et Auc..

· Auc.

Lorsque les dossiers d'examen sont chargés depuis le dispositif ECG, les enregistrements ne sont pas mis en correspondance avec les informations de planification.

· ID req./ID examen/ID patient/ID pat. ambul./ID pat. hosp.

Lors du téléchargement d'informations de planification vers le dispositif ECG, l'ID patient indiqué au niveau du dispositif ECG doit être identique à l'ID req./ID examen/ID patient/ID pat. ambul./ID pat. hosp. du patient.

Lors du chargement de dossiers d'examen depuis le dispositif ECG, le système vérifie s'il existe un enregistrement de planification avec le même ID req., ID examen, ID patient ou ID pat. ambul./hosp. que celui du dossier d'examen à charger. Si tel est le cas, un nouvel enregistrement d'examen est alors généré dans la liste Examen.

Dispositif d'examen

Les options disponibles sont Dispositif ECG et Zone d'échantil. PC.

· Dispositif ECG

Lors de la vérification des informations de planification, le système reçoit automatiquement les données et attend qu'elles soient transmises depuis le dispositif ECG.

· Zone d'échantil. PC

Lors de la vérification des informations de planification, le système ouvre l'écran d'échantillonnage correspondant à partir des éléments vérifiés.

Param. msg avertissmt

Les options disponibles sont Tonalité, Clignot. et Boîte de dialogue.

Si les options Tonalité ou Clignot. sont sélectionnées, le système utilise une tonalité ou un clignotement pour envoyer un rappel à l'utilisateur après la création d'une planification, un examen ou la pose d'un diagnostic.

Tonalité avertissmt

La Tonalité avertissmt peut uniquement être configurée lorsque l'option Mode avertissmt est définie sur Tonalité.

Les options disponibles sont Sonnette, Battement, Musique, Sonnerie, QQ, Type et Eau.

Interv. tonalité avertissmt

L'Interv. tonalité avertissmt peut uniquement être configuré lorsque l'option Mode avertissmt est définie sur Tonalité.

Les options disponibles sont Avertir une fois, Avertir toutes les 30 s, Avertir toutes les 60 s, Avertir toutes les 120 s et Avertissmt continu.

Lorsque l'option Avertir une fois est sélectionnée, le système envoie un rappel à l'utilisateur uniquement à la réception des données.

Diagnostic auto

Lorsque cette fonction est sélectionnée, les résultats de diagnostic s'affichent automatiquement sur la fenêtre d'analyse après réception des données.

Accéder à l'écran d'analyse après chargmt

Lorsque cette fonction est sélectionnée, le système bascule automatiquement vers l'écran d'analyse après le chargement des données.


Configuration du fichier de sortie

Help > Configuration du système > Configuration du fichier de sortie
Configuration du fichier de sortie

Figure 22 Fenêtre Param. sortie fichier

Elément

Description

Nom fichier

Le nom de fichier comprend l'ID patient, le nom, la date d'examen, l'âge et le sexe.

Le nom de fichier par défaut est le suivant : ID patient-Nom.

REMARQUE : le nom de fichier que vous configurez doit être renseigné et au moins un élément doit être sélectionné ou défini.

SCP

Sélectionnez Sortie à la fin de l'échantil. ; le système crée automatiquement des fichiers de sortie au format SCP à la fin de l'échantillonnage.

Sélectionnez Sortie lors d'un diagnostic ; le système crée automatiquement des fichiers de sortie au format SCP lors du diagnostic.

PDF/JPG/BMP

Sélectionnez Sortie auto à la fin de l'échantil. ; le système crée automatiquement des fichiers de sortie au format PDF/JPG/BMP à la fin de l'échantillonnage.

Sélectionnez Sortie lors d'un diagnostic ; le système crée automatiquement des fichiers de sortie au format PDF/JPG/BMP lors du diagnostic.

FDA-XML

Sélectionnez Sortie à la fin de l'échantil. ; le système crée automatiquement des fichiers de sortie au format FDA-XML à la fin de l'échantillonnage.

Sélectionnez Sortie lors d'un diagnostic ; le système crée automatiquement des fichiers de sortie au format FDA-XML lors du diagnostic.

DICOM

Sélectionnez Sortie à la fin de l'échantil. ; le système crée automatiquement des fichiers de sortie au format DICOM à la fin de l'échantillonnage.

Sélectionnez Sortie lors d'un diagnostic ; le système crée automatiquement des fichiers de sortie au format DICOM lors du diagnostic.

Chemin sortie

Cliquez sur Parcourir pour indiquer le chemin de sortie.


Configuration GDT

Help > Configuration du système > Configuration GDT
Configuration GDT

Figure 23 Fenêtre Paramètre GDT

Elément | Description
Activer GDT | Cochez la case Activer GDT puis sélectionnez .GDT ou .001 en fonction du flux de travail réel.
Chemin GDT | Cliquez sur Parcourir afin d'indiquer un chemin pour l'échange de fichiers avec EDP.
Nom fich. entrée | Le nom du fichier de commande envoyé au logiciel par EDP.
Nom fich. sortie | Le nom du fichier de données envoyé à EDP par le logiciel.
ID ECG | Le nom attribué au logiciel par EDP.
ID EDP | 8315 ou 8316 dans le protocole GDT.
Exportat. auto après échantil. | Lorsque cette option est sélectionnée, le système émet automatiquement un fichier GDT à la fin de l'échantillonnage.
Sortie auto pendant diagnostic | Lorsque cette option est sélectionnée, le système émet automatiquement un fichier GDT une fois le diagnostic posé.


Configuration DICOM Worklist

Help > Configuration du système > Configuration DICOM Worklist
Configuration DICOM Worklist

Figure 24 Fenêtre Param. DicomWorklist

Elément | Description
Activer DicomWorklist | Lorsque cette option est sélectionnée, la fonction DICOM Worklist est activée.
IP serveur/Port serveur/Préfixe AE | Définissez l'IP serveur/Port serveur/Préfixe AE avec l'IP serveur/Port serveur/Préfixe AE utilisés par le système DICOM Worklist.


Configuration du code-barres

Help > Configuration du système > Configuration du code-barres
Configuration du code-barres

Figure 25 Fenêtre Param. code-barres

Elément | Description
Code-barres | Configurez les options Adresse démarrage, Adresse fin, Code homme/femme et Port disp. pour chaque sous-élément en fonction de la situation réelle. REMARQUE : Seul le lecteur de codes-barres USB recommandé par le fabricant peut être utilisé.

1. Si le lecteur de codes-barres est déjà connecté avant le démarrage du logiciel, celui-ci le détecte automatiquement. Dans ce cas, vous pouvez l'utiliser sans configurer le port ou sans initialisation.

2. Si le lecteur de codes-barres est connecté après le démarrage du logiciel, vous devez procéder à son initialisation dans Param. système.

3. Si l'initialisation échoue, vous devez configurer manuellement le port en réalisant les opérations suivantes :

1) Connectez le lecteur de codes-barres USB à l'ordinateur.

2) Depuis l'ordinateur, cliquez sur Démarrer puis cliquez avec le bouton droit sur Poste de travail puis sélectionnez Gérer.

3) Dans la fenêtre Gestion de l'ordinateur, cliquez sur Gestionnaire de périphériques puis sélectionnez Périphériques d'interface utilisateur pour afficher les ports.

4) Après avoir configuré le port du dispositif sur le port affiché dans la fenêtre Param. code-barres, cliquez sur Oui pour redémarrer le logiciel SE-1515.


Autres réglages

Help > Configuration du système > Autres réglages
Autres réglages

Figure 26 Fenêtre Param. Autre

Elément | Description
Maintenance système | · Paramètres avancés : Cliquez sur Para. avancé pour configurer la fenêtre Para. avancé. · Param. MdP système Après avoir modifié le mot de passe avec succès, vous devez saisir le nouveau mot de passe pour accéder à la fenêtre Param. système.
Options régionales | Vous avez la possibilité de configurer la langue du système, le format de la date et de l'heure, l'unité de mesure de la tension artérielle, de la taille et du poids.


Autorisation du produit

Help > Configuration du système > Autres réglages > Autorisation du produit
Autorisation du produit

1. Autorisation d'échantillonnage

A la première activation du produit, la fenêtre Activation produit s'affiche. Le système obtient automatiquement le N° de série de zone d'échantil. et le renseigne dans la zone de texte correspondante. Vous pouvez saisir le code d'activation créé de manière aléatoire figurant sur le document (format A4) fourni avec le produit dans la zone de texte correspondante et cliquer sur Activer. Le produit sera alors activé.

2. Autorisation de communication

Lorsque la fenêtre Activation produit s'affiche, le système obtient automatiquement le N° de série de zone d'échantil. et le renseigne dans la zone de texte correspondante. Envoyez le N° de série de zone d'échantil. au fabricant ou au distributeur. Si l'ID client est également disponible, envoyez-le au fabricant ou au distributeur par la même occasion.

Après avoir reçu le code d'enregistrement de la part du fabricant ou du distributeur, renseignez-le dans la zone de texte, puis cliquez sur Enregistrer.


Gestion des salles d'examen et des dispositifs

Help > Configuration du système > Autres réglages > Para. avancé > Gestion des salles d'examen et des dispositifs
Gestion des salles d'examen et des dispositifs

Dans la fenêtre Gestion salle d'examen et dispositif, renseignez l'ID du dispositif dans la colonne ID dispositif et configurez le Dépt. d'origine et le Nom dispositif. Cliquez sur Enreg. (E) pour enregistrer la configuration.


Gestion des types d'examen et des éléments

Help > Configuration du système > Autres réglages > Para. avancé > Gestion des types d'examen et des éléments
Gestion des types d'examen et des éléments

Cliquez sur Gestion type d'examen et élément pour modifier la valeur et l'unité des coûts.


Gestion des utilisateurs

Help > Configuration du système > Autres réglages > Para. avancé > Gestion des utilisateurs
Gestion des utilisateurs

Cliquez sur Gestion utilisat. pour effectuer une recherche dans la liste à partir de l'ID utilisateur ou du nom d'utilisateur.

Sous Liste util., vous pouvez cliquer sur Ajouter (A) pour ajouter des nouveaux utilisateurs et définir leurs droits. Cliquez sur Modifier (M) pour modifier les informations de base de l'utilisateur.


Maintenance des données

Help > Configuration du système > Autres réglages > Para. avancé > Maintenance des données
Maintenance des données

Cliquez sur Mainten. données pour définir les paramètres de sauvegarde et de récupération des données.

REMARQUE : la maintenance des données est une fonction restreinte, non disponible dans cette édition.


Gestion du département

Help > Configuration du système > Autres réglages > Para. avancé > Gestion du département
Gestion du département

Cliquez sur Gestion du département pour modifier le nom du département et ajouter ou supprimer des données relatives au département.


Messages d'information

Help > Messages d'information
Messages d'information

Les messages d'informations envoyés par le système et les causes qui y sont associées sont répertoriés dans le tableau ci-dessous :

Table 1 Messages d'information et causes

Message d'information

Causes

Déf. dériv. : X

Les électrodes se détachent du patient ou le câble patient se détache de la zone d'échantillonnage ECG.

Aucune sentinelle détectée.

La sentinelle n'est pas insérée.

Aucune zone d'échantil. détectée, lancer affich. DEMO ?

Le logiciel a été démarré avant que la zone d'échantillonnage ne soit connectée.

Echec de communication : vérifiez que le câble USB est connecté. Vous pouvez reconnecter le câble USB et réessayer.

Le câble USB est déconnecté ou la communication entre la zone d'échantillonnage ECG et le port série est interrompue.

1. Reconnectez la zone d'échantillonnage ECG au PC.

2. Cliquez sur l'onglet Dispositif dans la fenêtre Param. système du système SE-1515 ECG et vérifiez que le dispositif d'échantillonnage est correctement défini.

3. Le câble USB a été déconnecté du PC pendant l'échantillonnage.

Impossible de trouver le dispositif d'échantillonnage Bluetooth. Assurez-vous que le dispositif est sous tension.

Echec de connexion au récepteur DX12.

La batterie du dispositif d'échantillonnage est faible. Changez la batterie après le test.

La batterie de l'émetteur DX12 est faible.

La batterie est faible. Le dispositif d'échantillonnage est en cours de fermeture.

La batterie de l'émetteur DX12 est faible.

Le dispositif d'échantillonnage est en veille. Appuyez sur Power pour le sortir de veille.

L'émetteur DX12 est en mode veille.

Surcharge

La tension de décalage en courant direct d'une électrode est trop élevée.

Echec de création de la base de données.

Le système n'a pas pu créer la base de données.

La FC actuelle dépasse la FC cible.

La valeur actuelle de la fréquence cardiaque est supérieure à la valeur cible de fréquence cardiaque.

La TA diastolique a dépassé la plage normale.

La tension artérielle diastolique est supérieure à la plage normale de tension artérielle.

La TA systolique a dépassé la plage normale.

La tension artérielle systolique est supérieure à la plage normale de tension artérielle.