Campionamento per ECG a riposo

Help > Campionamento ECG > Campionamento per ECG a riposo
Campionamento per ECG a riposo

Immettere i dati paziente e selezionare il tipo di campionamento ECG, quindi fare clic su OK e sarà visualizzata la schermata di campionamento ECG.

NOTA: quando si inserisce un nuovo ordine e si desidera avviare il campionamento ECG immediatamente dopo aver inserito l'ordine, selezionare Avviare l'esame dopo l'ordine nelle Impostazioni visualizzazione di Impostazione sistema.


Pulsanti

Help > Campionamento ECG > Campionamento per ECG a riposo > Pulsanti
Pulsanti

NOTA:

1. È possibile premere direttamente F1, F4 e F5 sulla tastiera per controllare la schermata di campionamento ECG.

2. È possibile utilizzare i pulsanti Interrompi, Mantieni e Commento solo dopo che viene premuto il pulsante Inizio.

Pulsante

Descrizione

Inizia

F1

Selezionare perché il sistema inizi il campionamento e salvi automaticamente i dati ECG campionati nella directory specificata.

Stop

F4

Selezionare perché il sistema interrompa il campionamento ECG.

Edita

Selezionare per visualizzare la finestra Nuovo paziente in cui è possibile modificare i dati paziente.

Blocco

Selezionare per bloccare la visualizzazione della finestra.

Nella finestra selezionata, è possibile rivedere il campionamento ECG già eseguito e stampare l'ECG visualizzato facendo clic sul pulsante Stampa.

È possibile bloccare un campione di ECG di 30 minuti al massimo.

Mantieni

Selezionare perché il sistema continui il campionamento quando il tempo di campionamento supera quello preimpostato.

Durante il prolungamento del campionamento, è possibile fare clic su Interrompi per interrompere il processo di campionamento oppure annullare Mantieni e concludere il campionamento entro il tempo preimpostato.

Commento

F5

Selezionare per contrassegnare le forme d'onda campionate in qualsiasi momento. A campionamento completato, le forme d'onda corrispondenti saranno visualizzate con i contrassegni di evento sulla schermata dell'onda di ritmo. Le forme d'onda contrassegnate sono evidenziate con linee gialle.

Impostazione

Selezionare per configurare i parametri forniti nella finestra visualizzata.


Indicazione della potenza del segnale

Help > Campionamento ECG > Campionamento per ECG a riposo > Indicazione della potenza del segnale
Indicazione della potenza del segnale

Nell'angolo in basso a destra della schermata di campionamento ECG è visualizzato un modello di indicazione della potenza del segnale per un ECG a 12 derivazioni come il seguente:

È possibile verificare il posizionamento di ogni derivazione in base al modello di indicazione della potenza del segnale, nonché identificare la potenza del segnale di ogni elettrodo in base al colore dello sfondo.

Colore di indicazione elettrodo | l Verde: le forme d'onda sono di buona qualità e prive di interferenze. l Giallo: le forme d'onda subiscono interferenze. l Rosso: il cavo di derivazione è staccato.
Indicazione | l AAA: tipo di rumore. l BX: derivazione Ad esempio, AAA: B1, B2, B3 significa che le interferenze EMG sulle derivazioni I, II e V1 sono forti.


Impostazione della modalità di visualizzazione

Help > Campionamento ECG > Campionamento per ECG a riposo > Impostazione della modalità di visualizzazione
Impostazione della modalità di visualizzazione

È possibile configurare la modalità di visualizzazione, il guadagno, la velocità della carta, il filtro, la sequenza delle derivazioni e la modalità delle derivazioni.

Per la modalità di visualizzazione è possibile impostare Ritmo 1 e Ritmo 3.

L'ordine delle derivazioni è correlato alla modalità delle derivazioni. Diverse modalità delle derivazioni hanno diverse sequenze delle derivazioni.


Impostazione del campionamento

Help > Campionamento ECG > Campionamento per ECG a riposo > Impostazione del campionamento
Impostazione del campionamento

Fare clic su Impost. nella schermata del campionamento ECG a riposo e sarà visualizzata la finestra Impostazione sistema. Nella finestra Impostazione sistema, fare clic su Impostazione campionamento per aprire la finestra Impostazione campionamento.

Figura 2 Finestra Impostazione campionamento

Parametro

Descrizione

Modello dispositivo

Le opzioni disponibili sono DP12, DX12, DE15, SE12 e DEMO.

Selezionando DX12, è possibile visualizzare l'indirizzo del ricevitore wireless DX12 facendo clic su Indirizzo ricevitore.

Porta disp.

È possibile configurare le porte COM utilizzate per la trasmissione. È possibile selezionare le porte da COM1 a COM29.

ID dispositivo

È possibile configurare l'ID dispositivo. L'ID dispositivo deve rientrare in 30 caratteri.

AVVERTENZA

L'ID dispositivo non può essere modificato. Contattare il produttore se si desidera apportare modifiche ad esso.

Tempo campionam.

È possibile configurare la durata del campionamento per l'ECG a riposo.

Modalità derivazioni

Le opzioni disponibili sono 9 deriv., 12 deriv., 15 deriv. e 16 deriv.

La modalità a 9 derivazioni è normalmente impiegata per l'ECG pediatrico o l'esame obiettivo.

Sequenza deriv.

In modalità 9 derivazioni, è possibile scegliere la Modalità EO.

Sequenza derivazioni | Gruppo derivazioni
Modalità Standard+schiena | І, II, ІІІ, aVR, aVL, aVF, V1, V3, V5

In modalità a 12 derivazioni, è possibile scegliere fra Standard e Cabrera.

Sequenza derivazioni | Gruppo derivazioni
Standard | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6
Cabrera | aVL, І, -aVR, II, aVF, ІІІ, V1, V2, V3, V4, V5, V6

In modalità a 15 derivazioni, è possibile scegliere fra Standard+destra, Standard+schiena, Standard+NEHB, Standard+XYZ e Modalità pediatrica.

Sequenza derivazioni | Gruppo derivazioni
Standard+destra | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R
Standard+schiena | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V7, V8, V9
Standard+NEHB | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, ND, NA, NI
Standard+XYZ | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, X, Y, Z
Modalità Bambino | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V7

In modalità 16 derivazioni, è possibile scegliere Standard+destra.

Sequenza derivazioni | Gruppo derivazioni
Standard+destra | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R, V7

Elettrodo der.

Le opzioni disponibili sono IEC e AHA.

È possibile configurarlo in base al cavo paziente utilizzato.

Sequenza visualizz.

Le opzioni disponibili sono Sincrono e Sequenziale.

Se viene selezionato Sequenziale, il gruppo di derivazioni sarà campionato gruppo per gruppo.

Se viene selezionato Sincrono, tutte le derivazioni saranno campionate allo stesso tempo.

Suono QRS

Le opzioni disponibili sono ON e OFF.

Filtro AC

Utilizzato per proteggere i segnali ECG dalle interferenze dell'alimentazione CA.

Le opzioni disponibili sono Off, 50 Hz e 60 Hz.

Selezionare 50 Hz o 60 Hz per stampare rispettivamente CA50 o CA60 sul referto.

Filtro DFT

Utilizzato per assicurare che i segnali ECG siano allo stesso livello durante il campionamento.

Il valore configurato per il filtro DFT sarà stampato sul referto.

Diagnosi autom.

Le opzioni disponibili sono Visualizza standard, Visualizza solo ECG normale e Off.

Se è selezionato Visualizza standard, il sistema genera il risultato diagnostico automaticamente al completamento del campionamento.

Se è selezionato Visualizza solo ECG normale, il sistema genera il risultato diagnostico solo per l'ECG normale al completamento del campionamento.

Se è selezionato Off, il sistema non genera risultati diagnostici automatici al completamento del campionamento.

Passa a schermata analisi al termine del campionamento

Se è selezionata questa funzione, il sistema passa automaticamente alla schermata di analisi al completamento del campionamento.

Stampa automatica al termine del campionamento

Se è selezionata questa funzione, il sistema stampa automaticamente il referto al completamento del campionamento.


Impostazione della stampa

Help > Campionamento ECG > Campionamento per ECG a riposo > Impostazione della stampa
Impostazione della stampa

Fare clic su Impost. nella schermata del campionamento ECG a riposo e sarà visualizzata la finestra Impostazione sistema. Nella finestra Impostazione sistema, fare clic su Impostazione stampa per aprire la finestra Impostazione stampa.

Figura 3 Finestra Impostazione stampa

Elemento

Descrizione

Impostazione referto

È possibile configurare le informazioni da visualizzare sulla schermata di anteprima stampa e sul referto da stampare.

Le opzioni disponibili sono: Referto ECG normale, Referto dettagliato, Referto modello e Referto onda ritmo.

Se è selezionato Referto modello, sarà visualizzata l'opzione Posizione contrass. misura. Quando questa opzione è selezionata, sono visualizzate 5 linee di misurazione sulle forme d'onda del modello medio. Tuttavia, ciò si applica solo al referto modello medio per l'ECG a riposo.

Modello corrente

Per impostazione predefinita, vengono forniti tre modelli che non possono essere eliminati. È tuttavia possibile modificarli e salvarli come nuovi modelli.

Deriv. ritmo

È possibile impostare Ritmo 1, Ritmo 2 e Ritmo 3 per qualsiasi derivazione della modalità di derivazioni corrente.

Larghezza onda, Largh grigl.

· È possibile impostare Griglia (1 mm) e Griglia (5 mm) rispettivamente su 1, 2, 3, 4, 5 o No.

Maggiore è il valore, più è larga la griglia stampata.

Quando è selezionato No, non sarà stampata la griglia.

· La larghezza dell'onda può essere impostata su 1, 2, 3, 4 o 5.

Maggiore è il valore, più sono larghe le forme d'onda stampate.

NOTA: questo parametro ha effetto solo sulla stampa; le forme d'onda visualizzate sullo schermo rimangono invariate.

Impostazione stampa

· La Sequenza può essere impostata su sequenziale o sincrona.

Ø Se viene selezionato Sequenziale, il gruppo di derivazioni sarà campionato gruppo per gruppo.

Ø Se viene selezionato Sincrono, tutte le derivazioni saranno campionate allo stesso tempo.

· Orientam. carta può essere impostato su Orizzontale o Verticale.

· F. carta può essere impostato su A4 o Lettera.

· Reg. linea base può essere impostato su Off, Auto oppure Orizzontale.

Ø Se è impostato su Orizzontale, la linea di base delle derivazioni dello stesso livello si trova sulla stessa linea.

Ø Se è impostato su Auto, il sistema regola automaticamente la linea di base per ogni gruppo di derivazioni.

Ø Se è impostato su OFF, il sistema regola la linea di base per ogni gruppo di derivazioni su un valore medio.

· Se è selezionato Controllo automatico del guadagno (AGC), il guadagno viene regolato automaticamente e Reg. linea base è impostato automaticamente su Orizzontale.

· Se il colore di stampa è impostato su Colore, la griglia di sfondo sarà stampata a colori.

NOTA: se si imposta la stampa a colori ma viene utilizzata una stampante in bianco e nero, il referto stampato è illeggibile.

· Se è selezionato Stampa dopo diagnosi, il sistema stampa automaticamente il referto al completamento della diagnosi.


Impostazione di funzione/algoritmo

Help > Campionamento ECG > Campionamento per ECG a riposo > Impostazione di funzione/algoritmo
Impostazione di funzione/algoritmo

Fare clic su Impost. nella schermata del campionamento ECG a riposo e sarà visualizzata la finestra Impostazione sistema. Nella finestra Impostazione sistema, fare clic su Impostazione funzione/algoritmo per aprire la finestra Impostazione funzione/algoritmo.

Figura 4 Finestra Impostazione funzione/algoritmo

Parametro | Descrizione
Impostaz. parametro | · Metodo calcolo asse può essere impostato su Metodo dell'area o Metodo dell'ampiezza. · Tachicardia (maggiore di): immissione manuale, impostazione predefinita: 100 bpm. Quando la frequenza cardiaca del paziente supera il criterio di tachicardia, sarà visualizzato un suggerimento Tachicardia nel risultato della diagnosi e la FC sarà evidenziata in rosso. · Bradicardia (minore di): immissione manuale, impostazione predefinita: 60 bpm
Tasto ECG | Le opzioni disponibili sono Inizio e Proibito. Quando è selezionato Inizio, il tasto ECG della scatola di campionamento DE15 funge da pulsante Inizio della schermata di campionamento ECG. Quando è selezionato Proibito, la pressione del tasto ECG non ha alcun effetto.


Altre impostazioni

Help > Campionamento ECG > Campionamento per ECG a riposo > Altre impostazioni
Altre impostazioni

Fare clic su Impost. nella schermata del campionamento ECG a riposo e sarà visualizzata la finestra Impostazione sistema. Nella finestra Impostazione sistema, fare clic su Altre per passare alla schermata Altre.

Figura 5 Finestra di impostazioni Altre

Elemento

Descrizione

Display

· Quando è selezionato Usa antialias, le forme d'onda visualizzate o stampate sono più uniformi.

· Quando è selezionato Contrass. 1 mV, il contrassegno di calibrazione 1mV sarà visualizzato all'inizio di una fila di forme d'onda nella schermata di campionamento o di analisi.

· Griglia può essere impostata su:

Ø 5 mm: è visualizzata solo la griglia di 5 mm nelle schermate delle forme d'onda. La griglia di 1 mm non è visualizzata.

Ø 1 mm: sono visualizzate entrambe le griglie di 5 e di 1 mm nelle schermate delle forme d'onda.

Ø 1 s/1 mV: nelle schermate delle forme d'onda, 1 s corrisponde all'asse orizzontale (di 5 mm) e 1 mV all'asse verticale (di 5 mm).

Ø No: non è visualizzata alcuna griglia sulle schermate delle forme d'onda.

· Sugg. aritmia può essere impostato su ON o OFF.

Se è impostato su On, quando vengono campionati i dati dell'aritmia durante il processo di campionamento, il sistema evidenzia le forme d'onda relative e indica il tipo di aritmia.

Modello di stampante

È possibile configurare il modello di stampante installato nel sistema operativo.

Commento per contrass. evento

Quando è selezionata questa funzione, è possibile inserire un contrassegno in corrispondenza di un evento.


STAT ECG

Help > Campionamento ECG > STAT ECG
STAT ECG

Fare clic su STAT ECG nella schermata principale per passare direttamente alla schermata di campionamento per l'ECG a riposo. Il sistema genera automaticamente un ID paziente.

NOTA: la differenza fra il campionamento ECG a riposo e il campionamento STAT ECG è che, durante il campionamento ECG a riposo, è necessario immettere le informazioni di un nuovo paziente o utilizzare quelle di un paziente esistente.

Tutte le operazioni da svolgere per lo STAT ECG sono le stesse che si svolgono per il campionamento dati ECG a riposo.


Campionamento per ECG sotto sforzo

Help > Campionamento ECG > Campionamento per ECG sotto sforzo
Campionamento per ECG sotto sforzo

Figura 6 Finestra di campionamento ECG sotto sforzo

È possibile configurare la modalità di visualizzazione, la modalità di stampa, la velocità della carta, il guadagno e il filtro in
.


Pulsanti

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Pulsanti
Pulsanti

NOTA: è possibile utilizzare direttamente i tasti F1–F9 sulla tastiera per controllare la schermata di campionamento ECG.

Pulsante

Descrizione

Pretest

F1

Nella schermata pre-campionamento, è possibile fare clic su Pretest per entrare nello stadio di pretest.

Nella schermata di campionamento, è possibile fare clic su Pretest per passare allo stadio di pretest successivo.

Esercizio

F2

Nello stadio di Pretest è possibile fare clic su Sforzo per passare allo stadio sotto sforzo.

Nello stadio di Sforzo è possibile fare clic su Sforzo per passare al successivo stadio sotto sforzo.

NOTA: questa funzione non può essere utilizzata quando il campionamento è nell'ultimo stadio di Sforzo.

Recupero

F3

Nello stadio di Sforzo è possibile fare clic su Recupero per passare allo stadio di Recupero.

Nello stadio di Recupero è possibile fare clic su Recupero per passare al successivo stadio di Recupero.

NOTA: questa funzione non può essere utilizzata quando il test è nell'ultimo stadio di Recupero.

Stop

F4

Quando viene premuto Stop, si interrompe il campionamento, vengono aggiornate le forme d'onda e viene visualizzata una finestra.

Nella finestra visualizzata, è possibile selezionare o immettere manualmente il motivo dell'interruzione del test. Il motivo immesso manualmente sarà salvato come opzione per uso futuro.

Stampa/Impostazione

F5

· Nello stadio pre-campionamento, è visualizzato Impostazione.

Fare clic su Impostazione e sarà visualizzata la finestra Impostazione. In questa finestra è possibile configurare vari parametri.

NOTA: le finestre Impostazione campionamento, Impostazione stampa e Altre dell'ECG sotto sforzo sono le stesse dell'ECG a riposo.

· Durante il test, è visualizzato Stampa.

Fare clic su Stampa perché il sistema stampi il referto della forma d'onda delle 12 derivazioni negli ultimi 10 secondi. Se la carta utilizzata può solo ricevere la stampa di un ECG di X secondi (X<10), saranno stampate le forme d'onda degli ultimi X secondi.

Blocco

F6

Durante lo stadio di pre-campionamento e di test, è visualizzato Blocco. Fare clic su Blocco e sarà visualizzata la finestra bloccata.

Modifica/Evento

F7

· Durante il pre-campionamento, è possibile fare clic su Modifica per aprire la finestra Nuovo paziente e modificare i dati paziente.

· Durante il test, è visualizzato Evento. Facendo clic su di esso, è possibile contrassegnare un evento.

Inserisci BP

F8

Fare clic su BP in modalità di misurazione automatica per attivare il monitor BP e avviare la misurazione.

Fare clic su Inserisci BP in modalità di misurazione manuale per immettere manualmente il valore BP nella finestra visualizzata, come illustrato di seguito:

Avvia/Arresta tapis roulant

F9

Disponibile solo negli stadi Sforzo e Recupero.

Durante il test sotto sforzo, è possibile fare clic su Arresta t.roul., per arrestare temporaneamente il test sotto sforzo, per poi fare clic su Avvia t.roul. per continuare il test sotto sforzo.

Mantieni

Fare clic su Mantieni durante il test sotto sforzo perché siano mantenute la velocità e la pendenza correnti prima di fare di nuovo clic su Mantieni.

NOTA: in stato Mantieni, il test non può passare automaticamente allo stadio successivo.

Salta

Fare clic su Salta durante il test sotto sforzo per passare allo stadio successivo.

NOTA: se il Pretest è durato meno di 15 secondi, non è possibile fare clic su Salta per passare dal Pretest al test sotto Sforzo.

Velocizza/Rallenta

È possibile fare clic su Velocizza/Rallenta nello stadio Sforzo per aumentare o ridurre la velocità del tapis roulant.

È possibile fare clic su Velocizza/Rallenta nello stadio Sforzo per aumentare o ridurre l'output dell'ergometro.

Pendenza su/Pendenza giù

È possibile fare clic su Pendenza su/Pendenza giù nello stadio Sforzo per aumentare/ridurre la pendenza del tapis roulant.

Aumenta/Riduci potenza

È possibile fare clic su Aggiungi/Riduci potenza nello stadio Sforzo per aggiungere/ridurre la potenza di 5 W.


Visualizzazione di informazioni sui parametri

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Visualizzazione di informazioni sui parametri
Visualizzazione di informazioni sui parametri

· Visualizzazione della frequenza cardiaca

NOTA:

1. Se lo sfondo della FC corrente visualizzata è di colore giallo, significa che la FC corrente supera il valore target e richiede attenzione.

2. Se la FC corrente supera il valore target, fare clic su Recupero per passare allo stadio di Recupero e osservare le forme d'onda di quello stadio.

· Visualizzazione BP

Quando al sistema è collegato un monitor BP, l'area di visualizzazione della pressione sanguigna si presenta come segue:

I dati sulla pressione sanguigna si aggiornano automaticamente a cadenza regolare, in base alla modalità di campionamento della pressione sanguigna impostata. È possibile fare clic su BP per aggiornare manualmente la pressione sanguigna.

Il range BP normale si può configurare nella schermata Impostazione dell'ECG sotto sforzo.

NOTA: se lo sfondo della visualizzazione della pressione sanguigna è giallo, significa che la pressione sistolica o diastolica è anormale.

· Area visualizzazione informazioni

Se si utilizza un tapis roulant, l'area di visualizzazione informazioni indica la durata totale, il protocollo, la durata dello stadio, lo stadio, la velocità, la pendenza, il valore PVC/min, ST max e ST min, ecc.

Se si utilizza un ergometro, l'area di visualizzazione informazioni indica la durata totale, il protocollo, la durata dello stadio, lo stadio, la potenza, il valore PVC/min, ST max e ST min, ecc.


Modello medio

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Modello medio
Modello medio

Nella schermata di campionamento dell'ECG sotto sforzo, è possibile fare clic su Amplifica o Modello per osservare il modello medio di una o più forme d'onda.

Figura 7 Finestre Onda media

Il valore ST e la pendenza ST, visualizzati nell'onda media di ogni derivazione, si aggiornano ogni 10 secondi. Le 3 linee di misurazione di ogni onda media si spostano simultaneamente a quella della forma d'onda.

È possibile modificare il DOPOj e la posizione della linea di misurazione per regolare l'ST corrente e la pendenza ST di ogni derivazione. Non è tuttavia possibile modificare il DOPOj e la posizione della linea di misurazione della linea di base ST.

Facendo clic su Reidentifica dopo aver regolato manualmente la linea di misurazione, sarà calcolata automaticamente la posizione della linea di misurazione dei punti Q e J e i corrispondenti valore ST e pendenza ST. Inoltre la posizione della linea di misurazione dei punti Q e J vengono aggiornate ogni 10 secondi.

1. Onda media amplificata singola

È possibile gestire le derivazioni da visualizzare mediante scansione o configurazione manuale.

2. Più onde medie originali

In modalità manuale, fare doppio clic in qualsiasi punto dell'area dell'onda media e la visualizzazione passerà automaticamente alla finestra ampliata.

3. Linea di base ST

Fare clic con il pulsante destro sull'area di un'onda media amplificata singola o di più onde medie originali e sarà visualizzato Sovrapp. lin. base/Sovrapponi tutto.

¨ Selezionare Sovrapp. lin. base e l'onda media della linea di base sarà ripiegata fino al modello medio di ogni derivazione. Questa operazione è possibile solo durante lo stadio Sforzo.

¨ Selezionare Sovrapponi tutto e l'onda media di tutte le derivazioni sarà ripiegata sulla finestra dell'onda media amplificata singola.


Trend ST

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Trend ST
Trend ST

Figura 8 Trend ST

Nella schermata Trend ST sono visualizzati i grafici ST delle 6 derivazioni. Facendo clic con il pulsante destro, è possibile passare da un gruppo di derivazioni all'altro.


Impostazione del campionamento

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Impostazione del campionamento
Impostazione del campionamento

Fare clic su Impost. nella schermata del campionamento ECG sotto sforzo e sarà visualizzata la finestra Impostazione sistema. Nella finestra Impostazione sistema, fare clic su Impostazione campionamento per aprire la finestra Impostazione campionamento.

Figura 9 Finestra Impostazione campionamento

Nella finestra Sovrapponi tutto è possibile eseguire le seguenti operazioni:

· Configurare il modello, il numero di porta e l'ID dispositivo della scatola di campionamento.

· Configurare i parametri del filtro.

· Configurare la modalità delle derivazioni, la sequenza delle derivazioni, gli elettrodi delle derivazioni, la sequenza di visualizzazione e la voce QRS. È anche possibile modificare la sequenza delle derivazioni.

· Selezionare Passa a schermata analisi al termine del campionamento.

· Selezionare Stampa automatica al termine del campionamento.


Impostazione del dispositivo

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Impostazione del dispositivo
Impostazione del dispositivo

Fare clic su Impost. nella schermata del campionamento ECG sotto sforzo e sarà visualizzata la finestra Impostazione sistema. Nella finestra Impostazione sistema, fare clic su Dispositivo per aprire la finestra Dispositivo.

Figura 10 Finestra di impostazioni Dispositivo

Parametro

Descrizione

Appa. Tipo

Le opzioni disponibili sono Tapis roulant ed Ergometro.

Appa. Modello

È possibile configurare il modello di dispositivo in base al dispositivo utilizzato.

Protocollo

È possibile configurare il protocollo utilizzato in base al dispositivo impiegato o personalizzare un protocollo.

Fare clic su Modifica per modificare il protocollo.

È possibile fare clic su Ripristina impost. fabbrica per ripristinare il valore predefinito dei protocolli.

Porta BP

È possibile impostare Porta BP sulla porta da utilizzare sul computer.

Modalità campionamento

Le opzioni disponibili sono:

¨ Una volta per stadio

La misurazione della pressione sanguigna inizia immediatamente al passaggio a uno stadio nuovo. Nello stadio di Pretest, tuttavia, la misurazione della pressione inizia solo nei primi 10 secondi del primo stadio.

¨ Una volta ogni tre/cinque/sette minuti

Dopo la prima volta che la pressione sanguigna viene misurata nello stadio di pretest, ossia nei primi 10 secondi del primo stadio, la misurazione si avvia rispettivamente ogni 3/5/7 minuti.

¨ Comando basato su protocollo

La misurazione della pressione sanguigna avvia secondo le impostazioni effettuate nella schermata Modif. protocollo.

¨ Immissione manuale

I dati della pressione sanguigna devono essere immessi manualmente.

Mod. attivazione

Deve essere impostata su Onda quadra o QRS.

Unità

L'unità di misura della Velocità si può impostare su mph o km/h.

L'unità di misura della Pendenza si può impostare su % o Gradi.

Tasto ECG

Può essere impostato su Pretest, Stampa o Proibito.


Modifica dei protocolli

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Modifica dei protocolli
Modifica dei protocolli

Nella finestra Dispositivo, selezionare un protocollo e fare clic su Modifica per accedere alla finestra di modifica dei protocolli non predefiniti. In questa finestra è possibile modificare tutti i parametri di ogni stadio o eliminare i protocolli non predefiniti.


Impostazione dei parametri

Help > Campionamento ECG > Campionamento per ECG sotto sforzo > Impostazione dei parametri
Impostazione dei parametri

Figura 12 Finestra Impostaz. parametro

Elemento

Descrizione

FC target

È possibile configurare la FC prevista max e il metodo di calcolo della FC target.

Range BP normale

È possibile impostare la pressione sistolica e diastolica sul valore che rientra nel range normale.

Se la pressione sanguigna del paziente supera il valore impostato, sarà visualizzato un messaggio sulla schermata principale e il parametro della pressione sanguigna avrà lo sfondo giallo.

DOPO J

Può essere impostato su Manualmente o Automaticamente.

NOTA: Il punto J è il punto terminale del gruppo di forme d'onda QRS e il punto iniziale del segmento ST. È anche il punto di riferimento utilizzato dal sistema per determinare la posizione del segmento ST. Selezionare il punto J in base alle effettive forme d'onda ECG del paziente.

Standard ST

Quando è selezionato Sugg. ST superata, sarà visualizzato un messaggio ST superata quando il valore ST rilevato supera la soglia.

È possibile impostare la soglia dell'Elevazione ST o della Depressione ST solo dopo la selezione di Sugg. ST superata.

L'Elevazione ST può essere impostata su 0,05 - 0,3 mV, e la Depressione ST può essere impostata su -0.05 - -0.3mV.

Report man.

Le opzioni disponibili sono Stampa, Stampa e salva, Salva.

Quando è selezionato Stampa/Stampa e salva/Salva, è possibile fare clic su Stampa per stampare/stampare e salvare/salvare il referto ECG corrispondente durante il test sotto sforzo.

Report auto

Le opzioni disponibili sono Off, Stampa, Stampa e salva, Salva.

Se è selezionato Off, il referto delle 12 derivazioni non sarà stampato automaticamente nel tempo di stampa automatica programmato (impostato nella finestra Modif. protocollo) durante il test sotto sforzo.

Se è selezionato Stampa/Stampa e salva/Salva, il referto delle 12 derivazioni dello stadio Sforzo sarà stampato/stampato e salvato/salvato.

Referto evento

Le opzioni disponibili sono Off, Stampa, Stampa e salva, Salva.

Se è selezionato OFF, il referto del contrassegno evento durante il test sotto sforzo non sarà stampato né salvato, ma sarà salvato nelle schermate di riepilogo e di analisi.

Se è selezionato Stampa/Stampa e salva/Salva, il referto delle 12 derivazioni sarà automaticamente stampato/stampato e salvato/salvato con i commenti.

Referto aritmia

Le opzioni disponibili sono Off, Stampa, Stampa e salva, Salva.

Se è selezionato OFF, il referto dell'aritmia durante il test sotto sforzo non sarà stampato né salvato.

Se è selezionato Stampa/Stampa e salva/Salva, il referto dell'aritmia sarà automaticamente stampato/stampato e salvato/salvato con i commenti.

Referto ECG-ST/Referto ECG-Analisi/Punteggio Duke/FAI%

Se è selezionato Referto ECG-ST, Referto ECG-Analisi, Punteggio Duke o FAI%, i dati corrispondenti saranno inclusi nel referto stampato.


Analisi ECG

Help > Analisi ECG
Analisi ECG

Per passare alla schermata di analisi ECG si possono utilizzare tre metodi:

1. Quando il tempo di campionamento ECG ha raggiunto il valore impostato, il campionamento ECG viene automaticamente arrestato e si apre la schermata di analisi ECG.

2. Fare clic su Interr. nella schermata di campionamento e sarà automaticamente visualizzata la schermata di analisi.

3. Nell'area della registrazione paziente della schermata Tutti gli elenchi, fare doppio clic su una registrazione per accedere alla schermata di analisi.

Quando è selezionato ECG a riposo, la schermata di analisi ECG contiene l'ECG a riposo, l'ECG ritmo e l'ECG per test farmaci.


Analisi delle onde

Help > Analisi ECG > ECG a riposo > Analisi delle onde
Analisi delle onde

Fare clic su Forma d'onda per aprire la schermata Forma d'onda dell'ECG a riposo. In questa schermata è possibile configurare la velocità della carta, il guadagno, il formato di visualizzazione e la sequenza di visualizzazione.

Figura 13 ECG a riposo–schermata Forma d'onda

1. Fare clic su Ricampiona per ricampionare i dati ECG nella schermata di campionamento ECG. Dopo il ricampionamento, è possibile fare clic su Confronto per analizzare i risultati del confronto fra le due registrazioni ECG campionate.

2. Fare clic su Farmac. per aprire la schermata dello studio farmaceutico e avviare lo studio.

l Impostazione della durata del test

Nella finestra di configurazione dei parametri dello studio farmaceutico è possibile definire la tempistica per l'emissione del referto. Il valore predefinito è 0-1-3-5-10-15. Ciò significa che il sistema fornirà automaticamente un referto a 1, 3, 5, 10 e 15 minuti.

È possibile impostare nuove tempistiche personalizzate. Ciascuna nuova tempistica può contenere fino a un massimo di 10 nodi temporali e il valore di ciascun nodo temporale non può essere superiore a 30. Una volta iniziata la personalizzazione, impostare prima i nodi temporali quindi chiudere la finestra di personalizzazione.

l Per maggiori informazioni sulle altre impostazioni, fare riferimento alle descrizioni dei parametri corrispondenti per l'ECG a riposo.

3. Se dopo il campionamento ECG si osserva che gli elettrodi delle mani o del torace sono stati posizionati in modo scorretto, è possibile fare clic su Inversione per regolare le impostazioni degli elettrodi ed evitare di dover rieffettuare il campionamento.

4. Fare clic su Rianalizza per rianalizzare i dati ECG raccolti negli ultimi 10 secondi.

5. Il pannello di destra contiene informazioni sulle misurazioni, la descrizione della funzione e il risultato della diagnosi.

Ø Informazioni misurazione: i valori dei parametri possono essere immessi manualmente. Se il valore è fuori dal range, sarà automaticamente visualizzato in rosso.

Ø Scelta rapida tastiera: si utilizza per modificare rapidamente la descrizione di una funzione o il risultato della diagnosi.

Ø Immissione intelligente: nell'area Descrizione funzione o Risultato diagnosi, è possibile immettere solo una lettera e sono disponibili le espressioni disponibili.

Ø Glossario: fare clic qui per aprire la finestra Glossario in cui è possibile modificare la descrizione della funzione o il risultato della diagnosi.

Ø Cronologia: fare clic su Cronologia per visualizzare tutte le registrazioni diagnostiche del paziente corrente.

6. Fare clic con il pulsante destro sull'area delle forme d'onda per visualizzare un menu di scelta rapida. Le opzioni disponibili sono R-R (bpm), R-R (ms) e Rifiltra.

Selezionare R-R (bpm)/ R-R (ms) per visualizzare i dati relativi.

Selezionare Rifiltra per modificare i valori dei parametri della finestra Rifiltra.

7. Fare doppio clic sull'area delle forme d'onda per visualizzare l'ingrandimento delle forme d'onda attorno a quel punto sulla schermata della forma d'onda ingrandita.

Ø Fare clic sul simbolo di derivazione nel contrassegno di calibrazione 1 mV per cambiare derivazione.

Ø I triangoli rovesciati corrispondono alle onde R. Fare clic su un triangolo rovesciato per visualizzare 5 contrassegni linea attorno all'onda R corrispondente e saranno visualizzati i relativi dati R, QRS, PR e QT/QTC. Fare clic con il pulsante destro per disattivare i contrassegni linea.

Ø Nella schermata della forma d'onda ingrandita, trascinare il mouse e un righello di misura elettronica (da qui in poi denominato righello) per visualizzare i dati di misurazione corrispondenti. È possibile spostare il righello premendo i tasti freccia su/giù/sinistra/destra.

NOTA: non è possibile utilizzare il contrassegno linea e il righello allo stesso tempo; fare prima clic con il pulsante destro per disattivarne uno. Per attivarlo, fare di nuovo clic con il pulsante destro.


Modello medio

Help > Analisi ECG > ECG a riposo > Modello medio
Modello medio

Fare clic su Modello per aprire la finestra del modello medio dell'ECG a riposo. In questa finestra, è possibile analizzare i dati delle forme d'onda sul modello medio.

Figura 14 ECG a riposo – finestra del modello medio

l Se si preme TUTTI, i modelli medi ingranditi di tutte le derivazioni si sovrappongono sullo stesso asse centrale.

l È possibile impostare la velocità e il guadagno dei modelli medi.

l Si possono trascinare le linee di demarcazione di P1, P2, Q, S e T sui modelli medi.

P1 è il punto iniziale dell'onda P, P2 è il punto finale dell'onda P, Q indica la posizione del punto Q, S indica la posizione del punto S e T è il punto finale dell'onda T. Queste linee si spostano trascinandole con il mouse e i valori dei parametri corrispondenti saranno modificati. È inoltre possibile utilizzare i tasti freccia sulla tastiera per spostarle.

l Ripristina

Dopo aver modificato manualmente la posizione di una linea di demarcazione, fare clic su Ripristina per riportarla nella posizione iniziale. Il valore ST e la pendenza ST verranno aggiornati contemporaneamente.

l Ridiagnostica

Dopo aver modificato manualmente la posizione di una linea di demarcazione, il risultato della diagnosi basato sulla posizione della linea di demarcazione e sulle corrispondenti informazioni di misurazione non verrà aggiornato automaticamente; fare clic su Ridiagnostica per aggiornare i risultati della diagnosi.


Finestra dei dettagli

Help > Analisi ECG > ECG a riposo > Finestra dei dettagli
Finestra dei dettagli

Nella finestra Modello dell'ECG a riposo, fare clic su Dettagliate nell'angolo in basso a sinistra per aprire la schermata di informazioni dettagliate.

Figura 15 ECG a riposo - finestra delle informazioni dettagliate

È possibile fare clic su Esp. Excel per esportare un file Excel.


Informazioni sulla finestra Onda ritmo

Help > Analisi ECG > ECG a riposo > Informazioni sulla finestra Onda ritmo
Informazioni sulla finestra Onda ritmo

Fare clic su Ritmo per aprire la finestra Onda ritmo. In questa finestra, sono visualizzate le onde ritmo.

Figura 16 ECG a riposo - finestra Onda ritmo

Revisione evento

Fare clic per visualizzare i tracciati dell'aritmia e i tracciati salvati nel contrassegnare un evento.


Registrazione storico

Help > Analisi ECG > ECG a riposo > Registrazione storico
Registrazione storico

Nella schermata di analisi dell'ECG a riposo, fare clic su Cronologia per visualizzare la finestra Registr. storico, in cui visualizzare tutte le registrazioni storiche dell'utente corrente.

Le informazioni visualizzate nella finestra Registr. storico comprendono ID esame, Ora esame, Tipo esame, Stato esame e Risultato diagnosi. Fare clic su una registrazione per visualizzare le informazioni relative sulla schermata di analisi visualizzata.


Informazioni sui parametri

Help > Analisi ECG > ECG a riposo > Informazioni sui parametri
Informazioni sui parametri

Nella schermata di analisi dell'ECG a riposo, se sono state apportate modifiche ai parametri, fare clic su Salva per salvare le modifiche.

I parametri comunemente utilizzati sono elencati nella tabella seguente:

Designazione | Descrizione
Frequenza cardiaca | Frequenza cardiaca
P Duration (Durata P) | Durata dell'onda P della derivazione corrente
PR Dur. (Dur. PR) | Intervallo P-R della derivazione corrente
QRS Dur. (Dur. QRS) | Durata del complesso QRS della derivazione corrente
QT/QTc | Intervallo Q-T della derivazione corrente/Intervallo QT normalizzato
P/QRS/T | Direzione dominante dei vettori ECG integrati medi
RV5/SV1 | L'ampiezza dell'onda R della derivazione V5/l'ampiezza dell'onda S della derivazione V1
RV5+SV1 | L'ampiezza dell'onda R della derivazione V5 più l'ampiezza dell'onda S della derivazione V1
RV6/SV2 | L'ampiezza dell'onda R della derivazione V6/l'ampiezza dell'onda S della derivazione V2


Informazioni sulla schermata di riepilogo

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata di riepilogo
Informazioni sulla schermata di riepilogo

La schermata Somm dell'ECG sotto sforzo è come segue:


Informazioni stadio

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata di riepilogo > Informazioni stadio
Informazioni stadio

Le informazioni stadio comprendono:

1. Elenco informazioni stadio:

· Se si utilizza un tapis roulant, nell'elenco è possibile visualizzare informazioni quali stadio, Tmp Step, velocità, pendenza, carico di lavoro, BP, PVC/min, ST max e min, ecc. per ogni stadio del test sotto sforzo.

· Se si utilizza un ergometro, nell'elenco è possibile visualizzare informazioni quali stadio, Tmp Step, durata esercizio, carico di lavoro, BP, FC, DP, PVC, ST max e min, ecc. per ogni stadio del test sotto sforzo.

NOTA: fare doppio clic su FC/BP/METs/ST max/ST min/PVC/min per modificarne il valore.

2. Tmp Step

Indica il tempo di campionamento di un determinato stadio.

3. FC

L'ultimo valore FC prima di entrare nello stadio successivo è considerato il valore di FC di quello stadio.

4. BP

5. ST max/ST min

Viene calcolato e salvato un valore ST ogni 10 secondi di ogni stadio durante il test. Il valore massimo è il valore ST max/ST min di quello stadio.

6. DP

Il valore DP cambia quando viene modificato manualmente il valore FC o BP.

7. PVC

Si riferisce al battito prematuro ventricolare verificatosi ogni minuto di un determinato stadio.

NOTA: sono consentiti solo numeri interi compresi fra 0 e 99.


Informazioni di riepilogo

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata di riepilogo > Informazioni di riepilogo
Informazioni di riepilogo

Nell'area Informazioni riepilogo è possibile visualizzare il protocollo del test sotto sforzo, visualizzare e modificare i valori dei parametri e le informazioni diagnostiche.

1. Le informazioni sul protocollo comprendono il nome del protocollo, la durata totale del protocollo e la durata totale dell'esercizio.

2. Alcuni dei parametri modificabili sono i seguenti:

¨ Punteggio Duke

Viene calcolato automaticamente e serve a valutare le condizioni di follow-up dopo il test sotto sforzo.

Valore DUKE | Livello di rischio
>5 | Basso
-10 - 5 | Medio
<-10 | Elevata

NOTA: il valore Duke non può essere modificato manualmente, ma cambia automaticamente quando si modifica manualmente il valore di variazione massima ST (STc max) o del tipo di dolore toracico.

¨ FC

Sono consentiti solo numeri interi compresi fra 0 e 350.

¨ BP

Quando si utilizza l'unità di misura mmHg, sono consentiti solo numeri interi compresi fra 0 e 350.

Quando si utilizza l'unità di misura Kpa, il valore deve essere una frazione decimale compresa fra 0 e 46,9 ed è consentita una sola cifra decimale.

¨ Carico lav. max

Il valore deve essere una frazione decimale compresa fra 0 e 100,0 ed è consentita una sola cifra decimale.

¨ ST max/ST min

ST max: il valore deve essere una frazione decimale compresa fra 0 e 0,80 e sono consentite due cifre decimali.

ST min: il valore deve essere una frazione decimale compresa fra -0,80 e 0,80 e sono consentite due cifre decimali.

¨ Variazione ST max

Il valore deve essere una frazione decimale compresa fra 0 e 0,5 ed è consentita una sola cifra decimale.

3. Diagnosi

Ogni volta che il campionamento dell'ECG sotto sforzo è completato, è possibile immettere manualmente il risultato diagnostico. Il risultato diagnostico deve rientrare in 500 caratteri. Per immettere il risultato diagnostico, è possibile utilizzare un modello di diagnosi comune presente nel glossario oppure personalizzare il glossario.

4. Cronologia diagnosi

Fare clic su Cronologia per visualizzare tutte le registrazioni diagnostiche del paziente corrente.


Trend

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata di riepilogo > Trend
Trend

Nell'area di analisi del riepilogo, è possibile visualizzare le informazioni seguenti:

· Trend FC

· Trend BP

· Trend DP

· Trend carico lav.


Informazioni sulla schermata Vd TUTTO

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata Vd TUTTO
Informazioni sulla schermata Vd TUTTO

Nella schermata Vd TUTTO è possibile visualizzare l'onda ECG di una derivazione nell'arco dell'intero test e localizzare facilmente le forme d'onda anomale. La schermata Vd TUTTO contiene le aree di visualizzazione ECG in miniatura e di visualizzazione ECG originale.


Panoramica ECG miniatura

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata Vd TUTTO > Panoramica ECG miniatura
Panoramica ECG miniatura

Nella finestra dell'ECG miniatura è possibile visualizzare le variazioni di frequenza cardiaca e forme d'onda durante il test.

1. Selezionare segmento onda

¨ Fare clic sull'area delle forme d'onda e sarà visualizzato un riquadro rettangolare attorno alla forma d'onda da 10 secondi su cui si è fatto clic.

¨ È possibile premere il tasto freccia sinistro o destro per spostare il rettangolo.

2. Selezionare/stampare segmento ECG miniatura:

¨ Fare clic su Selez. segm. per regolare manualmente i punti iniziale e finale del segmento da stampare.

¨ Snapshot: dopo aver selezionato un segmento di ECG, è possibile fare clic su Snapshot per salvare il segmento, che potrà essere quindi visualizzato nella schermata ECG Strip.

¨ Fare clic su Stampa sulla barra degli strumenti per visualizzare la finestra seguente:

Selezionare Referto ECG a una deriv., per stampare il referto ECG a una derivata o Referto 12 der., per stampare il Referto a 12 derivazioni della regione ECG ritmo.


Panoramica ECG ritmo

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata Vd TUTTO > Panoramica ECG ritmo
Panoramica ECG ritmo

Nella schermata Vd TUTTO, è possibile visualizzare qualsiasi ECG della derivazione di ritmo primaria di una forma d'onda miniatura. Nell'area ECG della derivazione del ritmo, è possibile spostare la barra di scorrimento per visualizzare tutte le forme d'onda.


Panoramica ECG a 12 derivazioni

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata Vd TUTTO > Panoramica ECG a 12 derivazioni
Panoramica ECG a 12 derivazioni

Fare clic su Scher. int. nella schermata Vd TUTTO per visualizzare tutte la finestra Vd TUTTO dell'ECG a 12 derivazioni, con ulteriori informazioni sulle derivazioni. Nella finestra di panoramica dell'ECG a 12 derivazioni, è possibile fare clic su Torna per tornare alla finestra ritmo ECG.


Informazioni sulla schermata ECG Strip

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata ECG Strip
Informazioni sulla schermata ECG Strip


Tracciato

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata ECG Strip > Tracciato
Tracciato

Nella schermata ECG Strip, è possibile rivedere:

¨ I tracciati ECG stampati manualmente o automaticamente

¨ Le snapshot

¨ I tracciati ECG con contrassegni evento

¨ I tracciati ECG con aritmia

Selezione multipla: è possibile selezionare più tracciati facendo clic su di essi uno dopo l'altro.

Modif. etich.: fare clic su Modif. etich. per aggiungere un commento ai tracciati selezionati (è possibile selezionarne più di uno allo stesso tempo).


ECG a 12 derivazioni

Help > Analisi ECG > ECG sotto sforzo > Informazioni sulla schermata ECG Strip > ECG a 12 derivazioni
ECG a 12 derivazioni

Fare doppio clic su un tracciato nella finestra ECG Strip, per aprire l'ECG a 12 derivazioni originale corrispondente e ottenere maggiori informazioni sulle forme d'onda e i parametri.


Modello medio

Help > Analisi ECG > ECG sotto sforzo > Analisi ST > Modello medio
Modello medio

Nella finestra Modello medio, è possibile visualizzare il trend ST per ogni 30 secondi oppure per ogni stadio, a seconda dell'impostazione selezionata sul lato destro.

Quando si fa passare su una forma d'onda, il puntatore del mouse assume la forma di una lente. Fare clic sulla forma d'onda per visualizzarne un'immagine ingrandita. I contrassegni linea presenti sull'immagine ingrandita si possono modificare trascinando il mouse o premendo i tasti freccia.


ST max

Help > Analisi ECG > ECG sotto sforzo > Analisi ST > ST max
ST max

Nella finestra ST max, è possibile visualizzare il valore ST più alto e il momento in cui si è verificato in ogni derivazione. Quando si fa passare su una forma d'onda, il puntatore del mouse assume la forma di una lente. Fare clic sulla forma d'onda per visualizzarne un'immagine ingrandita.


Trend ST

Help > Analisi ECG > ECG sotto sforzo > Trend ST
Trend ST

Nella finestra Trend ST è possibile visualizzare quanto segue:

· Trend variazione ST

· Trend ST

· Trend STj

· Trend pend. ST

· Trend ST/FC

Fare clic su un punto qualsiasi della curva per visualizzare il valore ST corrispondente. Fare doppio clic su un punto qualsiasi della curva per aprire la schermata delle forme d'onda di tutte le derivazioni.


Anteprima del referto

Help > Analisi ECG > Anteprima del referto
Anteprima del referto

Fare clic su Anteprima su una schermata per aprire la schermata di anteprima corrispondente. È inoltre possibile eseguire le seguenti operazioni:

1. Fare clic su Pag. prec./Pag. succ. per passare alla schermata precedente o successiva.

2. Fare clic per ingrandire/ridurre l'area di anteprima.

3. Fare clic su Stampa per stampare un referto sulla stampante predefinita.

4. Fare clic su Esci per chiudere la schermata di anteprima stampa e tornare alla corrispondente schermata di livello superiore.


Stampa di un referto

Help > Analisi ECG > Stampa di un referto
Stampa di un referto

Fare clic su Stampa sulla schermata di analisi ECG o sulla schermata di anteprima per stampare il referto sulla stampante predefinita.

Per l'ECG sotto sforzo, fare clic su Stampa nelle schermate Visualizza tutto ed ECG Strip per stampare solo i dati visualizzati sulla schermata. Nelle altre schermate sarà stampato il referto configurato nella schermata delle impostazioni.

Per l'ECG a riposo, fare clic su Stampa nella schermata Revisione evento per stampare solo i dati visualizzati nel referto dell'ECG Strip. Nelle altre schermate sarà stampato il referto configurato nella schermata delle impostazioni.

NOTA: il tipo di stampante è configurato nella finestra Stampanti e fax del sistema operativo. È possibile impostare Impostazione stampa in Impostazioni sistema su Colore. Tuttavia, se si utilizza una stampante in bianco e nero, si potranno stampare solo referti in bianco e nero.


Salvataggio dei referti ECG

Help > Analisi ECG > Salvataggio dei referti ECG
Salvataggio dei referti ECG

È possibile fare clic sul pulsante Salva per salvare i referti ECG.

Il formato dei referti può essere selezionato fra PDF, WORD, JPG e BMP. Fare clic sul pulsante Sfoglia per scegliere il percorso di salvataggio e fare clic su OK per salvare i dati campionati nella directory prevista. Durante il salvataggio, vengono visualizzati suggerimenti.

Se si seleziona Invia, i dati campionati saranno inviati tramite Windows Live Mail (Windows 7/
Vista) quando vengono salvati nella directory designata. Durante il salvataggio e l'invio, vengono visualizzati suggerimenti.

NOTA: in Windows 7/Vista, il referto può essere inviato per e-mail solo se è installato Windows Live Mail.


Tutti gli elenchi

Help > Archivi > Tutti gli elenchi
Tutti gli elenchi

Fare clic su Archivi e quindi su Tutti gli elenchi per visualizzare la seguente finestra:


Visualizzazione delle registrazioni

Help > Archivi > Tutti gli elenchi > Visualizzazione delle registrazioni
Visualizzazione delle registrazioni

La schermata Tutti gli elenchi può essere visualizzata in due modi: focalizzata sull'esame o sul paziente, selezionando o deselezionando Paziente a fuoco.


Modifica delle informazioni paziente

Help > Archivi > Tutti gli elenchi > Modifica delle informazioni paziente
Modifica delle informazioni paziente

Selezionare una registrazione paziente nell'elenco dei pazienti e fare clic su Modifica per visualizzare la finestra Nuovo paziente. Nella finestra visualizzata è possibile modificare le informazioni sul paziente. Le modifiche apportate in questo caso riguardano tutte le registrazioni degli esami del paziente allo stesso tempo.

Selezionare una registrazione esame nell'elenco degli esami e fare clic su Modifica per visualizzare la finestra Nuovo paziente. Nella finestra visualizzata è possibile modificare le informazioni sul paziente. Le modifiche apportate in questo caso riguardano solo la registrazione esame corrente e le altre registrazioni degli esami restano invariate.


Visualizzazione delle registrazioni degli esami

Help > Archivi > Tutti gli elenchi > Visualizzazione delle registrazioni degli esami
Visualizzazione delle registrazioni degli esami

Fare doppio clic su una voce dell'elenco registrazioni esame per aprire la schermata di analisi ECG.

È possibile determinare se la registrazione esame è confermata dal medico, controllando lo stato dell'esame nell'elenco delle registrazioni esame.

Non confermato: il medico non ha confermato il risultato della diagnosi, ossia non ha fatto clic su OK sulla schermata di analisi per confermarlo.

Confermato: il medico ha confermato il risultato della diagnosi, ossia ha fatto clic su OK sulla schermata di analisi per confermarlo.


Eliminazione delle registrazioni degli esami

Help > Archivi > Tutti gli elenchi > Eliminazione delle registrazioni degli esami
Eliminazione delle registrazioni degli esami

NOTA: non è possibile recuperare i dati eliminati. Fare attenzione nell'eliminare le registrazioni degli esami.

Selezionare una o più registrazioni paziente nell'elenco pazienti e fare clic su Elimina.

Selezionare una o più registrazioni esame nell'elenco registrazioni esame e fare clic su Elimina.


Unione delle registrazioni degli esami

Help > Archivi > Tutti gli elenchi > Unione delle registrazioni degli esami
Unione delle registrazioni degli esami

Selezionare una o più registrazioni esame nell'elenco degli esami e fare clic su Unisci per visualizzare la finestra Nuovo paziente. Nella finestra visualizzata, immettere l'ID paziente e fare clic su OK per assegnare al paziente le registrazioni esame selezionate.


Ricerca fra le registrazioni degli esami

Help > Archivi > Tutti gli elenchi > Ricerca fra le registrazioni paziente > Ricerca fra le registrazioni degli esami
Ricerca fra le registrazioni degli esami

Configurare i criteri di ricerca e fare clic su Cerca. Nella schermata Archivi saranno visualizzate tutte le registrazioni esame che soddisfano i criteri di ricerca.


Ricerca avanzata

Help > Archivi > Tutti gli elenchi > Ricerca fra le registrazioni paziente > Ricerca avanzata
Ricerca avanzata

Fare clic su Altro per visualizzare la finestra Ric.avanz.regist.esame seguente:


Importazione

Help > Archivi > Tutti gli elenchi > Importazione
Importazione

Fare clic su Selez. file, selezionare la directory desiderata e i dati paziente da importare, quindi fare clic su Importa per importare i dati paziente nella schermata Archivi.

NOTA: solo i dati ECG in formato DAT possono essere importati.


Esportazione

Help > Archivi > Tutti gli elenchi > Esportazione
Esportazione

Nella schermata Archivi, fare clic su Esporta e selezionare il formato di file (SCP, FDA-XML, DICOM e DAT) e la directory, quindi fare clic su OK per esportare i dati paziente nella directory specificata.


Elenco degli ordini

Help > Archivi > Elenco degli ordini
Elenco degli ordini

Selezionare Impostazione sistema > Impostazione di base, selezionare Visualizza elenco ordini e riavviare il sistema; sarà visualizzato l'Elenco degli ordini nella schermata Archivi.


Nuovo ordine

Help > Archivi > Elenco degli ordini > Nuovo ordine
Nuovo ordine

Immettere i dati del paziente e fare clic su OK. Se l'ordine riesce, la registrazione del paziente sarà visualizzata nell'Elenco degli ordini seguente.


Casella In arrivo

Help > Archivi > Elenco degli ordini > Casella In arrivo
Casella In arrivo

Nella casella In arrivo il medico può localizzare rapidamente tutti gli ordini che lo riguardano.


Ricerca di informazioni

Help > Archivi > Elenco degli ordini > Ricerca di informazioni
Ricerca di informazioni

Dopo aver impostato i criteri di ricerca, fare clic su Cerca; tutte le informazioni sugli ordini correlate saranno visualizzate a destra.


Impostazione del sistema

Help > Impostazione del sistema
Impostazione del sistema

Fare clic sul pulsante Impostazione sistema sulla schermata principale per aprire la finestra Impostazione sistema.

La finestra Impostazione sistema contiene otto schede: Inform. di base, Impostaz. visualizz., Impost. trasmissione, Impost. output file, Impost. GDT, Impost. DicomWorklist, Impost. cod. barre e Altra impostazione.

Dopo aver modificato alcune informazioni nella finestra Impostazione sistema, è possibile fare clic su OK per salvarle e uscire oppure su Annulla per annullarle e uscire.


Informazioni di base

Help > Impostazione del sistema > Configurazione di base > Informazioni di base
Informazioni di base

Figura 18 Finestra di configurazione Inform. di base

Elemento

Descrizione

Nome e logo ospedale

Immettere un nome nella casella di testo Nome ospedale per stamparlo sul referto.

Fare clic su Imposta logo osped. per caricare il logo dell'ospedale.

Personale_1/2

Quando si compila la casella di testo Personale_1/2, le voci corrispondenti della finestra Nuo.paz. cambieranno in base a ciò che si immette nella casella di testo.

Memorizza

Selezionare Memorizza nella finestra Inform. di base e il contenuto di Defin. da utente 1 nella finestra Nuovo paziente sarà salvato

Se non viene selezionato Memorizza, il contenuto di Defin. da utente 1 nella finestra Nuovo paziente sarà vuoto.

Metodo generaz. ID paziente

Quando Metodo generaz. ID è impostato su Auto, l'ID paziente può essere generato automaticamente in base alla data dell'esame.

Quando Metodo generaz. ID è impostato su Immissione manuale, è necessario immettere l'ID paziente manualmente nella finestra Nuovo paziente.

Quando Metodo generaz. ID (Metodo generaz. ID) è impostato su Accumula, l'ID paziente può essere aumentato di uno automaticamente. È necessario impostare il formato e il numero iniziale dell'ID.

Visualizza elenco ordini

Quando è selezionato, l'Elenco degli ordini sarà visualizzato nella schermata Archivi.

Interv.aggiornam.

L'intervallo di aggiornamento può essere impostato su una cifra compresa fra 5 e 600 secondi.

Modo Lav.

La modalità di lavoro può essere impostata su Modal. locale o Modal. in rete.


Modalità di lavoro

Help > Impostazione del sistema > Configurazione di base > Modalità di lavoro
Modalità di lavoro

La modalità di lavoro del software SE-1515 può essere impostata su modalità locale o in rete.

Selezionare Modal. locale nella finestra Inform. di base e fare clic su Impost.; sarà visualizzata una finestra. Nella finestra visualizzata, è possibile effettuare le impostazioni necessarie per i propri requisiti effettivi.

Figura 19 Finestra di impostazione Modal. Locale

NOTA: la modalità in rete non è disponibile in questa edizione.


Impostazione della visualizzazione

Help > Impostazione del sistema > Impostazione della visualizzazione
Impostazione della visualizzazione

Nella finestra Impostaz. visualizz. è possibile selezionare gli elementi da visualizzare nelle finestre Nuovo paziente e di ordine. È possibile inoltre selezionare Stampa autom. ricevuta dopo ordine.


Configurazione trasmissione

Help > Impostazione del sistema > Configurazione trasmissione
Configurazione trasmissione

Figura 21 Finestra Configurazione trasmissione

Elemento

Descrizione

Porta

È possibile configurare le porte COM utilizzate per la trasmissione seriale.

Mod. corrisp.

Le opzioni disponibili sono: N. Ric., ID esame, ID paziente, ID paz. est., ID paz. int., Esame obiett.ID e Nessuna.

· Nessuna

Quando le registrazioni esame vengono caricate dalla macchina ECG, non vengono fatte corrispondere con i dati ordine.

· N. Ric./ID esame/ID paziente/ID paz. est./ID paz. int.

Quando si scaricano le informazioni sull'ordine nella macchina ECG, l'ID paziente contenuto nella macchina ECG deve essere lo stesso riportato nel N. Ric./ID esame/ID paziente/ID paz. est. /ID paz. int. del paziente.

Quando si carica una registrazione esame dalla macchina ECG, il sistema verifica l'esistenza di una registrazione esame con lo stesso ID richiesta, ID esame, ID paziente o ID paziente interno/esterno riportato nella registrazione esame da caricare. In caso affermativo sarà generata una nuova registrazione esame nell'Elenco esaminati.

Filtro Dispositivo

Le opzioni disponibili sono Macchina ECG e Scatola campion. PC.

· Macchina ECG

Durante il controllo delle informazioni sull'ordine, il sistema riceve automaticamente i dati e attende che vengano trasmessi dati dalla macchina ECG.

· Scatola campion. PC

Durante il controllo delle informazioni sull'ordine, il sistema apre la schermata di campionamento corrispondente in base alle voci selezionate.

Modal. sugg.

Le opzioni disponibili sono Suono, Lamp. e Finestra di dialogo.

Se è selezionato Suono o Lamp., dopo la creazione di un ordine o il completamento di un esame o di una diagnosi, viene riprodotto un suono o un lampeggiamento come promemoria per l'utente.

Suono sugg.

Il Suono sugg. può essere configurato solo quando la Modal. sugg. è impostata su Suono.

Le opzioni disponibili sono i suoni seguenti: campanello, battito, musica, telefono, cucù, dattilografia e acqua.

Interv.suon.sugg

L'Interv.suon.sugg può essere configurato solo quando la Modal. sugg. è impostata su Suono.

Le opzioni disponibili sono Sugg. 1 volta, Sugg.ogni 30s, Sugg. ogni 60s, Sugg. ogni 120s e Sugg. continuo.

Quando è selezionato Sugg. 1 volta il promemoria viene riprodotto solo al ricevimento dei dati.

Diagnosi autom.

Quando è selezionata questa funzione, i risultati della diagnosi vengono visualizzati automaticamente sulla finestra di analisi al ricevimento dei dati.

Avvia analisi dopo caricam.

Quando è selezionata questa funzione, la finestra di analisi viene aperta automaticamente dopo il caricamento dei dati.


Impostazione della creazione dei file

Help > Impostazione del sistema > Impostazione della creazione dei file
Impostazione della creazione dei file

Figura 22 Finestra Impost. output file

Elemento

Descrizione

Nome file

Il nome del file è composto da ID, nome, tipo di esame, età e sesso.

Il nome file predefinito è: ID paziente-nome paziente.

NOTA: il nome di file configurato non può essere vuoto ed è necessario selezionare o impostare almeno una voce.

Impost. SCP

Selezionando Output autom. al termine del campionam., il sistema crea automaticamente file in formato SCP al termine del campionamento.

Selezionando Output in fase di diagnosi, il sistema crea automaticamente file in formato SCP durante le diagnosi.

Impost. PDF/JPG/BMP

Selezionando Output autom. al termine del campionam., il sistema crea automaticamente file in formato PDF/JPG/BMP al termine del campionamento.

Selezionando Output in fase di diagnosi, il sistema crea automaticamente file in formato PDF/JPG/BMP durante le diagnosi.

Impost. FDA-XML

Selezionando Esport.autom. a fine campion., il sistema crea automaticamente file in formato FDA-XML al termine del campionamento.

Selezionando Output in fase di diagnosi, il sistema crea automaticamente file in formato FDA-XML durante le diagnosi.

Impost. DICOM

Selezionando Output a termine campionam., il sistema crea automaticamente file in formato DICOM al termine del campionamento.

Selezionando Output in fase di diagnosi, il sistema crea automaticamente file in formato DICOM durante le diagnosi.

Per. output

Fare clic su Sfoglia per specificare il percorso di output.


Impostazione GDT

Help > Impostazione del sistema > Impostazione GDT
Impostazione GDT

Figura 23 Finestra Impost. GDT

Elemento | Descrizione
Attiva GDT | Selezionare Attiva GDT quindi scegliere .GDT o .001 a seconda del flusso di dati utilizzato.
Percorso GDT | Fare clic su Sfoglia per specificare un percorso in cui scambiare i file con il sistema EDP.
Nome file di input | Nome del file di comandi inviato al software dal sistema EDP.
Nome file di output | Nome del file di dati inviato al sistema EDP dal software.
ID ECG | Nome assegnato al software dal sistema EDP.
ID EDP | 8315 o 8316 nel protocollo GDT.
Esport.autom. a fine campion. | Quando è selezionato, viene creato automaticamente un file GDT al completamento del campionamento.
Output autom.durante diagnosi | Quando è selezionato, viene creato automaticamente un file GDT al completamento della diagnosi.


Impostazione di DICOM Worklist

Help > Impostazione del sistema > Impostazione di DICOM Worklist
Impostazione di DICOM Worklist

Figura 24 Finestra Impost. DicomWorklist

Elemento | Descrizione
Attiva DicomWorklist | Quando è selezionato, la funzione DICOM Worklist viene attivata.
IP server/Porta server/Prefisso AE | Impostare IP server/Porta server/Prefisso AE sul IP server/Porta server/Prefisso AE che si utilizza nel sistema DICOM Worklist.


Impostazione del codice a barre

Help > Impostazione del sistema > Impostazione del codice a barre
Impostazione del codice a barre

Figura 25 Finestra Impost. cod. barre

Elemento | Descrizione
Impost. cod. barre | Impostare Inizio indirizzo, Fine indirizzo, Cod maschio/Cod femmina e Porta disp. per ogni sottoelemento in base alla situazione effettiva. NOTA: utilizzare solo il lettore di codici a barre USB consigliato dal produttore.

1. Se il lettore di codici a barre viene collegato prima di avviare il software, questo rileverà immediatamente il lettore. In questo caso, sarà possibile utilizzarlo senza configurazione della porta o inizializzazione.

2. Se il lettore di codici a barre viene collegato dopo aver avviato il software, sarà necessario inizializzarlo in Impostazione sistema.

3. Se l'inizializzazione non riesce, sarà necessario configurare manualmente la porta eseguendo le operazioni seguenti:

1) Collegare il lettore di codice a barre USB al computer.

2) Sul computer, fare clic su Start e fare clic con il pulsante destro su Computer, quindi selezionare Gestisci.

3) Nella finestra Gestione computer, fare clic su Gestione dispositivi e selezionare Human Interface Device (HID) per visualizzare le porte.

4) Dopo aver impostato la porta del dispositivo su quella visualizzata nella finestra Impost. cod. barre, fare clic su Sì per riavviare il software SE-1515.


Altre impostazioni

Help > Impostazione del sistema > Altre impostazioni
Altre impostazioni

Figura 26 Finestra Altre impostaz.

Elemento | Descrizione
Manutenz. sistema | · Impost. avanzate: Fare clic su Impost. avanzate per configurare la finestra Impost. avanzate. · Impost. password sistema Una volta completata la modifica della password, immettere quella nuova per passare alla finestra Impostazione sistema.
Opzioni regionali | È possibile impostare la lingua del sistema, il formato della data, il formato dell'ora e le unità di misura di pressione sanguigna, altezza e peso.


Attivazione prodotto

Help > Impostazione del sistema > Altre impostazioni > Attivazione prodotto
Attivazione prodotto

1. Attivazione del campionamento

La prima volta che si utilizza il prodotto, sarà visualizzata la finestra Attivazione prodotto. Il sistema ottiene automaticamente il N. serie scatola di campionam. e lo inserisce nella casella di testo corrispondente. È possibile immettere nella casella di testo il codice di attivazione riportato sul foglio (formato A4) che accompagna il prodotto e fare clic su Attiva. Il prodotto sarà attivato.

2. Attivazione della comunicazione

Quando viene visualizzata la finestra Attivazione prodotto, il sistema ottiene automaticamente il N. serie scatola di campionam. e lo inserisce nella casella di testo corrispondente. Inviare il N. serie scatola di campionam. al produttore o al distributore. Se viene ottenuto anche l'ID cliente, inviarlo al produttore o al distributore allo stesso tempo.

Una volta ricevuto dal produttore o dal distributore il codice di registrazione, inserirlo nella casella di testo corrispondente e fare clic su Registra.


Gestione apparecchio e sala di visita

Help > Impostazione del sistema > Altre impostazioni > Impostazioni avanzate > Gestione apparecchio e sala di visita
Gestione apparecchio e sala di visita

Nella finestra Gestione apparecchio e sala di visita, immettere l'ID dispositivo nella colonna apposita e impostare Reparto super. e Nome dispos. Fare clic su Salva (S) per salvare le impostazioni.


Gestione tipo e voce esame

Help > Impostazione del sistema > Altre impostazioni > Impostazioni avanzate > Gestione tipo e voce esame
Gestione tipo e voce esame

Fare clic su Gestione tipo e voce esame per modificare il valore e l'unità di misura del costo.


Gestione degli utenti

Help > Impostazione del sistema > Altre impostazioni > Impostazioni avanzate > Gestione degli utenti
Gestione degli utenti

Fare clic su Gestione utenti per fare ricerche nell'elenco usando l'ID utente o il nome utente.

Nell'area Elenco utenti, è possibile fare clic su Aggiungi (A) per aggiungere nuovi utenti e impostarne i diritti; fare clic su Modifica (M) per modificare i dati utente di base.


Manutenzione dati

Help > Impostazione del sistema > Altre impostazioni > Impostazioni avanzate > Manutenzione dati
Manutenzione dati

Fare clic su Manutenz. dati per impostare il backup e il recupero dei dati.

NOTA: La manutenzione dati è una funzione riservata, non disponibile in questa edizione.


Gestione del reparto

Help > Impostazione del sistema > Altre impostazioni > Impostazioni avanzate > Gestione del reparto
Gestione del reparto

Fare clic su Gestione reparto per modificare il nome del reparto e aggiungere o eliminare dati sul reparto.


Suggerimenti/messaggi

Help > Suggerimenti/messaggi
Suggerimenti/messaggi

I suggerimenti e i messaggi forniti dal sistema e le cause corrispondenti vengono elencati come segue:

Table 1 Messaggi e cause

Messaggi

Cause

Lead off: X (Derivazione distaccata: X)

Gli elettrodi si sono staccati dal paziente o il cavo per paziente si è scollegato dalla scatola di campionamento ECG.

Sentinel non rilevato

Sentinel non è inserito.

Scatola campion. non selez. Visualizzare DEMO?

Il software è stato avviato senza collegare la scatola di campionamento.

Errore di comunicazione: verificare che il cavo USB sia collegato. Ricollegare il cavo USB e ritentare.

Il cavo USB è scollegato o la comunicazione tra la scatola di campionamento ECG e la porta seriale è interrotta.

1. Ricollegare la scatola di campionamento ECG al PC.

2. Fare clic sulla scheda Dispositivo nella finestra Impostazione sistema del sistema SE-1515 e controllare se il dispositivo di campionamento è impostato correttamente.

3. Il cavo USB si è distaccato dal PC durante il processo di campionamento.

Can't find the corresponding Bluetooth sampling device, please make sure the device is on (Impossibile trovare il dispositivo di campionamento Bluetooth corrispondente, accertarsi che sia acceso).

Impossibile collegarsi al ricevitore DX12.

Battery of sampling device is weak, please change the battery after the test. (Batteria del dispositivo di campionamento troppo debole, sostituire la batteria dopo il test).

La batteria del trasmettitore DX12 è scarica.

Battery is weak, the sampling device is closing (Batteria debole, il dispositivo di campionamento si chiude).

La batteria del trasmettitore DX12 è scarica.

Scatola di campionamento in modalità di sospensione. Premere il pulsante di accensione per attivarla.

Il trasmettitore DX12 è in modalità di sospensione.

Sovraccarico

La tensione di offset della corrente continua su un elettrodo è troppo alta.

Fail to create database! (Impossibile creare il database).

Il sistema non è riuscito a creare il database.

The current HR has exceeded the target HR! (FC corrente ha superato FC target)

Il valore della frequenza cardiaca corrente supera il valore della frequenza cardiaca target.

The diastolic BP has exceeded the normal range! (La pressione diastolica ha superato il range normale).

La pressione diastolica supera il range normale della pressione sanguigna.

The systolic BP has exceeded the normal range! (La pressione sistolica ha superato il range normale).

La pressione sistolica supera il range normale della pressione sanguigna.