Запись ЭКГ в покое

Help > Запись ЭКГ > Запись ЭКГ в покое
Запись ЭКГ в покое

После ввода сведений о пациенте и выборе типа регистрации ЭКГ нажмите OK — появится экран записи ЭКГ.

ПРИМЕЧАНИЕ. При создании нового назначения, если необходимо начать запись ЭКГ сразу после создания назначения, выберите Нач.исслед. после назнач. в области Настр.отображ. экрана Сист.настройка,


Кнопки

Help > Запись ЭКГ > Запись ЭКГ в покое > Кнопки
Кнопки

ПРИМЕЧАНИЕ.

1. Можно управлять экраном записи ЭКГ напрямую с помощью клавиш F1, F4 и F5.

2. Кнопки Стоп, Оставить и Коммент. можно использовать только при нажатой кнопке Начать.

Кнопка

Описание

Пуск

F1

При нажатии на нее система начинает запись и автоматически сохраняет полученные записи ЭКГ в отдельный каталог.

Стоп

F4

При нажатии на нее система прекращает запись ЭКГ.

СВ

При нажатии на нее открывается окно Нов.пац., где можно изменить сведения о пациенте.

Стоп-кадр

При нажатии на эту кнопку отображается окно стоп-кадра.

В нем можно просматривать полученные ранее записи ЭКГ и печатать кривые ЭКГ с экрана, нажав на кнопку печати.

Можно просмотреть записанную ранее кривую ЭКГ длиной до 30 минут в режиме стоп-кадра.

Продолжать

При нажатии этой кнопки система продолжает запись, даже если ее продолжительность превышает предустановленный промежуток времени.

Во время расширенной регистрации ЭКГ запись можно остановить в любой момент, нажав «Стоп», или отменить команду «Оставить» и закончить запись в рамках предустановленного временного промежутка.

Комментарий

F5

С помощью этой кнопки записанные кривые ЭКГ можно в любое время пометить. После завершения процедуры записи соответствующие кривые с метками событий можно найти на экране кривой ритма. Помеченные кривые обозначены желтыми линиями.

Настройка

При нажатии на эту кнопку можно настроить параметры, представленные в открывшемся окне.


Индикация качества сигнала

Help > Запись ЭКГ > Запись ЭКГ в покое > Индикация качества сигнала
Индикация качества сигнала

В нижнем правом углу экрана записи ЭКГ отображается схематический рисунок, на котором указано качество сигналов в различных отведениях. Ниже приведен схематический рисунок с указанием интенсивности сигналов ЭКГ в 12 отведениях:

На этой схеме интенсивность сигнала в каждом из отведений отображается цветом, и в соответствии с этим можно проверить качество наложения всех электродов.

Цвет электрода | l Зеленый: сигнал хорошего качества и без помех. l Желтый: сигнал с помехами. l Красный: нарушен контакт электрода.
Пояснение | l AAA: тип помехи. l BX: отведение. Например, AAA: B1, B2, B3 означает наличие серьезных электромагнитных помех в отведениях I, II, и V1.


Настройка режима отображения

Help > Запись ЭКГ > Запись ЭКГ в покое > Настройка режима отображения
Настройка режима отображения

Можно настроить режим отображения, усиление, скорость перемещения бумаги, фильтр, порядок отведений и режим отведений.

В качестве режима отображения можно выбрать Ритм 1 и Ритм 3.

Порядок отведений связан с режимом отведений. Для различных режимов отведений существуют различный порядок отведений.


Настройка записи

Help > Запись ЭКГ > Запись ЭКГ в покое > Настройка записи
Настройка записи

На экране записи ЭКГ в покое нажмите Настройка, откроется окно Сист.настройка. В окне Сист.настройка нажмите Настр. записи, чтобы перейти к окну Настр. записи.

Рисунок 2. Окно текущей настройки

Параметр

Описание

Модель устр.

Имеющиеся варианты: DP12, DX12, DE15, SE12 и ДЕМО.

Если выбрана модель DX12, адрес беспроводного приемника DX12 можно увидеть, нажав «Адрес получателя».

Порт устройства

Можно настроить порты COM передачи данных. Можно выбрать порт от COM1 до COM29.

ИД устр.

Можно настроить ИД устройства. ИД устройства может содержать до 30 символов.

ОСТОРОЖНО!

ИД устройства нельзя изменить. Свяжитесь с производителем в случае необходимости его изменения.

Время записи

Можно настроить время записи ЭКГ в покое.

Режим отвед.

Имеющиеся варианты: 9 отв, 12 отв, 15 отв и 16 отв.

При записи ЭКГ у детей или при медицинском осмотре обычно используются 9 отведений.

Последова-
тельность отведений

В режиме девяти отведений можно выбрать режим ФО.

Последовательность отведений | Группа отведений
Режим ФО | І, II, ІІІ, aVR, aVL, aVF, V1, V3, V5

В режиме «12 отв» можно выбрать стандартный ряд или Cabrera.

Последовательность отведений | Группа отведений
Стандарт | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6
Cabrera | aVL, І, -aVR, II, aVF, ІІІ, V1, V2, V3, V4, V5, V6

В режиме «15 отв» можно выбрать стандартные отведения + правое, стандартные отведения + заднее, стандартные отведения + отведения по Небу, стандартные отведения + XYZ, а также педиатрический режим.

Последовательность отведений | Группа отведений
Стандарт.+прав. | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R
Стандарт.+задн. | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V7, V8, V9
Стандарт.+Неб | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, ND, NA, NI
Стандарт.+XYZ | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, X, Y, Z
Педиатр.режим | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V7

В режиме «16 отв» можно выбрать стандартный ряд+правый.

Последовательность отведений | Группа отведений
Стандарт.+прав. | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R, V7

Электрод отв.

Имеющиеся варианты: IEC и AHA.

Их можно выбрать в зависимости от использующегося кабеля пациента.

Последов. отобр.

Имеющиеся варианты: «Одновремен.» и «Последов.»

Если выбран второй вариант, запись ЭКГ в различных группах отведений будет производиться поочередно.

Если выбран первый вариант, запись ЭКГ во всех отведениях будет проводиться одновременно.

Звук QRS

Имеющиеся варианты: ВКЛ и ВЫКЛ.

Фильтр ПТ

Используется для защиты сигналов ЭКГ от помех со стороны сети питания переменного тока.

Имеющиеся варианты: ВЫКЛ, 50Гц, и 60Гц.

Выберите 50Гц/60Гц, в отчете будет распечатано AC50/AC60 соответственно.

Фильтр ДПФ

Используется для обеспечения одинакового уровня сигналов ЭКГ во время записи.

Значения, указанные для фильтра ДПФ, будут распечатаны в отчете.

Автом. диагноз

Имеющиеся варианты: «Показать стандарт», «Показать только норм.ЭКГ» и «ВЫКЛ».

Если выбрано «Показать стандарт», по завершении записи система выдаст результат автоматической диагностики.

Если выбрано «Показать только норм.ЭКГ», по завершении записи система выдаст результат диагностики только в случае, если ЭКГ в норме.

Если выбрано «ВЫКЛ», по завершении записи система не выдаст результат диагностики.

По заверш. записи войдите на экран анализа

Если выбрана эта функция, по завершении записи система автоматически перейдет на экран анализа.

Автопечать по завершении записи

Если выбрана эта функция, по завершении записи система автоматически распечатает отчет.


Настройка печати

Help > Запись ЭКГ > Запись ЭКГ в покое > Настройка печати
Настройка печати

На экране записи ЭКГ в покое нажмите Настройка, откроется окно Сист.настройка. В окне Сист.настройка нажмите Настр. печати, чтобы перейти к окну Настр. печати.

Рисунок 3. Окно настройки печати

Элемент

Описание

Настр. отчета

Можно настроить сведения для отображения на экране предпросмотра печати и отчет для распечатки.

Имеющиеся варианты: Отчет по норм.ЭКГ, Подробный отчет, Шаблонный отчет и Отчет по кривой ритма.

Если выбран Шаблонный отчет, отобразится опция Положение метки измерения. Когда выбран параметр «Положение метки измерения», на усредненном паттерне ЭКГ появятся 5 измерительных линий. Однако это применимо только к отчету по усредненному паттерну ЭКГ в покое.

Текущий шаблон

По умолчанию применяются три шаблона, которые нельзя удалить. Однако можно редактировать шаблоны по умолчанию и сохранять их в качестве новых шаблонов.

Отв.ритма

Для любого из отведений текущего режима отведений можно задать Ритм 1, Ритм 2 и Ритм 3.

Ширина зубца, Ширина сетки

· Можно задать следующие значения Сетка (1мм) и Сетка (5мм): 1, 2, 3, 4, 5 и Нет.

Большее значение означает, что при распечатка сетка будет шире.

Если выбрано Нет, сетка распечатана не будет.

· Ширина сетки может иметь следующие значения: 1, 2, 3, 4 или 5.

Большее значение означает, что при распечатка кривые будут шире.

ПРИМЕЧАНИЕ. Этот параметр влияет только на функции печати, кривые на экране отображаются без изменений.

Настр. печати

· Для параметра Последоват. можно задать значения Последов. или Одновремен.

Ø Если выбрано Последов., запись ЭКГ в различных группах отведений будет производиться поочередно.

Ø Если выбрано Одновремен., запись ЭКГ во всех отведениях будет проводиться одновременно.

· Ориентация бумаги можно задать как Альбомная или Книжная.

· Раз.бумаги можно задать как A4 или Letter.

· Настройка изолинии может быть ВЫКЛ, Авто или Горизонтальная.

Ø Если выбрано Горизонтальная, изолиния для отведений на одном уровне будет одинаковой.

Ø Если выбрано Авто, система автоматически настроит изолинию для каждой группы отведений.

Ø Если выбрано ВЫКЛ, система автоматически установит изолинию для каждой группы отведений на основе усредненного значения.

· Если выбрано Авторегулир. усиления (АРУ), усиление будет настроено автоматически, а также Настройка изолинии будет автоматически установлено как Горизонтальная.

· Если задана цветная печать, фоновая сетка будет распечатана в цвете.

ПРИМЕЧАНИЕ. Если задана цветная печать, но используется черно-белый принтер, распечатанный отчет будет нечитаемым.

· Если выбрано Печать после диагноза, система автоматически распечатывает отчет после постановки диагноза.


Настройка функции/алгоритма

Help > Запись ЭКГ > Запись ЭКГ в покое > Настройка функции/алгоритма
Настройка функции/алгоритма

На экране записи ЭКГ в покое нажмите Настройка, откроется окно Сист.настройка. В окне Сист.настройка нажмите Настройка функции/алгоритма, чтобы перейти к экрану Настройка функции/алгоритма.

Рисунок 4. Окно настройки функции/алгоритма

Параметр | Описание
Настр. параметра | · Метод расчета оси может быть установлен как Метод площади или Метод амплитуды. · Тахикардия(больше, чем): указываются вручную, по умолчанию: 100 уд/мин. Если ЧСС пациента превосходит значение параметров тахикардия, в результате диагностики появится указание на тахикардию, и данные ЧСС обозначатся красным цветом. · Брадикардия(меньше, чем): указываются вручную, по умолчанию: 60 уд/мин
Клав.ЭКГ | Варианты выбора: Начать и Запрещено. Если выбрано Начать, клавиша ЭКГ блока регистрации DE15 выполняет ту же функцию, что и кнопка Начать на экране записи ЭКГ. Если выбрано Запрещено, нажатие на клавишу ЭКГ не даст никакого результата.


Другие настройки

Help > Запись ЭКГ > Запись ЭКГ в покое > Другие настройки
Другие настройки

На экране записи ЭКГ в покое нажмите Настройка, откроется окно Сист.настройка. В окне Сист.настройка нажмите Другие и перейдите на экран Другие.

Рисунок 5. Окно других настроек

Элемент

Описание

Дисплей

· Если выбрано Сглажив., отображаемая или распечатываемая кривая будет выглядеть более сглаженной.

· Если выбрано Калибровка 1мВ, на экране записи и экране анализа в начале кривой ЭКГ будет отображаться калибровочный сигнал в 1 мВ.

· Для параметра Сетка могут быть заданы следующие значения:

Ø 5мм — на экранах кривых будет отображаться только 5-миллиметровая сетка; 1-миллиметровая сетка не отображается.

Ø 1мм — на экранах кривых будет отображаться и 5-, и 1-миллиметровая сетки.

Ø 1с/1мВ — на экранах кривых шаг сетки, равный 5 мм, по горизонтали будет соответствовать 1 секунде, а по вертикали — 1 мВ.

Ø Нет — на экранах кривых сетка не отображается.

· Совет по аритмии может быть Вкл или Выкл.

Если он включен во время записи ЭКГ с аритмией, система выделит соответствующие кривые и укажет тип аритмии.

Модель принтера

Можно настроить модель принтера, присутствующего в операционной системе.

Коммент. при маркировке события

Если выбрана эта функция, к событию можно добавить метку.


Экстренная запись ЭКГ

Help > Запись ЭКГ > Экстренная запись ЭКГ
Экстренная запись ЭКГ

На главном экране нажмите Экстр.ЭКГ и напрямую перейдите к экрану записи ЭКГ в покое. Система автоматически создаст ИД пациента.

ПРИМЕЧАНИЕ. Разница между записью ЭКГ в покое и экстренной записью ЭКГ состоит в том, что во время регистрации ЭКГ в покое необходимо ввести сведения о новом пациенте или использовать данные существующего пациента.

Все процедуры Экстр.ЭКГ будут такими же, как и при записи ЭКГ в покое.


Запись ЭКГ с нагрузкой

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой
Запись ЭКГ с нагрузкой

Рисунок 6. Окно записи ЭКГ с нагрузкой

Можно настроить режим отображения, режим печати, скорость перемещения бумаги, усиление и фильтр через [image].


Кнопки

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Кнопки
Кнопки

ПРИМЕЧАНИЕ. Управлять экраном записи ЭКГ можно напрямую с помощью клавиш F1–F9.

Кнопка

Описание

До теста

F1

На экране до начала записи можно нажать До теста и перейти к этапу перед исследованием.

На экране записи можно нажать До теста и перейти к следующему этапу перед исследованием.

С нагрузкой

F2

На этапе До теста можно нажать С нагруз. и перейти к этапу исследования с нагрузкой.

На этапе С нагруз. можно нажать С нагруз. и перейти к следующему этапу исследования с нагрузкой.

ПРИМЕЧАНИЕ. Эта функция недоступна при записи ЭКГ на последнем этапе С нагруз.

Восстан.

F3

На этапе С нагруз. можно нажать Восстан. и перейти к этапу Восстан.

На этапе Восстан. можно нажать Восстан. и перейти к следующему этапу Восстан.

ПРИМЕЧАНИЕ: Эта функция недоступна при исследовании на последнем этапе Восстан.

Стоп

F4

Если нажать Стоп, система прекратить запись, обновит кривые и откроет окно.

В этом окне можно выбрать или напечатать причину остановки исследования. Напечатанная причина будет сохранена как вариант выбора для следующего раза.

Печать/Настройка

F5

· На этапе перед записью отображается пункт Настройка.

Нажмите Настройка, откроется окно Настройка. В этом окне можно настроить соответствующие параметры.

ПРИМЕЧАНИЕ. Окна Настр. записи, Настр. печати и Другие для ЭКГ с нагрузкой не отличаются от таких же окон для ЭКГ в покое.

· Во время исследования отображается пункт Печать.

Нажмите Печать, система распечатает отчет для кривой для 12 отведений за последние 10 с. Если используемая бумага поддерживает печать ЭКГ за время X с (X<10), система распечатает на ней кривые за последние X с.

Стоп-кадр

F6

На этапе перед записью и во время исследования отображается пункт Стоп-кадр. Нажмите Стоп-кадр — откроется окно со статичным изображением.

Правка/Событ.

F7

· Перед записью можно нажать кнопку Правка — откроется окно Нов.пац., где можно изменить сведения о пациенте.

· Во время исследования отображается пункт Событ.. Нажатием на него можно пометить событие.

АД

F8

Если нажать АД при измерении в автоматическом режиме, система запустит монитор АД и начнет измерение.

Если нажать АД в режиме измерения вручную, значение АД можно указать вручную в открывшемся окне, см. ниже:

Запуск/Остановка тредмила

F9

Доступно только на этапе с нагрузкой и восстановления.

Во время исследования с нагрузкой нажмите Ост.тредм, чтобы временно приостановить выполнение исследования с нагрузкой, а нажатием Пуск тредм продолжите исследование с нагрузкой.

Удержив.

Во время исследования с нагрузкой нажмите Оставить, система установить текущую скорость и наклон до тех пор, пока вы не нажмете Оставить вторично.

ПРИМЕЧАНИЕ. В состоянии Оставить исследование не сможет автоматически перейти на следующий этап.

Пропуск

Во время исследования с нагрузкой нажмите Пропуск, и система перейдет к новому этапу.

ПРИМЕЧАНИЕ. Если состояние До теста длилось менее 15 секунд, с помощью нажатия кнопки Пропуск невозможно перейти с этапа До теста на этап С нагруз.

Ускорить/Замедлить

Можно нажать Ускорить/Замедлить на этапе С нагруз., чтобы увеличить или уменьшить скорость тредмила.

Можно нажать Ускорить/Замедлить на этапе С нагруз., чтобы увеличить или уменьшить выходную мощность эргометра.

Увеличить/Уменьшить наклон

Можно нажать Увеличить/Уменьшить наклон на этапе С нагруз. , чтобы увеличить или уменьшить наклон тредмила.

Увеличить/Уменьшить мощность

Можно нажать Увеличить/Уменьшить мощность на этапе С нагруз. чтобы увеличить или уменьшить мощность на 5 Вт.


Отображение сведений параметров

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Отображение сведений параметров
Отображение сведений параметров

· Отображение частоты сердечных сокращений

ПРИМЕЧАНИЕ.

1. Если фон текущей ЧСС желтый, это означает, что она превышает целевое значение, и на это следует обратить внимание.

2. Если текущая ЧСС превышает целевое значение, следует нажать Восстан. и перейти к этапу Восстан, чтобы просмотреть кривые на этом этапе.

· Отображение АД

Когда к системе подключен монитор АД, артериальное давление отображается следующим образом:

Данные по артериальном давлению автоматически обновляются через определенный интервал времени в соответствии с настройками режима измерения артериального давления. Нажав АД, можно обновить данные по артериальному давлению вручную.

Диапазон нормальных значений АД можно настроить на экране настройки ЭКГ с нагрузкой.

ПРИМЕЧАНИЕ. Если фон дисплея артериального давления желтого цвета, это указывает на то, что текущее систолическое или диастолическое давление отклоняется от нормы.

· Область отображения сведений

При использовании тредмила в области отображения сведений показываются общее время, протокол, время этапа, этап, скорость, наклон, ЖЭС/мин, макс. ST и мин. ST и др.

При использовании эргометра на информационном дисплее отображаются общее время, протокол, время этапа, этап, объем нагрузки, ЖЭС/мин, макс. ST и мин. ST и др.


Усредненный паттерн ЭКГ

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Усредненный паттерн ЭКГ
Усредненный паттерн ЭКГ

На экране записи ЭКГ с нагрузкой можно нажать Усилить или Шаблон и увидеть усредненный паттерн одной или нескольких кривых.

Рисунок 7. Окно усредненной кривой

Значение ST и наклон ST, отображаемые на усредненной кривой каждого отведения, обновляются каждые 10 с. Три линии измерения для каждой усредненной кривой сдвигаются одновременно с таковой для основной кривой.

Можно изменить POSTj и положение линии измерения для настройки текущего ST и наклона ST для каждого отведения. Однако нельзя изменить POSTj и положение линии измерения для изолинии ST.

Если нажать Опред.снова после установки линии измерения вручную, система автоматически рассчитает положение линии измерения точек Q и J и соответствующие им значение ST и наклон ST. Система будет обновлять положение линии измерения точек Q и J каждые 10 с.

1. одиночная усиленная усредненная кривая

Отображение отведений можно настроить с помощью сканирования или вручную.

2. несколько исходных усредненных кривых

В ручном режиме двойное нажатие на любую усредненную кривую приведет к автоматическому переключению на увеличенное окно ее отображения.

3. изолиния ST

Нажатие правой кнопкой мыши на область одиночной усиленной кривой или нескольких исходных усредненных кривых приведет к появлению пунктов Наложить изолинию/Наложить все.

¨ Выберите Наложить изолинию, и усредненная изолиния будет наложена на усредненный паттерн кривой ЭКГ в каждом из отведений. Эта операция возможна только на этапе «С нагруз.».

¨ Выберите Наложить все, и усредненная кривая ЭКГ для всех отведений будет наложена на усиленную одиночную усредненную кривую.


Тренд ST

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Тренд ST
Тренд ST

Рисунок 8. Тренд ST

На экране Тренд ST отображаются графики ST для 6 отведений. Правой кнопкой мыши можно переключаться между группами отведений.


Настройка записи

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Настройка записи
Настройка записи

На экране записи ЭКГ с нагрузкой нажмите Настройки, и откроется окно Сист.настройка. В окне Сист.настройка нажмите Настр. записи, чтобы перейти к окну Настр. записи.

Рисунок 9. Окно настройки записи

В окне Настр. записи можно

· Настроить модель, номер порта, ИД устройства блока регистрации.

· Настроить параметры фильтра.

· Настроить режим отведений, последовательность отведений, электрод, последовательность отображения и звук QRS. Кроме того, порядок отведений можно изменять.

· Выберите По заверш. записи войдите на экран анализа.

· Выберите Автопечать по завершении записи.


Настройка устройства

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Настройка устройства
Настройка устройства

На экране записи ЭКГ с нагрузкой нажмите Настройки, и откроется окно Сист.настройка. В окне Сист.настройка нажмите Устр-во, откроется окно Устр-во.

Рисунок 10. Окно настройки устройства

Параметр

Описание

Тип устр.

Имеющиеся варианты: Тредмил или Эргометр.

Модель устр.

Можно указать модель использующегося устройства.

Протокол

Можно указать протокол использующегося устройства или изменить протокол.

Чтобы изменить протокол, нажмите Правка.

Нажмите Восст.по умолчанию, если нужно, чтобы система вернулась к значению протокола по умолчанию.

Монитор АД

Можно настроить Монитор АД для порта, который может использоваться с компьютера.

Режим измерения АД

Имеющиеся настройки:

¨ 1 раз/этап

Система всякий раз начинает измерение артериального давления сразу после перехода на новый этап. Однако на этапе До теста система начинает измерение артериального давления только в течение первых 10 секунд первого этапа.

¨ 1 раз в три/пять/семь минут

После первого измерения артериального давления на этапе перед тестом, а именно в течение первых 10 секунд первого этапа, система проводит измерения каждые 3/5/7 минут.

¨ Запуск монитора АД по протоколу

Измерение артериального давления начинается, как указано на экране Измен.протокол.

¨ Ручной ввод

Необходимо указывать артериальное давление вручную.

Синхроимпульс АД

Можно установить Меандр или QRS.

Ед. Изм.

Единицы измерения Скор. могут быть миль/ч или км/ч.

Единицы измерения Наклон могут быть % или Градус.

Опред.кнопки ЭКГ

Можно установить До теста, Печать, или Запрещено.


Изменение протокола

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Изменение протокола
Изменение протокола

В окне Устр-во выберите протокол и нажмите Правка, чтобы войти в окно редактирования протокола не по умолчанию. В этом окне можно изменить любые параметры каждого этапа и удалить протоколы не по умолчанию.


Настройка параметров

Help > Запись ЭКГ > Запись ЭКГ с нагрузкой > Настройка параметров
Настройка параметров

Рисунок 12. Окно настройки параметров

Элемент

Описание

Целевая ЧСС

Можно установить Макс.прогноз.ЧСС и метод расчета Целев.ЧСС.

Норм. диап. АД

Можно задать нормальный диапазон значений систолического и диастолического давления.

Если артериальное давление у пациента превысит установленное значение, на основном экране появится соответствующее сообщение, а фон области параметров артериального давления станет желтым.

POST J

Можно установить как Вручную или Автоматически.

ПРИМЕЧАНИЕ. Точка J является конечной точкой комплекса кривой QRS и начальной точкой сегмента ST. Также она является контрольной точкой, с помощью которой система определяет положение сегмента ST. Выбирайте точку J в соответствии с подлинной кривой ЭКГ пациента.

Стандарты ST

Когда выбран Совет при превыш.ST, система показывает индикаторное сообщение Превыш.ST, когда определенное значение ST выходит за установленные пределы.

Задать пределы Подъем ST и Спуск ST можно только когда выбран Совет при превыш.ST.

Подъем ST может быть установлен в пределах от 0,05 до 0,3 мВ, а Спуск ST — в пределах от -0,05 до -0,3 мВ.

Отчет вручную

Имеющиеся варианты: Печать, Печать и сохр., Сохр.

Если выбраны Печать/Печать и сохр./Сохр., можно нажать Печать и распечатать/распечатать и сохранить/сохранить соответствующий отчет ЭКГ ECG во время теста с нагрузкой.

Автоотчет

Имеющиеся варианты ВЫКЛ, Печать, Печать и сохр., Сохр.

Если выбрано ВЫКЛ, во время теста с нагрузкой отчет по 12 отведениям согласно запланированному времени автопечати (установленному в окне Настр.протокола) распечатан не будет.

Если выбраны Печать/Печать и сохр./Сохр., отчет по 12 отведениям на этапе С нагруз. будет распечатан/распечатан и сохранен/сохранен.

Отчет метки событ.

Имеющиеся варианты ВЫКЛ, Печать, Печать и сохр., Сохр.

Если выбрано ВЫКЛ, система не будет распечатывать или сохранять отчет о метках событий, но сохранит его на экране сводки и анализа.

Если выбрано Печать/Печать и сохр./Сохр., система автоматически распечатает/распечатает и сохранит/сохранит отчет по 12 отведениям с комментариями.

Отчет об аритмии

Имеющиеся варианты ВЫКЛ, Печать, Печать и сохр., Сохр.

Если выбрано ВЫКЛ, система не будет распечатывать или сохранять отчет об аритмии во время теста с нагрузкой.

Если выбрано Печать/Печать и сохр./Сохр., система автоматически распечатает/распечатает и сохранит/сохранит отчет об аритмии.

ST/Анализ/Шкала Дюка:/ФАН%

Если выбраны Отчет ЭКГ в 12 отв.-ST, Отчет ЭКГ в 12 отв.-Анализ, Шкала Дюка или ФАН% , в распечатанном отчете будут содержаться соответствующие сведения.


Анализ ЭКГ

Help > Анализ ЭКГ
Анализ ЭКГ

Перейти к экрану анализа ЭКГ можно тремя способами:

1. Когда продолжительность записи ЭКГ достигнет установленного значения, система автоматический остановит запись ЭКГ и откроет окно анализа ЭКГ.

2. При нажатии Стоп на экране записи ЭКГ система автоматически откроет окно анализа.

3. На экране Весь спис. в области записи пациента дважды нажмите на запись и перейдите на экран анализа.

Когда выбрана ЭКГ в покое, экран анализа ЭКГ содержит данные по ЭКГ в покое, ритму ЭКГ и ЭКГ с фармакологическим исследованием.


Анализ кривой

Help > Анализ ЭКГ > ЭКГ в покое > Анализ кривой
Анализ кривой

Нажмите Кривая и перейдите к экрану Кривая для ЭКГ в покое. На этом экране можно настроить скорость перемещения бумаги, усиление, формат отображения и последовательность отображения.

Рисунок 13. ЭКГ в покое – экран кривой

1. Нажмите Повт. запись и заново получите запись ЭКГ на соответствующем экране. После повторной записи нажмите Сравнение, чтобы сравнить две записи ЭКГ.

2. Нажмите Фармак., чтобы открыть экран фармакологического исследования и начать исследование.

l Настройка времени теста

В окне настройки параметров фармакологического исследования можно задать временной режим отправки отчета. Значения по умолчанию: 0-1-3-5-10-15. Это значит, что система будет автоматически отправлять отчет каждые 1, 3, 5, 10 или 15 минут.

Также можно настроить новые временные режимы отправки отчета. Новый временной режим может включать в себя до 10 временных точек, а их значения не должны превышать 30 минут. При настройке сначала необходимо задать временные точки, а затем закрыть окно настройки.

l Подробнее о других настройках см. в описаниях соответствующих параметров для ЭКГ в покое.

3. Если после записи ЭКГ обнаружится, что электрод был неправильно наложен на руку или на грудь, нажмите Инверсия, чтобы изменить настройки электрода и тем самым избежать повторной записи ЭКГ.

4. Нажмите Повт. анализ, чтобы система заново автоматически проанализировала данные ЭКГ за последние 10 с.

5. Сведения, отображенные на правой панели включают данные измерений, описание функций и результат диагностики.

Ø Данные измерений: значения параметров можно ввести вручную. Если значение вышло за пределы диапазона, оно автоматически выделится красным цветом.

Ø Быстрый доступ с клавиатуры: используется для быстрого изменения описания функций или результата диагностики.

Ø Облегченный ввод: в области Описание функции или Рез-т диагностики можно указать лишь одну букву, после чего будут предложены возможные варианты фразы.

Ø Глоссарий: нажмите, чтобы открыть окно Глоссарий, где можно изменить описание функции или результат диагностики.

Ø Предш.: нажмите на Предш. и просмотрите всю историю записей о диагнозах для текущего пациента.

6. Нажмите правой кнопкой мыши на области кривой, откроется меню быстрого доступа. Имеющиеся варианты: R-R (уд/мин), R-R (мс) и Повт.фильтр.

Выберите R-R (уд/мин)/ R-R (мс), чтобы отобразить соответствующие данные.

Выберите Повт.фильтр., чтобы изменить значения параметров в окне Повт.фильтр.

7. Дважды нажав на область кривых, на экране увеличенной кривой можно увидеть увеличенный участок кривой рядом с нажатой точкой.

Ø Нажмите на символ отведения калибровочной метки в 1 мВ и переключитесь между отведениями.

Ø Перевернутые треугольники соответствуют зубцам R. Нажмите на перевернутый треугольник, вокруг соответствующего зубца R появится 5 делений шкалы, и отобразятся соответствующие сведения о R, QRS, PR и QT/QTC. Нажмите правую кнопку мыши, и деления шкалы исчезнут.

Ø В окне увеличенной кривой перетащите мышь, отобразится электронная измерительная линейка (здесь и далее — «линейка») и соответствующие результаты измерения. Линейку можно перемещать при помощи клавиш со стрелками вверх/вниз/вправо/влево.

ПРИМЕЧАНИЕ. Деления шкалы и линейку нельзя использовать одновременно, поэтому сначала нажмите правую кнопку мыши, чтобы отключить один из этих инструментов. Чтобы включить его, снова нажмите правую кнопку мыши.


Усредненный паттерн ЭКГ

Help > Анализ ЭКГ > ЭКГ в покое > Усредненный паттерн ЭКГ
Усредненный паттерн ЭКГ

Нажмите Усред. паттерн, чтобы открылось окно усредненного паттерна ЭКГ в покое. В этом окне можно выполнить анализ кривых с использованием усредненного паттерна ЭКГ.

Рисунок 14. ЭКГ в покое – окно усредненного паттерна

l Если нажать ВСЕ, увеличенные усредненные паттерны ЭКГ всех отведений будут наложены на одну и ту же центральную ось.

l Для усредненных паттернов ЭКГ можно задать скорость развертки и усиление.

l Маркировочные линии точек P1, P2, Q, S и T можно переместить на усредненный паттерн ЭКГ.

P1 — это начальная точка зубца P, P2 — конечная точка зубца P, Q указывает положение точки Q, S указывает положение точки S, а T является конечной точкой зубца T. Эти линии можно перемещать, перетаскивая их мышью, при этом будут изменяться соответствующие значения параметров. Для перемещения этих меток можно также использовать клавиши со стрелками.

l Сброс

После изменения вручную положения маркировочной линии ее исходное положение можно восстановить, нажав кнопку Сброс. Одновременно будет автоматически обновлено значение и наклон сегмента ST.

l Повторный диагноз

После изменения вручную положения маркировочной линии результат диагностики, основанный на положении маркировочной линии и соответствующих результатах измерений, не будет обновлен автоматически. Для его обновления необходимо нажать кнопку Повт. диагн.


Окно подробных сведений

Help > Анализ ЭКГ > ЭКГ в покое > Окно подробных сведений
Окно подробных сведений

На экране усредненного паттерна ЭКГ в покое нажмите в нижнем левом углу на кнопку Подробно, чтобы перейти к экрану подробных сведений.

Рисунок 15. ЭКГ в покое–окно подробных сведений

Можно нажать Эксп. Excel для экспорта данных в файл Excel.


Об окне кривой ритма

Help > Анализ ЭКГ > ЭКГ в покое > Об окне кривой ритма
Об окне кривой ритма

Нажмите на Крив.ритма и перейдите к экрану Крив.ритма. На этом экране можно просмотреть кривые ритма.

Рисунок 16 ЭКГ в покое - окно кривой ритма

Обзор событий

Нажмите, чтобы просмотреть фрагменты с аритмией и фрагменты, сохраненные при отметке события.


Предшествующая запись

Help > Анализ ЭКГ > ЭКГ в покое > Предшествующая запись
Предшествующая запись

На экране анализа ЭКГ в покое нажмите Предш., откроется окно Предш. запись. Можно будет просмотреть всю историю записей текущего пользователя.

Сведения, отображаемые в окне предшествующей записи, включают ИД иссл., Время иссл., Тип иссл., Статус иссл. и Рез-т диагностики. Нажмите на запись, и в открывшемся окне анализа просмотрите соответствующие сведения.


О параметрах

Help > Анализ ЭКГ > ЭКГ в покое > О параметрах
О параметрах

Если на экране анализа ЭКГ в покое какие-либо параметры были изменены, нажмите Сохр., чтобы изменения сохранились.

В таблице ниже перечислены общие параметры:

Обозначение | Описание
Частота сердечных сокращений | Частота сердечных сокращений
Длител. P | Длительность зубца P в текущем отведении
Длител. PR | Интервал P-R в текущем отведении
Длител. QRS | Длительность комплекса QRS в текущем отведении
QT/QTc | Интервал Q-T в текущем отведении//нормализованный интервал QT
P/QRS/T | Преобладающее направление средних интегрированных векторов ЭКГ
RV5/SV1 | Амплитуда зубца R в отведении V5/амплитуда зубца S в отведении V1
RV5+SV1 | Амплитуда зубца R в отведении V5 плюс амплитуда зубца S в отведении V1
RV6/SV2 | Амплитуда зубца R в отведении V6/амплитуда зубца S в отведении V2


Об экране сводки

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране сводки
Об экране сводки

Ниже показан экран Сводка для ЭКГ с нагрузкой:


Сведения об этапах

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране сводки > Сведения об этапах
Сведения об этапах

Сведения об этапах включают:

1. Список сведений об этапах:

· Если используется тредмил, можно просмотреть такие сведения, как этап, время этапа, скорость, наклон, нагрузка, АД, ЖЭС/мин, макс. ST и мин. ST, и др. для каждого этапа из списка для теста с нагрузкой.

· Если используется эргометр, можно просмотреть такие сведения, как этап, время этапа, время нагрузки, нагрузка, АД, ЧСС, ДП, ЖЭС, макс. ST и мин. ST, и др. для каждого этапа из списка для теста с нагрузкой.

ПРИМЕЧАНИЕ. Дважды нажмите на параметр ЧСС/АД/МЭ/Макс.ST/Мин. ST/ЖЭС/мин, и его значение можно будет изменить.

2. Время этапа

Показывает время записи на конкретном этапе.

3. ЧСС

Последнее значение ЧСС перед переходом на следующий этап расценивается как ЧСС для данного этапа.

4. АД

5. Макс. ST/Мин. ST

Значение ST рассчитывается и сохраняется каждые 10 с на каждом этапе теста. Самое большое значение составляет значение Макс. ST/Мин. ST для данного этапа.

6. ДП

Значение ДП изменяется, если значение ЧСС или АД изменяется вручную.

7. PVC

Желудочковая экстрасистолия, случаев в минуту для конкретного этапа.

ПРИМЕЧАНИЕ. Допустимы только целые числа от 0 до 99.


Сводная информация

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране сводки > Сводная информация
Сводная информация

В области Сводная информация можно просмотреть протокол теста с нагрузкой, просмотреть и изменить значения параметров и диагностические сведения.

1. Сведения о протоколе: название протокола, общее время по протоколу, общее время с нагрузкой.

2. Ниже описаны элементы параметров, которые можно изменить:

¨ Шкала ДЮКА:

Рассчитывается системой автоматически и используется для оценки состояния после выполнения теста с нагрузкой.

Значение ДЮКА | Уровень риска
>5 | НИЗ
-10–5 | Средний
<-10 | Выс

ПРИМЕЧАНИЕ. Значение ДЮКА невозможно изменить вручную, но оно автоматически изменяется при изменении вручную значений изменения максимального ST и типа пекторалгии.

¨ ЧСС

Допустимы только целые числа от 0 до 350.

¨ АД

Если измеряется в мм рт.ст., допустимы только целые числа от 0 до 350.

Если измеряется кПа, значение должно быть десятичной дробью от 0 до 46,9, допустим только один знак после запятой.

¨ Макс.нагрузка:

Значение должно быть десятичной дробью от 0 до 100,0, допустим только один знак после запятой.

¨ Макс. ST/Мин. ST

Макс.ST: значение должно быть десятичной дробью от 0 до 0,80, допустимы два знака после запятой.

Мин. ST: значение должно быть десятичной дробью от -0,80 до 0,80, допустимы два знака после запятой.

¨ Измен. макс.ST

Значение должно быть десятичной дробью от 0 до 0,5, допустим только один знак после запятой.

3. Диагноз

По завершении каждой записи ЭКГ с нагрузкой можно вручную указать поставленный диагноз. Описание диагноза может содержать до 500 символов. При заполнении диагноза можно пользоваться общим диагностическим шаблоном из глоссария, а также изменять глоссарий.

4. История диагноза

Нажмите на Предш. и просмотрите всю историю записей о диагнозах для текущего пациента.


Тренд

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране сводки > Тренд
Тренд

В области сводки анализа можно просмотреть следующие пункты:

· Тренд ЧСС

· Тренд АД

· Тренд ДП

· Тренд нагрузки


Об экране всех видов

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране всех видов
Об экране всех видов

На экране Все виды можно просмотреть кривую ЭКГ для одного отведения на протяжении всего исследования и обнаружить патологические кривые. Экран Все виды состоит из области отображения миниатюр ЭКГ и области отображения исходной ЭКГ.


Панорама миниатюр ЭКГ

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране всех видов > Панорама миниатюр ЭКГ
Панорама миниатюр ЭКГ

В окне панорамы миниатюр ЭКГ можно просмотреть расхождения между частотой сердечных сокращений и кривыми на протяжении исследования.

1. Выбор сегмента кривой

¨ Нажмите на область кривой, появится прямоугольник, захватывающий 10-с кривую, его центром будет место нажатия.

¨ Нажатием на клавиши со стрелками влево и вправо прямоугольник можно перемещать.

2. Выбор/печать миниатюры сегмента ЭКГ:

¨ Нажмите Выбор сегм., можно будет вручную установить начальную и конечную точку для распечатки сегмента

¨ Снимок: после выбора сегмента ЭКГ можно нажать Снимок и сохранить сегмент ЭКГ для просмотра на экране Фрагм.ЭКГ.

¨ На панели инструментов нажмите Печать, откроется следующее окно:

Если выбрать Отчет ЭКГ в 1 отв., будет распечатана ЭКГ для одного отведения;если выбрать Отчет по 12отв., в области ритма ЭКГ будет распечатан отчет по 12 отведениям.


Панорама Pитма ЭКГ

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране всех видов > Панорама Pитма ЭКГ
Панорама Pитма ЭКГ

На экране Все виды можно выбрать любую ритма ЭКГ, соответствующую уменьшенной кривой. В области ритма ЭКГ с помощью полосы прокрутки можно просмотреть все кривые.


Панорама ЭКГ в 12 отведениях

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране всех видов > Панорама ЭКГ в 12 отведениях
Панорама ЭКГ в 12 отведениях

Нажмите Полн.экран на экране Все виды, отобразится окно всех видов для 12 отведений ЭКГ, будут показаны подробные сведения об отведениях. В окне панорамы ЭКГ в 12 отведениях можно нажать Возврат и вернуться в окно ритма ЭКГ.


Об экране фрагмента ЭКГ

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране фрагмента ЭКГ
Об экране фрагмента ЭКГ


Фрагмент

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране фрагмента ЭКГ > Фрагмент
Фрагмент

На экране Фрагм.ЭКГ можно просмотреть:

¨ Фрагменты ЭКГ, распечатанные вручную или автоматически

¨ Снимки

¨ Фрагменты ЭКГ с метками событий

¨ Фрагменты ЭКГ с аритмией

Множественное выделение: можно выбрать несколько фрагментов, нажимая на них один за другим.

Изменить тег: нажмите Правка тег и добавьте комментарий к выбранным фрагментам (одновременно можно выбрать несколько фрагментов).


ЭКГ в 12 отведениях

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Об экране фрагмента ЭКГ > ЭКГ в 12 отведениях
ЭКГ в 12 отведениях

Дважды нажмите на фрагмент в окне Фрагм.ЭКГ, можно будет открыть соответствующую исходную ЭКГ в 12 отведениях и получить подробные сведения о кривой и параметрах.


Усредненный паттерн ЭКГ

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Анализ ST > Усредненный паттерн ЭКГ
Усредненный паттерн ЭКГ

В окне усредненного паттерна можно просматривать тренд ST за каждые 30 секунд или на каждом этапе, что настраивается в правой части экрана.

Над областью кривых курсор приобретает вид лупы. Нажмите на кривую, появится увеличенное изображение. Деления шкалы на увеличенном изображении можно изменять, перетаскивая их мышью или нажимая клавиши со стрелками.


Тренд ST

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Тренд ST
Тренд ST

В окне тренда ST можно просмотреть:

· Тренд измен. ST

· Тренд ST

· Тренд STj

· Тренд накл.ST

· ТрендST/ЧСС

Нажмите в любой точке кривой и просмотрите значение ST для этой точки. Дважды нажмите в любой точке кривой, откроется экране кривых для всех отведений.


Предпросмотр отчета

Help > Анализ ЭКГ > Предпросмотр отчета
Предпросмотр отчета

Нажмите ПрПросм на экране, откроется соответствующее окно предпросмотра. Также могут быть выполнены следующие действия:

1. Нажмите Пред. стр/След. стр для перемещения на предыдущий/следующий экран просмотра.

2. Нажмите для увеличения/уменьшения области предпросмотра.

3. Нажмите Печать для распечатки отчета с помощью принтера по умолчанию.

4. Нажмите Выход, чтобы закрыть экран предпросмотра печати и вернуться на экран верхнего уровня.


Печать отчета

Help > Анализ ЭКГ > Печать отчета
Печать отчета

Нажмите Печать на экране анализа ЭКГ или предпросмотра печати, принтер по умолчанию распечатает отчет.

Для ЭКГ с нагрузкой нажмите Печать на экране Панорама и Фрагм.ЭКГ, распечатаны будут только сведения, показанные на экране. Для других экранов отчет будет распечатан, как он настроен в окне настроек.

Для ЭКГ в покое нажмите Печать на экране Обзор событий, будет распечатан только отчет по фрагменту ЭКГ. Для других экранов отчет будет распечатан, как он настроен в окне настроек.

ПРИМЕЧАНИЕ. Тип принтера настраивается через функцию Принтеры и факсы операционной системы. Для Настр. печати в Сист.настройки можно установить значение Цвет. Однако на черно-белых принтерах можно распечатать только черно-белый отчет.


Сохранение отчетов ЭКГ

Help > Анализ ЭКГ > Сохранение отчетов ЭКГ
Сохранение отчетов ЭКГ

Чтобы сохранить отчет ЭКГ, нажмите на кнопку Сохр.

Форматы для отчета: PDF, WORD, JPG и BMP. Нажмите на кнопку Обзор, чтобы выбрать путь для сохранения данных, а затем нажмите OK, чтобы сохранить данные в выбранный каталог. В процессе сохранения система выдаёт соответствующую подсказку.

Если выбрать Отправить, данные будут отправлены с помощью программы Window Live Mail (Windows 7/Vista), если они были сохранены в указанный каталог. В процессе сохранения и отправки система выдаёт соответствующую подсказку.

ПРИМЕЧАНИЕ. В системе Windows 7/Vista отчет может быть отправлен по электронной почте только если установлен компонент Windows Live Mail.


Весь список

Help > Архивы > Весь список
Весь список

Нажмите Архивы, затем Весь спис., откроется следующее окно:

Рисунок 17. Окно архивов


Отображение записи

Help > Архивы > Весь список > Отображение записи
Отображение записи

Экран Весь спис. можно отобразить двумя способами: для отдельного исследования и для отдельного пациента, что можно настроить, выбрав или не выбирая Фокус на пациента.


Изменение сведений о пациенте

Help > Архивы > Весь список > Изменение сведений о пациенте
Изменение сведений о пациенте

Выберите запись пациента в списке пациентов и нажмите Изменить, откроется окно Нов.пац. В этом окне можно изменить сведения о пациенте. В этом случае изменения одновременно затронут все записи исследований данного пациента.

Выберите запись исследования в списке записей исследований и нажмите Изменить, откроется окно Нов.пац. В этом окне можно изменить сведения о пациенте. В этом случае изменения затронут только запись текущего исследования, а записи других исследований останутся прежними.


Просмотр записей исследования

Help > Архивы > Весь список > Просмотр записей исследования
Просмотр записей исследования

Дважды нажмите на запись исследования в списке записей исследований, откроется экран анализа ЭКГ.

Можно узнать, подтверждена ли запись исследования врачом при проверке состояния исследования в списке записей исследований.

Неподтвержд.: врач не подтвердил полученный диагноз, то есть не нажал OK на экране анализа для подтверждения диагноза.

Подтвержд.: врач подтвердил полученный диагноз, то есть нажал OK на экране анализа для подтверждения диагноза.


Удаление записей исследования

Help > Архивы > Весь список > Удаление записей исследования
Удаление записей исследования

ПРИМЕЧАНИЕ. После удаления эти данные нельзя будет восстановить. Удаляйте записи исследований с осторожностью.

Выберите одну или несколько записей пациентов в списке пациентов и нажмите Удалить, выбранные записи пациентов будут удалены.

Выберите одну или несколько записей исследований в списке записей исследований и нажмите Удалить, выбранные записи исследований будут удалены.


Объединение записей исследований

Help > Архивы > Весь список > Объединение записей исследований
Объединение записей исследований

Выберите одну или несколько записей исследований в списке записей исследований и нажмите Объед., откроется окно Нов.пац. В открывшемся окне укажите ИД пациента и нажмите OK, выбранная запись исследования будет назначена пациенту.


Поиск записей исследований

Help > Архивы > Весь список > Поиск записей пациентов > Поиск записей исследований
Поиск записей исследований

Настройте критерии поиска и нажмите Поиск, все записи исследований, отвечающие критериям поиска, отобразятся на экране Архивы.


Расширенный поиск

Help > Архивы > Весь список > Поиск записей пациентов > Расширенный поиск
Расширенный поиск

Нажмите Еще, откроется окно Расшир. поиск записей иссл., см. ниже:


Импорт

Help > Архивы > Весь список > Импорт
Импорт

Нажмите Импорт, выберите надлежащий каталог и данные пациента для импорта и нажмите Выбор, данные пациента будут импортированы на экран Архивы.

ПРИМЕЧАНИЕ. Данные ЭКГ могут быть импортированы только в формате DAT.


Экспорт

Help > Архивы > Весь список > Экспорт
Экспорт

На экране Архивы нажмите Экспорт и выберите формат файла (SCP, FDA-XML, DICOM, или DAT) и каталог, затем нажмите OK, чтобы экспортировать данные пациента в выбранный каталог.


Список назначений

Help > Архивы > Список назначений
Список назначений

Выберите Сист.настройка > Основ. настр., затем Показ.список назнач., после чего перезагрузите систему, Спис.назнач. отобразится на экране Архивы.


Новые назначения

Help > Архивы > Список назначений > Новые назначения
Новые назначения

Заполните сведения о пациенте и нажмите OK. Если назначение прошло успешно, запись пациента отобразится в списке Спис.назнач. ниже.


Входящие

Help > Архивы > Список назначений > Входящие
Входящие

Здесь врач может быстро определить, какие назначения имеют отношение к нему.


Поиск сведений

Help > Архивы > Список назначений > Поиск сведений
Поиск сведений

После настройки критериев поиска нажмите Поиск, справа отобразятся все сведения, имеющие отношение к сведениям о назначении.


Настройка системы

Help > Настройка системы
Настройка системы

Нажмите кнопку Сист.настройка основного экрана, откроется окно Сист.настройка.

В окне Сист.настройка имеется восемь вкладок: Основные сведения, Настр.отображ., Настройка передачи, Настр.вывода файла, Настр. GDT, Настр. DicomWorklist, Настр.штрихкода и Другая настр..

После изменения сведений в окне Сист.настройка эти изменения можно сохранить и выйти, нажав OK, или отменить их и выйти, нажав Отмена.


Основные сведения

Help > Настройка системы > Основные настройки > Основные сведения
Основные сведения

Рисунок 18. Окно настройки основных сведений

Элемент

Описание

Назв.больницы и Логотип

В текстовом поле Назв.больницы укажите название больницы, так оно будет распечатано в отчете.

Нажмите Добавить логотип, чтобы загрузить логотип больницы.

Пользов.1/2

При заполнении текстового поля Пользов. 1/2 соответствующий элемент Нов.пац. заменится на заполненный.

Запомнить

Выберите Запомнить в окне Осн.сведения, содержимое пункта Пользов. 1 в окне Нов.пац. будет сохранено

Если Запомнить не выбрано, содержимое пункта Пользов. 1 в окне Нов.пац. будет удалено.

Тип создания ИД пациента

Когда Тип создания ИД установлен на Автоматически, ИД пациента создается автоматически в зависимости от даты исследования.

Когда Тип создания ИД установлен на Вручную, ИД пациента необходимо ввести вручную через окно Нов.пац.

Когда Тип создания ИД установлен на Совместно, ИД пациента автоматически увеличивается на единицу. Для ИД необходимо задать формат и начальный номер.

Показ.список назнач.

Если его выбрать, на экране Архивы отобразится Спис.назнач.

Интервал обновл.

Интервал обновления может быть от 5 до 600 с.

Режим

Раб.режим может быть установлен как Локал.режим или Режим сети.


Рабочий режим

Help > Настройка системы > Основные настройки > Рабочий режим
Рабочий режим

Рабочий режим программного обеспечения SE-1515 может быть локальным или сетевым.

Выберите Локал.режим в окне Осн.сведения и нажмите Настройка, откроется новое окно. Окно можно будет настроить в соответствии с актуальными потребностями.

Рисунок 19. Окно настройки локального режима

ПРИМЕЧАНИЕ. В данной версии сетевой режим недоступен.


Настройка экрана

Help > Настройка системы > Настройка экрана
Настройка экрана

В окне настройки отображения можно выбрать элементы, которые будут отображаться в окне Нов.пац. и окне назначения. Также можно выбрать Автом.печ.квитан.после назнач.


Настройка передачи данных

Help > Настройка системы > Настройка передачи данных
Настройка передачи данных

Рисунок 21. Окно настройки передачи данных

Элемент

Описание

Порт

Можно настроить серийные порты COM передачи данных.

Тип сопост.

Имеющиеся варианты: № запр., ИД иссл., ИД пациента:, ИД амбул.пац., ИД стац.пац., ИД физикал.обслед и Нет.

· Нет

Когда записи исследований загружаются с электрокардиографа, записи не совпадают со сведениями о назначении.

· № запр./ИД иссл./ИД пациента:/ИД амбул.пац./ИД стац.пац.

Когда сведения о назначении загружаются в электрокардиограф, ИД пациента в электрокардиографе должны быть такими же, как указанные для № запр./ИД иссл./ИД пациента:/ИД амбул.пац./ИД стац.пац. пациента.

При загрузки записей исследований из электрокардиографа система проверяет, имеется ли запись назначения с такими же ИД запроса, ИД иссл., ИД пациента или ИД амбул.пац./стац.пац., что и в загружаемой записи исследования. Если да, в списке Спис.изученных появится новая запись исследования.

Диагн. устр.

Имеющиеся варианты: Аппарат ЭКГ и Блок регистр. ПК.

· Аппарат ЭКГ

При проверке сведений о назначении система автоматически получает данные и ожидает передачу данных из электрокардиографа.

· Блок регистрации ПК

При проверке сведений о назначении система открывает соответствующий экран записи в зависимости от того, какой отмечен элемент.

Реж.совета

Имеющиеся варианты: Звук, Миган. и Окно совета.

Если выбраны Звук или Миган., по завершении создания назначения, исследования или постановки диагноза система даст пользователю подсказку в виде звукового или зрительного сигнала.

Звук совета

Параметр Звук совета можно настроить только если Реж.совета установлен на Звук.

Имеющиеся варианты: Звонок, Стук, Музыка, Телефон, QQ, Набор и Вода.

Интервал совета

Параметр Интервал совета можно настроить только если Реж.совет установлен на Звук.

Имеющиеся варианты: 1 совет, Сов.кажд.30с, Совет кажд.60с, Сов. кажд120с и Постоян.совет.

Когда выбран 1 совет, система оповещает пользователя только когда данные получены.

Автом. диагноз

Если выбрана эта функция, после получения данных в окне анализа автоматически отобразится диагностический результат.

После выгрузки данных переход к окну диагноза

Если выбрана эта функция, после выгрузки данных система автоматически переключается на экран анализа.


Настройка выходного файла

Help > Настройка системы > Настройка выходного файла
Настройка выходного файла

Рисунок 22. Окно выходного файла

Элемент

Описание

Имя файла

Имя файла включает ИД, ФИО, время исследования, возраст и пол.

Имя файла по умолчанию: ИД пациента-ФИО.

ПРИМЕЧАНИЕ. Имя файла не может быть оставлено пустым, нужно выбрать или настроить хотя бы один элемент.

SCP

Выберите Выводить по заверш. записи, и по завершении записи система автоматически создаст файлы в формате SCP.

Выберите Выводить при постан.диагноза, и при постановке диагноза система автоматически создаст файлы в формате SCP.

PDF/JPG/BMP

Выберите Выводить PDF/JPG/BMP по заверш. записи, и по завершении записи система автоматически создаст файлы в формате PDF/JPG/BMP.

Выберите Выводить PDF/JPG/BMP при постан.диагноза, и при постановке диагноза система автоматически создаст файлы в формате PDF/JPG/BMP.

FDA-XML

Выберите Выводить по заверш. записи, и по завершении записи система автоматически создаст файл в формате FDA-XML.

Выберите Выводить при постан.диагноза, и при постановке диагноза система автоматически создаст файлы в формате FDA-XML.

DICOM

Выберите Выводить по заверш. записи, и по завершении записи система автоматически создаст файлы в формате DICOM.

Выберите Выводить при постан.диагноза, при постановке диагноза система автоматически создаст файлы в формате DICOM.

Путь вывода

Нажмите Обзор, чтобы указать путь вывода.


Настройка GDT

Help > Настройка системы > Настройка GDT
Настройка GDT

Рисунок 23. Окно настройки GDT

Элемент | Описание
Вкл. GDT | Выберите Вкл. GDT и затем .GDT или .001 в зависимости от действительного рабочего потока.
Путь GDT | Нажмите Обзор, чтобы указать путь для обмена файлов с EDP.
Имя вход.файла | Имя файла командной строки, отправляемого в программу из EDP.
Имя выход.файла | Имя файла данных, отправляемого в EDP из программы.
ИД ECG | Имя, присвоенное EDP программе.
ИД EDP | 8315 или 8316 в протоколе GDT.
Выводить файл GDT по заверш. записи | Если выбран этот параметр, система автоматически создаст файл GDT по завершении записи.
Выводить файл GDT при постан.диагноза | Если выбрано, система автоматически создаст файл GDT после постановки диагноза.


Настройка DICOM Worklist

Help > Настройка системы > Настройка DICOM Worklist
Настройка DICOM Worklist

Рисунок 24. Окно настройки DICOM Worklist

Элемент | Описание
Активир. DicomWorklist | Если выбрано, активируется функция DICOM Worklist.
IP сервера/Порт сервера/Преф.AE | Настройте значения IP сервера/Порт сервера/Преф.AE одинаковыми со значениям IP сервера/Порт сервера/Преф.AE для системы DICOM Worklist.


Настройка штрихкода

Help > Настройка системы > Настройка штрихкода
Настройка штрихкода

Рисунок 25. Окно настройки штрихкода

Элемент | Описание
Штрихкод | Укажите действительные Нач. адрес, Кон. адрес, Код муж/Код жен, и Порт устр. для каждого подпункта. ПРИМЕЧАНИЕ. Можно использовать только сканер штрихкодов USB, рекомендованный производителем.

1. Если сканер штрихкодов подключен до запуска программы, программа автоматически определит сканер. В этом случае им можно пользоваться без настройки порта и инициализации.

2. Если сканер штрихкодов подключен после запуска программы, его следует инициализировать в пункте Сист.настройка.

3. Если инициализацию выполнить не удалось, требуется настроить порт вручную, для чего следует выполнить следующие действия:

1) Подключите сканер штрихкодов USB к компьютеру.

2) На компьютере нажмите Пуск, затем правой кнопкой мыши нажмите Мой компьютер и выберите Управление.

3) В окне Управление компьютером нажмите Диспетчер устройств и выберите Устройства HID (Human Interface Devices), чтобы просмотреть порты.

4) После назначения для порта устройства порта, отображаемого в окне Настройка штрихкода, нажмите Да, программа SE-1515 перезапустится.


Другие настройки

Help > Настройка системы > Другие настройки
Другие настройки

Рисунок 26. Окно других настроек

Элемент | Описание
Обслуживание системы | · Дополнительные настройки: Нажмите Дополнительные настройки, можно будет настроить окно Дополнительные настройки. · Настройка пароля После успешного изменения пароля необходимо ввести новый пароль, чтобы перейти в окно Сист.настройка.
Регион.параметры | Можно настроить язык системы, формат даты и времени, единицы измерения артериального давления, роста и массы.


Авторизация продукта

Help > Настройка системы > Другие настройки > Авторизация продукта
Авторизация продукта

1. Авторизация записи

В первый раз во время активации продукта откроется окно Авторизация продукта. Система автоматически получает Сер.номер блока регистр. и вносит его в соответствующее текстовое поле. Введите код активации с листа бумаги (размера A4), поставляемого с продуктом в случайном порядке, в соответствующее текстовое поле и нажмите Активир.. Продукт будет активирован.

2. Авторизация связи

Когда открыто окно Авторизация продукта система автоматически получает Сер.номер блока регистр. и вносит его в соответствующее текстовое поле. Отправьте Сер.номер блока регистр. производителю или распространителю. Если также имеется ИД клиента, также отправьте его производителю или распространителю.

После того, как производитель или распространитель вернет вам код регистрации, введите его в соответствующее текстовое поле, затем нажмите Регистр.


Управление кабинетами исследований и устройствами

Help > Настройка системы > Другие настройки > Дополнительная настройка > Управление кабинетами исследований и устройствами
Управление кабинетами исследований и устройствами

В окне Управл. кабин. иссл. и устр-вом в столбце ИД устр. укажите ИД устройства, а также Головн.отдел. и Имя устр. Нажмите Сохр. (S), чтобы сохранить конфигурацию.


Управление типом и параметрами исследования

Help > Настройка системы > Другие настройки > Дополнительная настройка > Управление типом и параметрами исследования
Управление типом и параметрами исследования

Нажмите Управл. типом и парам. иссл., чтобы изменить значение и единицы измерения стоимости.


Управление пользователями

Help > Настройка системы > Другие настройки > Дополнительная настройка > Управление пользователями
Управление пользователями

Нажмите Управл. пользов. и найдите в списке ИД или имя пользователя.

В списке Спис.польз нажмите Добавить (A), чтобы добавить новых пользователей и настроить их права; нажмите Изменить (M), чтобы изменить основные сведения пользователя.


Управление данными

Help > Настройка системы > Другие настройки > Дополнительная настройка > Управление данными
Управление данными

Нажмите Ведение данных, чтобы настроить резервное копирование и восстановление данных.

ПРИМЕЧАНИЕ. Управление данными является зарезервированной функцией, в данной версии она недоступна.


Управление отделениями

Help > Настройка системы > Другие настройки > Дополнительная настройка > Управление отделениями
Управление отделениями

Нажмите Управл.отделениями, чтобы изменить название отделения, добавить или удалить данные об отделении.


Подсказки

Help > Подсказки
Подсказки

Системные подсказки и их причины перечислены ниже:

Таблица 1. Подсказки и причины

Подсказка | Причины
Отсоед.отв: X | Электроды отсоединились от пациента, или кабель пациента отсоединился от блока регистрации ЭКГ.
Сигн.метка не обнаруж! | Не вставлен защитный ключ.
Блок регистрации не обнаружен, перейти в демо? | Программное обеспечение запущено без соединения с блоком регистрации.
Сбой связи: проверьте, подключен ли кабель USB. Можно снова подключить кабель USB и повторить. | Кабель USB отсоединился, или связь между блоком регистрации ЭКГ и последовательным портом нарушена. 1. Снова подключите блок регистрации ЭКГ к ПК. 2. Нажмите на вкладку Устр-во окна Сист.настройка системы SE-1515 и проверьте, верно ли установлено устройство регистрации. 3. Кабель USB отсоединился от компьютера во время записи.
Не обнаружено соответствующее устройство регистрации Bluetooth, проверьте, включено ли оно. | Нет связи с приемником DX12.
Батарея устройства отбора образцов разряжено, смените батарею после проверки. | Низкий заряд батареи передатчика DX12.
Батарея разряжена, уст-во отбора образ.закрыто. | Низкий заряд батареи передатчика DX12.
Устройство отбора образцов в режиме сна, нажмите кнопку питания, чтобы вывести его из режима сна. | Передатчик DX12 находится в спящем режиме.
Перегрузка | Слишком высокое напряжение смещения постоянного тока на электроде.
Не удалось создать БД! | Системе не удалось создать базу данных.
Текущая ЧСС выше целевой ЧСС! | Значение текущей частоты сердечных сокращений превышает целевое значение.
Диастол. АД выше норм. диапазона! | Уровень диастолического артериального давления превышает нормальный диапазон АД.
Систол. АД выше норм. диапазона! | Уровень систолического артериального давления превышает нормальный диапазон АД.


Макс.ST

Help > Анализ ЭКГ > ЭКГ с нагрузкой > Анализ ST > Макс.ST
Макс.ST

В окне Макс.ST можно увидеть наибольшее значение ST и частоту его появления для каждого отведения. Над областью кривых курсор приобретает вид лупы. Нажмите на кривую, появится увеличенное изображение.