静态心电数据采集 - SE-1515帮助文件

静态心电数据采集

完成病人信息的填写和心电采集类型的选择后，点击确定按键，进入心电数据采样界面。

注意：新建预约时，只有在“系统设置à显示设置”中勾选了“预约后开始检查”后，点击确定按键才会直接进入心电数据采集界面。

图1 常规心电采集界面


按键操作 - SE-1515帮助文件

按键操作

注意：

1. 用户可以通过操作PC键盘上的F1、F4与F5，实现对心电采集界面上按钮的快捷操作。

2. 只有点击了“开始”按钮，“结束”、“保持”和“事件标记”按钮才有效。

按钮 | 说明
开始 F1 | 点击该按钮，系统开始采集并自动将采集的心电数据保存至指定的位置。
结束 F4 | 点击该按钮，系统停止采集。
编辑 | 点击该按钮，可在弹出的新病人窗口编辑病人信息。
冻结 | 点击该按钮，弹出冻结界面。 在冻结界面中，拖动波形显示区域底部的滚动条可以回顾之前采集的心电波形；点击打印按钮，可打印当前显示的波形。 用户可冻结采集到的最多30分钟的心电波形（从按下冻结按钮之前的5分钟开始算起）。
保持 | 当采集时间超过了系统预设的时间，点击该按钮，系统会继续采集。 在延长采集的过程中，用户可以随时点击结束按钮结束采集,或者解除保持，在预设的采集时间内结束采集。
事件标记 F5 | 点击该按钮，用户可以随时对采集过程中的波形进行事件标记。当采集结束后，用户可以在节律波形界面上查找到事件标记对应的波形，各个标记的波形以黄色竖线为标识。
设置 | 点击该按钮，可以在弹出的界面上进行相关设置。
帮助 | 点击后可查看SE-1515心电工作站帮助文件。


信号质量检测 - SE-1515帮助文件

信号质量检测

采集页面右下角会有信号质量指示图，以下是12导联信号质量指示图：

根据静态心电采集界面右下角的信号质量指示图查看各个导联顺序下的每个电极的放置位，同时还可以根据指示图上各个电极符号的背景颜色和导联符号辨别信号质量。

电极符号颜色 | l 绿色：波形质量好，无干扰 l 黄色：波形出现干扰（工频干扰严重、肌电干扰明显、基线漂移明显） l 红色：导联脱落
提示信息 | l AAA：噪声类型（包括肌电干扰、基线漂移、工频干扰） l BX：导联符号 比如，“AAA：B1，B2，B3”表示“肌电干扰严重：I，II，V1”


显示格式设置 - SE-1515帮助文件

显示格式设置

用户可以在如下一栏中对显示模式、增益、走速、滤波器、导联顺序和导联模式进行相关设置：

导联顺序与导联模式相关，不同的导联模式有不同的导联顺序。


采样设置 - SE-1515帮助文件

采样设置

点击常规心电采集界面上的设置按钮，在弹出的系统设置窗口中点击采样设置页签，可以进入采样设置窗口。

图2 采样设置窗口

选项

说明

设备型号

可选：DP12、DX12、DE15、SE12 和 DEMO

选择 DX12无线式采集盒，点击接收盒地址按钮后，用户可以查看到接收盒的地址。

设备端口

设置传输所使用的COM端口，有COM1至COM29可供选择。

设备编号

输入设备编号，30个字符以内。

警 告

不要随意修改设备编号，修改时需与厂家联系。

采样时间

可设置静态心电数据的采集时间。

导联模式

可选：9导联、12导联、15导联、16导联

9导联模式一般用于儿童心电检查或体检。

导联顺序

9导联模式下可选：体检模式

导联顺序 | 导联组
体检模式 | І, II, ІІІ, aVR, aVL, aVF, V1, V3, V5

12导联模式下可选：标准、Cabrera

导联顺序 | 导联组
标准 | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6
Cabrera | aVL, І, -aVR, II, aVF, ІІІ, V1, V2, V3, V4, V5, V6

15导联模式下可选：标准+右、标准+后、标准+NEHB、标准+XYZ、儿童模式

导联顺序 | 导联组
标准+右 | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R
标准+后 | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V7, V8, V9
标准+NEHB | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3V4, V5, V6, ND, NA, NI
标准+XYZ | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3V4, V5, V6, X, Y, Z
儿童模式 | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V7

16导联模式下可选：标准+右

导联顺序 | 导联组
标准+右 | І, II, ІІІ, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6, V3R, V4R, V5R, V7

导联电极

可选：欧标、美标

选择欧标，常规心电采集界面上提示图的电极符号为N、L、R、F、C1、C2、C3、C4、C5、C6、H、E、I、M。

选择美标，常规心电采集界面上提示图的电极符号为LA、RA、LL、V1、V2、V3、V4、V5、V6、H、E、I、M。

显示顺序

可选：同步、连续

选择连续，导联组波形将按顺序一组接一组采样记录。

选择同步，所有导联波形同步采样记录。

QRS声音

可选：开启、关闭

交流滤波器

用于抗击交流电源的干扰，以避免ECG信号受到削减或变形。

可选：关闭、50Hz、60Hz

选择 50Hz 或 60Hz，所打印的报告上会显示 AC50 或 AC60。

基线漂移滤波器

用于抗击基线的漂移，以保证记录时ECG信号位于基线上。

所设置的基线漂移滤波值会显示在所打印的报告上。

自动诊断

可选：显示标准、只显示正常心电图、关闭

选择显示标准，系统采集结束后会输出自动诊断结果。

选择只显示正常心电图，系统采集结束后只输出正常心电图对应的诊断结果。

选择关闭，系统采集结束后不输出自动诊断结果。

采集完成后

进入分析界面

勾选该项，系统采集结束后会自动切换到分析界面。

采集完成后

自动打印

勾选该项，系统采集结束后会自动打印报告。


打印设置 - SE-1515帮助文件

打印设置

点击心电采集界面上的设置按钮，在弹出的系统设置窗口中点击打印设置页签，进入打印设置窗口。

图3 打印设置窗口

选项 | 说明
报告配置 | 勾选在打印预览界面上和打印报告中所要显示的信息。 可勾选常规心电图报告、平均模板报告、详细测量报告、节律波形报告中的一个或多个。默认只勾选常规心电图报告。 如勾选了平均模板报告，将出现特征点标记选项。 勾选特征点标记后，平均模板波形上会出现5根测量线（仅适用于常规心电的平均模板报告）。
节律导联定义 | 可分别设置节律1、节律 2、节律 3 为当前导联模式的任意一个导联。
打印粗细 | ¨ 可分别设置网格（1mm）和网格（5mm）为 1、2、3、4、5、无 所选择的数值越大，打印出的网格粗度越大。 选择无，不打印1mm或5mm的网格。 ¨ 可设置波形为 1、2、3、4、5 所选择的数值越大，打印出的波形越粗。 注意：此设置项只对打印有效，对界面显示的波形无效。
打印设置 | ¨ 可设置打印顺序为连续型或同步型 û 选择连续型，导联组将按顺序一组接一组打印； û 选择同步型，所有的导联同步打印。 ¨ 可设置纸张方向为横向或纵向 ¨ 可设置纸张大小为 A4、B5 ¨ 可设置基线位置调整为关闭、自动或水平 û 选择水平，系统会同步调整各导联组的基线，同一行的导联的基线在同一条直线上。 û 选择自动，系统会自动调整各导联组的基线 û 选择关闭，系统会均等地调整各导联组的基线 ¨ 勾选 AGC（自动增益调整），增益将会自动调整，同时基线位置调整自动变成水平 ¨ 勾选彩色打印，背景网格将会打印为彩色网格 注意：如果所连接的是黑白打印机，请不要勾选“彩色打印”，否则可能影响打印效果。 ¨ 勾选确认诊断后打印，确认诊断后系统自动打印报告。


功能/算法配置 - SE-1515帮助文件

功能/算法配置

点击心电采集界面上的设置按钮，在弹出的系统设置窗口中点击功能/算法配置页签，进入功能/算法配置窗口。

图4 功能/算法配置窗口

选项 | 说明
算法设置 | ¨ 电轴计算方法：可选面积法或振幅法。 ¨ 心动过速判据（大于）：手动输入，默认 100 bpm. 心率大于心动过速判据时，其诊断结果中会有“心动过速”字样，测量信息HR会用红色字体标识。 ¨ 心动过缓判据（小于）：手动输入，默认 60 bpm
ECG键定义 | 可选：开始键、禁用；默认设置为开始键。 配置为“开始键”时，DE15采集盒上的ECG键相当于采集界面的开始键； 配置为“禁用”时，按下ECG键时无反应。


其它设置 - SE-1515帮助文件

其它设置

点击心电采集界面上的设置按钮，在弹出的系统设置窗口中点击其他配置页签，进入其他配置窗口。

图5 其它设置窗口

选项 | 说明
显示设置 | ¨ 开启反走样技术，屏幕显示及打印出来的波形将更加平滑。 ¨ 显示：开启 1mV定标后采集界面或分析界面每行波形前面会显示1mV定标符号。 ¨ 网格显示，可选择： Ø 5mm：各显示界面均以网格（5mm）显示波形，网格（5mm）内不再显示网格（1mm）。 Ø 1mm：各显示界面均以网格（5mm）内显示网格（1mm）显示波形。 Ø 1s/1mV：各显示界面横向以1秒为1个网格（5mm），纵向以1mV为1个网格（5mm）。 Ø 无：各显示界面不显示网格。 ¨ 心律失常提示，可选：开启、关闭 开启：数据采集过程中采集到心率失常类数据时，系统会显示醒目的波形，并提示当前心律失常类型。并且，在采集界面，系统只有再次检测到其他心律失常或正常心电信号，前一个心律失常的提示才会被替换或消失。
打印机型号 | 可选择操作系统中已安装的打印机型号。
事件标记时注释 | 勾选此选项后，可以在事件标记时添加注释。


快捷心电图 - SE-1515帮助文件

快捷心电图

点击主界面上的快捷心电图按键可以快捷地进入静态心电采集界面。系统会自动生成病人ID，进行静态心电数据的采集，并将提示信息及当前采样时间显示在心电波形显示区域的上方。

注意：静态心电采样与快捷心电图采样的区别在于——静态心电采样前需要输入新病人信息或调出已有的病人信息，而快捷心电图采样不需要。

用户可对快捷心电数据进行类似于静态心电数据采集的所有操作。


运动心电数据采集 - SE-1515帮助文件

运动心电数据采集

图6 运动心电采集界面

用户可以在如下一栏中对显示模式、打印模式、走速、增益和滤波器进行相关设置：


按键操作 - SE-1515帮助文件

按键操作

注意：

1. 用户可以通过操作PC键盘上的F1-F9，实现对心电采集界面上按钮的快捷操作。

2. 试验前期不满10秒，“结束”和“打印”按钮不可用。

按钮 | 说明
试验前期 F1 | 在预采样界面上，点击此按钮，系统进入试验前期。 在采样界面上，点击此按钮，系统进入下一个试验前期阶段。
运动期 F2 | 在试验前期阶段，点击此按钮，系统进入运动期。 在运动期阶段，点击此按钮，系统进入运动期的下一个阶段.。 注意：当系统处于运动期的最后一个阶段时，此按钮无效。
恢复期 F3 | 在运动期阶段，点击此按钮，系统进入恢复期。 在恢复期阶段，点击此按钮，系统进入恢复期的下一个阶段。 注意：当系统处于恢复期的最后一个阶段时，此按钮无效。
结束 F4 | 点击此按钮，系统会立即停止采集心电数据和刷新波形。 用户可以在弹出的对话框中选择或手动输入试验结束原因，手动输入的结束原因会被保存，以供用户下次进行选择。
打印/设置 F5 | · 预采样阶段： 界面上显示为设置按钮，点击此按钮，系统会弹出设置界面窗口。用户可以在设置界面窗口中进行相关设置。 注意：运动心电的“采样设置”窗口、“打印设置”窗口和“其它设置”窗口与静态心电的设置窗口一致，详细信息，请参见“采样设置”、“打印设置”和“其他设置”章节。 · 试验过程中： 界面上显示为打印按钮，点击此按钮，系统将打印按下此键前10秒的12导联波形报告。如果所用的纸张只能打印小于X（<10）秒时，系统将打印按下此键前X秒的波形。
冻结 F6 | 预采样阶段和试验过程中： 界面上显示为冻结按钮，点击此按钮，系统会弹出冻结界面。详细信息，请参见“按键操作”章节。
编辑/ 事件标记 F7 | · 预采样阶段： 界面上显示为编辑按钮，点击此按钮，系统会弹出新病人窗口编辑病人信息。 · 试验过程中： 界面上显示为事件标记按钮。请参见“按键操作”章节。
输入血压 F8 | 在自动测量模式下，点击此按钮，系统将驱动血压计启动测量。 在手动测量模式下，点击此按钮，用户可以在弹出的输入框中手动输入血压值。
停止/ 启动运动平板 F9 | 仅在运动期和恢复期可用。 在运动试验过程中，点击停止运动平板按钮可暂时停止运动试验，按启动运动平板按键可继续进行运动试验。
保持 | 运动试验过程中，点击此按钮，系统保持当前的速度和坡度不变，直到再次按下此按键取消保持状态。 注意：在保持状态下，试验无法自动进入下一阶段。
跳级 | 运动试验过程中，点击此按钮，系统将进入新的阶段。 注意：进入试验前期未满15秒时，无法使用此按钮从试验前期跳级到运动期。
加速/减速 | 在运动期按加速/减速按键将增加/减少运动平板的速度。 在运动期按加速/减速按键将增加/减少踏车的功率。
升高/降低 坡度 | 在运动期按升高/降低坡度将增加/减少运动平板的坡度。
增加/减小 运动量 | 在运动期按增加/减少运动量将增加/减少5W的运动量。


参数信息显示 - SE-1515帮助文件

参数信息显示

1. 心率显示区域：

注意：

1. 如果当前心率显示区域背景色为黄色，则表示当前心率超过目标心率，用户需注意。

2. 如果当前心率超过目标心率，用户应点击“恢复期”按钮使系统进入恢复期，并观察病人恢复期的波形。

2. 血压显示区域：

当系统连接了血压计，血压显示区域显示如下，

血压值按设定的血压采集方式在每个时间段自动更新一次，按血压键可手动更新血压值。

正常血压范围可以在运动心电设置窗口中进行设置。

注意：如果血压显示区域背景色为黄色，则表示当前收缩压或舒张压超过正常血压范围。

3. 信息显示区域

对于运动平板测试，信息显示区域显示总时间、方案名称、阶段时间、阶段名称、速度、坡度、PVC/分钟、最大ST上升值与最大ST下降值等。

对于踏车测试，信息显示区域显示总时间、方案名称、阶段时间、阶段名称、运动量、转数/分钟、PVC/分钟、最大ST上升值与最大ST下降值等。


平均模板 - SE-1515帮助文件

平均模板

在运动心电采集界面上点击放大模板或模板页签，可以查看某一个或多个波形的平均模板。

图7 平均波界面

每个导联的平均波上会显示ST值和ST斜率值，并且系统会每10秒更新一次。平均波上有3根测量线，当波形漂动时，3根测量线会同时移动。当鼠标放在各个测量线上时，鼠标会自动变成手型。

用户可以修改POSTj、测量线位置，以调整各导联的当前ST和ST斜率值，但不能修改基线ST的POSTj、测量线位置。同时，用户还可以用鼠标拖动Q点和J点测量线，或者使用PC键盘左右移动Q点和J点测量线，移动J点测量线时始终要保证J点与J+X点的距离与当前设置的Postj保持一致。

用户手动调整测量线后，点击重新识别时，系统会按照当前的平均模板自动计算Q点、J点的测量线位置以及相应的ST/ST斜率值，并且系统每10秒更新一次Q点、J点的测量线位置。

1. 单个放大平均波

用户可以通过扫描或手动方式确定所显示的导联。

2. 多个原始平均波

在手动模式下，双击任意一个平均波区域，系统会自动切换到该平均波的放大界面。

3. ST基线

在单个放大平均波区域或多个原始平均波区域，点击右击鼠标，系统会弹出叠加基线/叠加所有。

¨ 选择叠加基线时，基线平均波会叠加在各个导联的平均模板上。此操作仅限于运动期。

¨ 选择叠加所有时，在单个放大平均波界面上会显示叠加所有导联的平均波。


ST趋势图 - SE-1515帮助文件

ST趋势图

图8 ST趋势图

ST趋势图界面上显示6个导联的ST趋势图，单击鼠标右键切换导联组。


采样设置 - SE-1515帮助文件

采样设置

点击运动心电采集界面的设置，在弹出的系统设置窗口上点击采样设置页签，进入采样设置窗口。

图9 采样设置

在采样设置窗口，可以

l 设置采集盒的型号、端口号、设备编号

l 设置滤波器相关参数

l 设置导联模式、导联顺序、导联电极、显示顺序与QRS声音，并且导联顺序可以编辑

l 勾选采集完成后进入分析界面

l 勾选采集完成后自动打印


设备设置 - SE-1515帮助文件

设备设置

点击运动心电采集界面的设置，在弹出的系统设置窗口上点击设备设置页签，进入设备设置窗口。

图10 设备设置窗口

选项 | 说明
设备类型 | 设置设备类型为运动平板或踏车
设备型号 | 根据设备类型选择相应的设备型号。
运动方案 | 根据设备类型选择相应的运动方案，也可自定义方案。 点击编辑，可对运动方案进行编辑。详细信息，请参见“方案编辑”章节。 点击恢复出厂设置，系统将恢复为出厂时默认的运动方案。
血压端口 | 可设置血压端口为PC机上可使用的端口。
采集方式 | 可设置采集方式包括： ¨ 每阶段一次 系统每次进入新阶段时立即启动血压测量，但在试验前期时，系统只会在第一个阶段的前10秒内启动测量。 ¨ 每3/5/7分钟一次 系统在试验前期第一次测量血压后（第一阶段的前10秒），相应每隔3/5/7分钟会启动一次测量。 ¨ 按方案控制 血压测量按照方案编辑界面预先设置的时间来启动。 ¨ 手动输入 用户需手动输入血压值。
触发方式 | 可设置触发方式为方波或 QRS波。
单位 | 可设置速度的单位为 mph 或 km/h。 可设置坡度的单位为%或度。
ECG键定义 | 可选项包括：试验前期键、打印键、禁用。


方案编辑 - SE-1515帮助文件

方案编辑

在设备设置窗口中，选择任意运动方案，点击编辑键进入非默认方案的编辑界面，在编辑界面可以修改各个阶段的任意参数以及删除非默认的方案。

图11 方案编辑界面


参数设置 - SE-1515帮助文件

参数设置

图12 参数设置窗口

选项 | 说明
目标心率 | 设置最大预测心率的以及目标心率的计算方法。
正常血压范围 | 设置收缩压与舒张压的正常范围。 试验中如果病人的血压超过设定的范围，主界面上会显示相应的提示信息且血压参数显示区域背景色变成黄色。
POST J | 可选：手动或自动 注意：J点为QRS波群的终末与ST段起始之交接点。该点也为本系统确定ST段位置的标准点。请根据病人的实际心电波形进行选择。
ST标准 | 勾选 ST超限提示，采集过程中如果检测到ST值超过阈值时，系统会提示 ST超限！。 勾选 ST超限提示后，用户才可以设置 ST抬高和 ST压低的阈值。 可设置 ST抬高的阈值为0.05 ~ 0.3mV，ST压低的阈值为-0.05~-0.3mV。
手动报告 | 可选：打印、打印并保存、保存 选择打印、打印并保存、保存，在运动试验过程中，按下打印按钮可打印、打印并保存或保存相应的心电报告。
自动报告 | 可选：关闭、打印、打印并保存、保存 选择关闭，表示在运动试验过程中不会根据方案设置界面的自动打印时刻自动打印12导联报告。 选择打印、打印并保存、保存，在运动试验过程中，系统会自动打印、打印并保存或只保存运动期的12导联报告。
事件标记报告 | 可选：关闭、打印、打印并保存、保存 选择关闭，在运动试验过程中，系统不会打印或保存事件标记注释报告，但会把事件标记注释的内容保存在总结分析界面中。 选择打印、打印并保存、保存，在运动试验过程中，系统会自动打印、打印并保存或保存具有事件标记注释内容的的12导联报告。
心律失常报告 | 可选：关闭、打印、打印并保存、保存 选择关闭，在运动试验过程中，系统不会打印或保存心律失常报告。 选择打印、打印并保存、保存，在运动试验过程中，系统会自动打印、打印并保存或保存心律失常报告。
ST/分析/Duke评分/FAI% | 勾选12 导联报告-ST、12导联报告-分析、Duke评分或 FAI%，所打印的报告中会显示相关信息。


心电分析 - SE-1515帮助文件

心电分析

用户可通过三种方式进入心电分析界面。

1. 当心电数据采集时间达到设定值，系统会自动结束心电数据的采集并进入心电分析界面。

2. 在采集界面点击结束按键终止采样，系统自动弹出分析界面。

3. 在所有列表界面的检查记录窗口中，双击患者的某一检查记录进入心电分析界面。


静态心电 - SE-1515帮助文件

静态心电


波形分析 - SE-1515帮助文件

波形分析

点击波形分析页签，进入常规心电采集的波形分析页面，在该页面中，用户可选择波形的走速、增益、显示格式和显示顺序。

图13 常规心电-波形分析页面

1. 点击重新采样按钮，可进入心电采集页面重新采集心电数据。重新采样完成后，可以点击记录比较按钮，可以分析两次采集的心电数据的比较结果。

2. 点击药物试验按钮，开始药物试验。

3. 心电数据采集完成后，若发现有左右手电极接反或胸电极接错的情况，可点击电极反转按钮调整电极设置，避免重复采集。

4. 点击重新分析按钮，系统将自动对当前10s内的心电数据进行重新分析。

5. 界面右侧显示信息包括：测量信息、特征描述与诊断结果。

Ø 测量信息：参数值可手动输入。如果数值超出范围，会自动标红显示。

Ø 小键盘：点击特征描述或诊断结果区域的小键盘，可进行快速编辑。

Ø 首字母快速输入：在特征描述或诊断结果的编辑区域，只需键入词汇首字母，即可弹出相关完整词汇提示供选择。

Ø 术语库：单击打开术语库，可对特征描述或诊断结果进行编辑。

Ø 诊断历史：单击诊断历史可查看当前病人ID下的所有历史诊断记录。

6. 在波形区域点击鼠标右键，会弹出快捷菜单，可选择 R-R (bpm ), R-R (ms)与重新滤波。

Ø 选择 R-R (bpm )/R-R (ms), 波形界面会显示相关数值信息。

Ø 选择重新滤波，在弹出的滤波设置窗口可以修改相关参数设置。

7. 双击某个波形区域，可打开放大波形界面查看放大波形。

Ø 点击1mV定标符中的符号可切换需放大的导联波形。

Ø 界面上方的倒三角形指示所有R波，单击某个倒三角形，其对应的R波周围会出现5根标记线，同时显示相关P、QRS、PR与QT/QTC信息。单击右键可以冻结标记线。

Ø 在放大界面拖动鼠标可显示电子尺及相关测量信息，并可通过方向键移动选中测量方框。

注意：标记线和电子测量尺不能同时使用，请先按右键冻结其中一个，再次按右键可以解冻。


平均模板 - SE-1515帮助文件

平均模板

点击平均模板页签，进入常规心电采集的平均模板页面，在该页面中，用户可对平均模板波形进行数据分析。

图14 常规心电-平均模板页面

叠加比较 | 勾选该项时，比较窗口中可叠加显示多条波形。 其中灰色波形是被比较的波形，绿色波形是比较的波形。
电子尺 | 点击该按钮，在波形上点击任意一起点，并拖动鼠标到波形上的任意一终点，会显示起点与终点间的时差、振幅差及心率。


详细测量信息 - SE-1515帮助文件

详细测量信息

点击页面左下角的详细测量按钮，进入导联详细测量信息页面。

图15 常规心电-详细测量信息页面

点击导出 Excel 按键可导出一个Excel格式的文件。


节律波形 - SE-1515帮助文件

节律波形

点击节律波形页签，进入节律波形页面。在该页面中，用户可查看节律波形。

图16 常规心电-节律波形页面

事件回顾

可查看心律失常、事件标记片段图。


历史检查 - SE-1515帮助文件

历史检查

在心电分析界面点击历史检查，将会弹出历史记录窗口。用户可以调阅当前病人ＩＤ号下的所有历史检查记录。

历史检查记录主要包括如下信息：检查ＩＤ、检查时间，检查项目，检查状态与诊断结果。双击任意一条检查记录，可打开并浏览该检查记录的分析界面。


参数信息和诊断结果 - SE-1515帮助文件

参数信息和诊断结果

在常规心电分析界面上，修改某一参数信息后点击确认按钮保存更改。

心电常用参数分别是：

名称 | 解释
HR (bpm) | 心率
P (ms) | 当前导联的P波时限值
PR (ms) | 当前导联的PR间期值
QRS (ms) | 当前导联的QRS波时限值
QT/QTc (ms) | 当前导联的QT间期值/归一化的QT间期
P/QRS/T | 心电轴指平均综合心电向量在额面上的主导方向
RV5/SV1 (mV) | V5导联R波的幅度/V1导联S波的幅度
RV5+SV1 (mV) | V5导联R波的幅度+V1导联S波的幅度
RV6/SV2 (mV) | V6导联R波的幅度/V2导联的S波幅度


运动心电 - SE-1515帮助文件

运动心电


总结界面 - SE-1515帮助文件

总结界面

运动心电总结界面如下图所示：


阶段信息 - SE-1515帮助文件

阶段信息

阶段信息包括如下内容：

1. 阶段信息列表：

l 对于平板测试，总结界面上显示了测试每个阶段的阶段名称、阶段时间、速度、坡度、运动当量、血压、心率、DP、PVC、最大ST上升值与最大ST下降值等。

l 对于踏车测试，总结界面上显示了测试每个阶段的阶段名称、阶段时间、运动量、运动当量、血压、心率、DP、PVC、最大ST上升值与最大ST下降值等。

注意：双击“心率、血压、运动当量、最大ST上升、最大ST下降、PVC/min”处可以修改各自的值。

2. 阶段时间

某阶段实际上采集的时间。

3. 心率

进入下一个阶段前界面上显示的最后一个心率值将作为该阶段的心率值。

4. 血压

5. 最大ST上升/下降：

在试验过程中每个阶段的每10秒都会计算保存一个ST值，所有值中的最大值即为该阶段的ST最大上升或下降；

6. DP

手动修改心率值或血压值后，DP值会实时更新。

7. PVC

某阶段内出现的室早/分钟

注意：只能输入0~99的整数。


总结信息 - SE-1515帮助文件

总结信息

在总结信息界面可以查看运动试验的方案信息、查看修改各个参数的参数值信息以及诊断信息。

1. 方案信息：包括方案名称、方案总时间、运动总时间。

2. 部分可编辑参数说明：

¨ DUKE评分

系统自动计算，用于评价在运动试验中的预后情况。

DUKE值 | 风险等级
大于5 | 低
-10至5 | 中
小于-10 | 高

注意：DUKE值不能手动修改，但是在手动修改最大ST改变值或切换胸痛类型后会自动更新。

¨ 心率

只能输入0~350的整数。

¨ 血压

mmHg单位下：只能输入0~350的整数；

Kpa单位下：只能输入0~46.9的小数，允许输入1位小数点。

¨ 最大运动当量

只能输入0~100.0的小数，允许输入1位小数点。

¨ 最大ST上升/下降

最大ST上升值范围：0~0.80，允许输入2位小数点。

最大ST下降值范围：-0.80~0.80，允许输入2位小数点

¨ 最大ST改变

只能输入0~0.5的小数，允许输入1位小数点。

3. 诊断信息：

每次运动心电采集结束后，用户可手动输入诊断结果，但要求诊断结果字符串不超过500个字符串。填写诊断结果时，用户可以从术语库中选择常用的诊断模板，也可以自定义术语库。

4. 诊断历史

单击诊断历史可查看当前病人ID下的所有历史诊断记录。


趋势图 - SE-1515帮助文件

趋势图

在总结分析界面可以查看如下趋势图：

¨ 心率趋势图

¨ 血压趋势图

¨ DP趋势图

¨ 运动当量趋势图


全览图界面 - SE-1515帮助文件

全览图界面

在全览图界面可以总览整个试验过程的波形，快速地查找异常分析波形。全览图界面分为两个部分：压缩波形显示和原始波形显示。


压缩波形全览 - SE-1515帮助文件

压缩波形全览

压缩波形全览界面可以查看整个试验过程的心率或波形形态的变化情况。

1. 波形选段：

¨ 鼠标点击波形区域，矩形框将出现在鼠标点击的位置，并且选中点击位置前后各5秒的波形。

¨ 可以按下键盘左右键来移动矩形框。

2. 压缩波形保存/打印：

¨ 点击选段，可以手动调整选段打印的起点和终点。

¨ 快照：选中波形后，点击快照可保存波形的片段图。保存后的片段图可在 ECG条图界面查看。

¨ 点击工具栏上的打印键，出现如下对话框：

若选择单导联波形，将打印单导联波形；若选择 12导联报告，则打印三节律波形区域的12导联报告。


三节律波形全览 - SE-1515帮助文件

三节律波形全览

在全览图界面可以查看与压缩波形相对应的原始三节律波形，在三节律波形区域可以拖动滚动条查看所有波形。


十二导联波形全览 - SE-1515帮助文件

十二导联波形全览

在全览图界面点击全屏键时可以打开十二导联波形的全览界面，以查看更多导联的波形信息。在十二导联波形全览界面点击返回键，返回三节律波形界面。


ECG条图界面 - SE-1515帮助文件

ECG条图界面


片段图 - SE-1515帮助文件

片段图

在 ECG条图界面可以回顾：

¨ 手动/自动打印的片段图

¨ 快照

¨ 事件标记时的片段图

¨ 心律失常时的片段图

多选：点击某一片段图后，再点击其他片段图，即可选中了多幅片段图。

编辑标签：点击编辑标签，可以为选中的片段图添加注释（可以同时选 中多幅片段图）。


十二导联波形 - SE-1515帮助文件

十二导联波形

在 ECG条图界面双击任意一个片段图即可打开与该片段图相对应的原始12导联波形图，查看更详细的波形信息和参数信息。


ST分析 - SE-1515帮助文件

ST分析


平均模板 - SE-1515帮助文件

平均模板

在平均模板界面可以查看整个试验过程中每阶段或每30秒的ST变化趋势，在右边的下拉框中可以切换。

当鼠标停在波形区域时，鼠标默认呈放大镜符号，单击后即可放大界面。放大界面上的测量线位置可通过鼠标拖动修改，也可通过方向键移动修改。


最大ST - SE-1515帮助文件

最大ST

在最大 ST 界面可以查看整个试验过程中每个导联的最大ST值以及对应的发生时刻。

当鼠标停在波形区域时，鼠标默认呈放大镜符号，单击后即可放大界面。


ST趋势图 - SE-1515帮助文件

ST趋势图

在趋势图界面可以查看整个试验过程中的

· ST改变趋势图

· ST趋势图

· STj趋势图

· ST斜率趋势图

· ST/HR趋势图

点击曲线上的任意一点，可以查看该点对应的ST值。双击曲线上的任意一点，可以打开全导联波形图界面。


打印预览 - SE-1515帮助文件

打印预览

在各个界面上点击预览按钮可进入各相应的打印预览界面。

1. 点击上一页/下一页按钮，可以切换到上一/下一预览界面；

2. 点击放大/缩小按钮，可以放大/缩小显示预览内容；

3. 点击打印按钮，可以通过默认打印机打印报告；

4. 点击关闭按钮，可以关闭打印预览界面，并返回上一级界面。


打印报告 - SE-1515帮助文件

打印报告

点击心电分析界面的打印按钮或点击打印预览界面的打印按钮，默认的打印机将打印出报告。

运动心电全览图、ECG条图界面点击打印仅打印其界面对应的报告，但是其他界面点击打印可打印出设置界面配置的报告；常规心电事件回顾界面也仅打印ECG条图报告，但是在其他界面可打印配置的报告。

注意：打印机类型由操作系统的“打印机和传真”设置。用户可在“系统设置”界面的“打印设置”窗口中设置彩色打印。但如果所连接的打印机是黑白打印机，则只能打印出黑白报告。


保存报告 - SE-1515帮助文件

保存报告

点击保存报告按钮可保存报告。

1. 在格式下拉框中，可选择PDF、Word、BMP或JPG格式。

2. 点击浏览按钮，选择保存路径，按确定按钮，将报告保存到指定路径下。

若勾选了发送选项，在保存报告至指定的位置的同时，系统将调用邮件发送终端Window Live Mail(Windows 7)将保存的报告发送出去。报告保存与发送过程中，系统将给出提示信息。

注意：使用Windows 7操作系统时，若要发送保存的报告，需要安装Window Live Mail邮件发送终端。


数据管理 - SE-1515帮助文件

数据管理


所有列表 - SE-1515帮助文件

所有列表

点击数据管理图标，显示为所有列表页签内容。

图17 数据管理界面


记录显示方式 - SE-1515帮助文件

记录显示方式

所有列表界面有两种显示方式：以检查为中心和以病人为中心，可以通过勾选“以病人为中心”切换。


调出和修改病人信息 - SE-1515帮助文件

调出和修改病人信息

在病人信息列表或检查记录列表中点击一位病人，然后点击调出按钮，在弹出的新病人窗口中点击确定按钮后，系统进入该病人的心电数据采集界面开始心电采集。

在病人信息列表中点击一条病人信息，然后点击修改按钮，用户可在弹出的新病人窗口中修改所选中病人的信息。此时，有关该病人的所有检查记录也被更改。

在检查记录列表中点击一条检查记录，然后点击修改按钮，用户可在弹出的新病人窗口中修改所选中病人的信息。此时的修改只对当前选中的检查记录有效，不影响其他检查记录。


查看检查记录 - SE-1515帮助文件

查看检查记录

双击检查记录列表中的一条检查记录，可进入心电分析界面。

用户通过检查记录列表的检查状态来辨认该检查记录是否已经被医生确认。

未确认：诊断医生未确认该检查记录，即诊断医生未在此检查记录的分析界面点击“保存”按钮确认诊断结果。

已确认：诊断医生已经确认了该检查记录，即诊断医生已经在此检查记录的分析界面点击“保存”按钮确认诊断结果。


删除检查记录 - SE-1515帮助文件

删除检查记录

注意：数据一旦删除将无法恢复，请谨慎使用此删除功能。

点击病人信息列表中的一条病人信息，点击删除按钮可将所选信息删除。

或者，在病人信息列表中点击待删除病人信息的起点，按住 Shift 按钮，再点击待删除病人信息的终点；也可以通过 Ctrl 按钮逐个选择多个待删除的病人信息，然后点击删除按钮删除多条病人信息。


合并检查记录 - SE-1515帮助文件

合并检查记录

在检查记录列表中点击的一条或多条检查记录，然后点击合并按钮，在弹出的新病人窗口中填写病人ID并点击确定按钮，所选的检查记录将被分配给此病人。


检索 - SE-1515帮助文件

检索


检索信息 - SE-1515帮助文件

检索信息

输入相关的检索条件后点击检索按钮，所有符合条件的检查记录信息会显示在数据管理界面上。


联合检索 - SE-1515帮助文件

联合检索

点击更多按钮，会弹出检查记录联合检索窗口，如下图所示：


导入 - SE-1515帮助文件

导入

点击导入按钮，选择正确的路径及需要导入的病人数据，点击选择按钮可将选中的病人数据导入数据管理界面。

注意：只能导入DAT格式的心电数据。


导出 - SE-1515帮助文件

导出

点击数据管理界面上的导出按钮，选择文件格式（SCP, FDA-XML, DICOM, DAT）及路径，然后点击确定按钮可将病人数据导出到指定的路径。


已预约列表 - SE-1515帮助文件

已预约列表

在“系统设置à 基本设置”中勾选“显示已预约列表”后，重新进入系统，在数据管理界面就会出现已预约列表，如下图所示：


新建预约 - SE-1515帮助文件

新建预约

根据实际情况填写病人信息，再点击确定按键，预约成功后会在下方的预约列表显示。


收件篮 - SE-1515帮助文件

收件篮

在收件篮，检查医生可以快速找到所有与其关联的记录。


检索信息 - SE-1515帮助文件

检索信息

输入相关的检索条件后，点击检索按钮，所有符合条件的预约信息会显示在右侧列表上。


系统设置 - SE-1515帮助文件

系统设置

点击主界面工具条上的系统设置进入系统设置窗口。

系统设置窗口包括的页面有：基本设置、显示设备、通讯设置、文件输出设置、GDT设置、DICOM Worklist设置、条形码设置和其它设置。

设置完成后点击确定按键，确认所更改的设置；点击取消按键，取消所更改的设置。


基本设置 - SE-1515帮助文件

基本设置


信息设置 - SE-1515帮助文件

信息设置

图18 基本信息设置窗口

选项 | 说明
医院名称和logo | 根据情况在输入框中输入医院名称，所填写的医院名称会在打印报告中显示。 点击设置医院 Logo 可以上传医院的Logo图片。
自定义1/2 | 根据实际需要填写相关信息后，新病人窗口中会显示所填写的自定义信息。
记忆 | 勾选该项时，上一次用户在新病人窗口中自定义项1中所输入的内容会被保存。 未勾选该项时，每次打开新病人窗口，自定义项1中的内容均为空。
病人ID生成方式 | 勾选自动生成，系统将根据检查的日期自动生成病人ID号； 勾选手动输入，用户必须在新病人窗口中手动输入病人ID； 勾选累加，病人ID号将在前一ID号的基础上自动加1，但用户需设置ID号的格式和起始点。
显示已预约列表 | 勾选后，在数据管理界面会显示已预约列表。
定时刷新时间 | 在输入框输入刷新的时间，范围为5–600秒。
工作模式 | 可切换工作模式为本地模式或网络模式。


工作模式 - SE-1515帮助文件

工作模式

SE-1515软件工作模式包括本地模式与网络模式。

在基本信息窗口中勾选本地模式，再点击设置，用户可以根据情况在弹出的界面中进行相关设置。

图19 本地连接设置窗口

注意：网络模式为预留功能，本版本暂不支持。


显示设置 - SE-1515帮助文件

显示设置

在显示设置窗口中，可以勾选在新病人和预约界面需要输入的病人信息项。也可以选择预约后自动打印回执单等。

图21 显示设置窗口


通讯设置 - SE-1515帮助文件

通讯设置

图22 通讯设置窗口

选项 | 说明
通讯端口 | 当选配了通讯管理功能时，设置心电工作站接收心电图机数据所使用的COM端口。
匹配方式 | 可选：申请号、检查号、病人 ID、门诊/住院/体检号、无 · 无 心电图机载入预约信息时，心电图机上的ID号与预约病人的病人ID相同。 心电图机上传检查记录时不与预约信息进行匹配； · 申请号、检查号、病人 ID 或门诊/住院号 心电图机载入预约信息时，心电图机上的ID号要与预约病人的申请号、检查号、病人ID或门诊/住院号相同。 心电图机上传检查记录时通过与预约列表的申请号、检查号、病人ID或门诊/住院号进行匹配，匹配成功后在已检查列表生成一条新的检查记录，该记录的检查ID与该病人的申请号、检查号、ID或门诊/住院号相同。
检查设备 | 可选：心电图机或 PC采集盒 · 心电图机 在对预约信息进行检查时，系统会自动进行数据接收，并等待心电图机的数据上传； · PC采集盒 在对预约信息进行检查时，系统将根据不同的检查项目进入相应的采集界面。
提示方式 | 可勾选：声音、闪烁、提示框 如选择声音提示或闪烁提示，在新建预约、完成检查、完成诊断后后系统会以声音或闪烁的方式提醒用户。
提示音 | 只有提示方式设置为声音提示，用户才可以设置提示音。 可选：Doorbell、Beat、Music、Phone、QQ、Type、Water
提示间隔 | 只有提示方式设置为声音提示，用户才可以设置提示间隔。 可选：单次提示、30s提示、60s提示、120s提示、连续提示 选择单次提示，系统只在接收到数据时才提醒用户。
自动诊断 | 勾选此项，数据接收完成后，分析界面上会显示自动诊断结果。
上传后进入分析 | 勾选此项，数据上传后，系统会自动进入分析界面。


文件输出设置 - SE-1515帮助文件

文件输出设置

图23 文件输出设置窗口

选项 | 说明
文件命名 | 文件名主要由 ID、姓名、检查时间、年龄、性别字段构成。 系统默认的文件名为“病人ID-姓名”。 注意：系统不允许用户设置为空的文件名。
SCP设置 | 勾选数据采集后自动输出，系统在结束采集时将自动输出SCP文件。 勾选确认诊断时输出，系统在确认诊断时将自动输出SCP文件。
PDF/JPG/BMP 设置 | 勾选数据采集后自动输出，确认诊断时系统将生成PDF/JPG/BMP格式文件。 勾选确认诊断时输出，确认诊断时系统将生成PDF/JPG/BMP格式文件。
FDA-XML设置 | 勾选数据采集后自动输出，系统在结束采集时将自动输出FDA-XML文件。 勾选确认诊断时输出，系统在确认诊断时将自动输出FDA-XML文件。
DICOM设置 | 勾选数据采集后自动输出，系统在结束采集时将自动输出DICOM文件。 勾选确认诊断时输出，系统在确认诊断时将自动输出DICOM文件。
输出路径 | 点击浏览按钮指定文件的输出路径。


GDT设置 - SE-1515帮助文件

GDT设置

图24 GDT设置窗口

选项 | 说明
开启GDT | 勾选开启 GDT，并根据实际工作流选择GDT文件后缀名：.GDT 或.001。
GDT传输路径 | 点击浏览按钮，可选择指定与EDP交换文件的路径。
输入文件名 | EDP发给软件的命令文件名。
输出文件名 | 软件发给EDP的数据文件名。
ECG名称缩写 | EDP给软件分配的名称。
EDP名称缩写 | GDT协议中的8315或8316。
数据采集后 自动输出 | 勾选该项，系统在采集结束时将自动输出GDT文件。
确认诊断时 自动输出 | 勾选该项，系统在确认诊断时将自动输出GDT文件。


DICOM Worlist设置 - SE-1515帮助文件

DICOM Worlist设置

图25 DICOM Worklist设置窗口

选项 | 说明
开启DICOM Worklist | 勾选该项，可以激活DICOM Worklist功能。
服务器IP/服务器端口/AE头 | 设置服务器 IP、服务器端口和 AE头为DICOM Worklist系统的服务器IP、服务器端口和AE头。


条形码设置 - SE-1515帮助文件

条形码设置

图26 条形码设置窗口

选项 | 说明
条形码设置 | 根据实际情况，设置各子项的起始地址及终止地址，男、女编码及设备端口。 注意：必须使用由制造商推荐的USB条形码扫描仪。

1、 先接扫描枪再启动软件，软件可自动识别扫描枪，不用设置扫描枪端口、不用初始化扫描枪即可使用；

2、 先启动软件再接扫描枪则需要在设置界面初始化扫描枪即可。

3、 如果初始化扫描枪失败，则需要手动设置扫描枪端口。方法如下：

1) 将USB条形码扫描仪连接到电脑；

2) 在计算机桌面点击开始，右击我的电脑，点击管理选项；

3) 在计算机管理界面上，点击设备管理器 -> 人体学输入设备，查看设备端口。

4) 在条形码设置页面中，将设备端口设置为所查看的端口后，点击确定后重新启动SE-1515软件。


其它设置 - SE-1515帮助文件

其它设置

图27 其它设置窗口

选项 | 说明
系统维护 | · 高级设置: 点击高级设置按钮，可进入高级设置设置窗口进行相关设置。 · 设置系统密码 密码设置成功后，用户需要输入正确的密码才能进入系统设置窗口。
区域设置 | 可设置系统语言、日期格式、时间格式、血压/身高/体重单位


产品授权 - SE-1515帮助文件

产品授权

图28 产品授权窗口

1. 通讯功能授权

打开产品授权界面时，系统自动获取产品序列号并填充显示在产品序列号栏上，将此产品序列号发给制造商或代理商，如果输入了客户识别码，也需将客户识别码一并发给制造商或代理商。然后将制造商或代理商返回的注册码填入注册码栏，点击“注册”即可。

2. 运动心电功能激活

点击“获取序列号”获取采集盒序列号。将序列号发送给制造商或代理商获取激活码。再输入激活码即可激活运动心电功能。


高级设置 - SE-1515帮助文件

高级设置


检查科室和检查设备管理 - SE-1515帮助文件

检查科室和检查设备管理

图29 检查科室和检查设备管理窗口

在检查科室和检查设备管理页签中，将实际的设备ID填入设备 ID，设置所属科室和设备名称。然后点击保存(S)以保存配置更改。


检查类别和检查项目管理 - SE-1515帮助文件

检查类别和检查项目管理

点击检查类别和检查项目管理，可修改费用数值与单位。

图30 检查类别和检查项目管理窗口


用户管理 - SE-1515帮助文件

用户管理

点击用户管理，可按用户ID或用户姓名检索列表。

图31 用户管理窗口

在用户列表下，单击新增，会弹出新增用户窗口，可设置新用户的基本信息与权限；单击修改可修改用户基本信息。


数据维护 - SE-1515帮助文件

数据维护

单击数据维护，可进行数据备份/还原设置。

注意：数据维护为预留功能，本版本暂不支持。

图32 数据维护窗口


申请科室管理 - SE-1515帮助文件

申请科室管理

点击申请科室管理，可修改科室名称、新增或删除科室数据。

图33 申请科室管理窗口


提示信息 - SE-1515帮助文件

提示信息

SE-1515心电工作站在使用中出现的提示如表1所示。

表1 提示信息及起因

提示信息 | 引发的原因
导联脱落：X | 电极从病人身上脱落或导联线从心电采集盒的导联线插座脱落
没有检测到采集盒,是否进入DEMO模式? | 未连接采集盒时启动软件
没有检测到加密狗 | 未插入加密狗
通讯错误：请检查USB线是否连接正常或者端口正确！或者请重新拔插USB线后重试 | USB线未连接至电脑或连接不良 在采样的过程中，USB线连接脱落
搜索不到相应的蓝牙设备，请确定设备已经打开! | DX12发射盒没有打开
采集盒电池电量低，请在完成试验后更换电池! | DX12发射盒电池电量不足
采集盒电池电量极低，即将关闭! | DX12发射盒电池电量极低
采集盒正处于睡眠状态，请按开机键唤醒! | DX12发射盒正处于睡眠状态
信号过载 | 加在某一导联电极上的直流偏置电压过大
创建数据库失败! | 系统没能成功创建数据库
收缩压超出正常范围！ | 采集到的患者收缩压超过了预设的范围
舒张压超出正常范围！ | 采集到的患者舒张压超过了预设的范围
当前心率超出目标心率！ | 采集到的患者当前心率超过了目标心率值